Vorstellung

Bitte zuerst hier lesen
Antworten
Lordlester
Four Stroker
Beiträge: 18
Registriert: Donnerstag 12. Oktober 2023, 23:25
Wohnort: Wetzlar an der Lahn / Hessen

Vorstellung

Beitrag von Lordlester »

Ein Hallo an alle anglophilen Dompteure der Stahlrösser des Empires,

nach 14 Jahren will ich diesen Winter meine Triumph BonnevilleT140V wieder zum Leben erwecken.
Der Apparat war neu restauriert und blieb wegen eines lecken Tanks links liegen.
Nachdem der Tank geschweißt wurde geht es jetzt nur noch um mögliche Standschäden.

Es ist eine Triumph BonnevilleT140V, Bj. 1973, Scheibenbremse vorn mit Stahlflex-Leitung, Conical hub hinten.
Ölfilterpatrone nachgerüstet,
2 x Amal 930
12 Volt Shido Lithium Batterie, elektronische Zündung mit Boyer MKII und noch Zener-Diode.........

Eure Tipps für Wiederinbetriebnahme sind willkommen. Ich selbst kann mich neben dem üblichen Halbwissen nur mit fundierten Infos zu Simplex Trommelbremsen revanchieren.
Gruß, Paul
"Der Generalist weiß von allem nichts, aber
der Spezialist weiß von nichts alles."
Benutzeravatar
jan
Julio Matchlesias
Beiträge: 10921
Registriert: Freitag 4. August 2006, 23:17
Wohnort: 65779 Kelkheim

Re: Vorstellung

Beitrag von jan »

"Lordlester" und "Hessen" sind eher generische bzw. abstrakte Angaben, die gerne noch weiter konkretisiert bzw. spezifiziert werden können. :mrgreen:

Zur Wiederinbetriebnahme eines alten Eisenhaufens kann ich wenig wirklich Fachkundiges beisteuern. Ich gehe da immer eher hemdsärmelig vor:
  • Lässt sich der Motor noch durchdrehen? Im Zweifelsfall Kerzen raus und mit Kriechöl nachhelfen. Meistens ist Motoröl nicht so alt oder "verbraucht", dass es nicht noch zum ersten Warmlaufen taugt. Und dann kann man immer noch einen Ölwechsel machen.
  • Bremshydraulik ist immer kritisch, nicht zuletzt wegen poröser, aufgequollener oder ähnlich unpässlicher Schläuche. Und natürlich können auch sämtliche Geber- und Nehmerzylinder den Weg alles Irdischen gegangen sein. Also: Neu befüllen - entlüften - Funktion testen. Wenn irgendwas im Argen liegt, stellt sich das schnell heraus... :shock:
  • Wie sieht der Tank aus? Nein, nicht von außen ("hübsch" o. ä.), sondern von innen. Die Schweißarbeiten an Deinem Tank scheinen ja schon länger zurückzuliegen... Also, wenn nicht gerade unübersehbare Rostschäden vorliegen: Frischen Sprit rein und schauen, was unten an den Benzinhähnen noch so alles herauskommt.
  • Zündfunke da? Wenn nicht: Viel Spaß bei der Suche...
  • Vergaser: Wenn beim Tupfen irgendwann Sprit (über-)läuft, würde ich schon den ersten Startversuch wagen und abwarten, ob der Motor nicht schon zu husten anfängt...
  • Wenn dann noch die Elektrik mitspielt und nicht gleich beim ersten Zündschlüssel-Umdrehen der Kabelbaum zu rauchen anfängt, bist Du schon auf einem ganz guten Weg...
Gutes Gelingen und viel Spaß hier!

Cheers, Jan (Main-Taunus-Kreis)
May our engines never run out of oil, fuel and sparks!
Benutzeravatar
jan
Julio Matchlesias
Beiträge: 10921
Registriert: Freitag 4. August 2006, 23:17
Wohnort: 65779 Kelkheim

Re: Vorstellung

Beitrag von jan »

jan hat geschrieben:(...)
Reifen aufpumpen, Ventilspiel checken und ggf. einstellen, Batterie laden oder erneuern u. ä. sind solche Selbstverständlichkeiten, dass ich sie gar nicht erst gesondert erwähnt habe. :roll: :facepalm2: :mrgreen:
May our engines never run out of oil, fuel and sparks!
Benutzeravatar
Phil
SuFu Fetischist
Beiträge: 7127
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Celle

Re: Vorstellung

Beitrag von Phil »

Lordlester hat geschrieben:... geht es jetzt nur noch um mögliche Standschäden.

Es ist eine Triumph BonnevilleT140V, Bj. 1973, Scheibenbremse vorn mit Stahlflex-Leitung, Conical hub hinten.
Ölfilterpatrone nachgerüstet,
2 x Amal 930
12 Volt Shido Lithium Batterie, elektronische Zündung mit Boyer MKII und noch Zener-Diode.........

Eure Tipps für Wiederinbetriebnahme sind willkommen. Ich selbst kann mich neben dem üblichen Halbwissen nur mit fundierten Infos zu Simplex Trommelbremsen revanchieren.
Hoi Lordlester,

herzlich willkommen hier.

Es wäre ganz gut, wenn Du einen Vornamen mit den Foristi teilen würdest. Wohnort wäre auch ganz nett.

Zu Deinen Fragen, die meiner Meinung nach besser im Unterforum Triumph aufgehoben wären:

Standschäden kannste dem Grunde nach überall haben. Simmerringe, die verhärtet sind, Korrosionsringe in den Buchsen, wenn das Ding feucht stand, lahme Ventilfedern, wenn im schlechtesten Fall das selbe Ventil 14 Jahre lang offen stand und so weiter und so fort.

Eigentlich hat Dir Jan schon fast alles gesagt, was es zu beachten gilt.

Ich kann nur unterstreichen, dass die hydraulische Bremse ziemlich leidet, wenn das Zeug nur rum steht und vor sich hin gammelt. Nachem Bremsen für einen sicheren Betrieb des Mopeds durchaus eine Rolle spielen, würde ich das tutto completto, will sagen mit Bremspumpe und Sattel und Leitung, zerlegen und überholen.

Jans Ausführungen würde ich nur noch hinzufügen wollen, dass Du einen Viertelliter Öl oder so via der Ventileinstellöffnung/-deckel in den Sumpf kippen solltest, bevor Du antrittst.

Noch was zu Deiner funky Lithium-Batterie. Wenn ich das richtig in Erinnerung habe, reagieren die recht unangenehm auf eine Ladespannung über einem bestimmten Wert, ob das jetzt 14,6 V sind, oder einen Tacken drüber, das ist piepe.

Zenerdioden haben eine ziemliche Streuung, da liegste ggf. drüber mit der Ladespannung, und der funky Akku macht dicke Backen oder schlimmeres. Da lauert das Desaster schon auf Dich bzw. Dein Moped.
Nimm eine 'normale' Batterie, entweder nass oder eine AGM und am besten einen PODtronics-Regler oder ähnliches, das Zener-Gedöns ist nicht mehr so der letzte Schrei.

Wenn Du den Sprit nicht aus den Vergasern abgelassen hattest, wirst Du die Vergaser anständig saubermachen müssen, insbesondere das Leerlaufsystem. Das Leerlaufsystem klebt gerne zu, wenn man die Vergaser mit Sprit drin stehen lässt, und es ist a weng tricky, die kleine Buchse, die den Sprit für den Leerlauf bereit stellt, wieder frei zu bekommen. Die O-Ringe an den Einstellschrauben werden wohl auch verhärtet sein. Das ist aber ein Aufwasch mit dem Saubermachen.

Good luck und Grüße

Ph.
Benutzeravatar
guzzimk
Manxman
Beiträge: 909
Registriert: Samstag 13. Januar 2007, 17:10
Wohnort: 63110 "An Englishmans home is his castle, but his garage is his sanctuary"

Re: Vorstellung

Beitrag von guzzimk »

Willkommen "Lordlester",
wo in Hessen wohnst du ? Hast du einen "echten" Namen? :halloatall:

Grüße

Markus
BSA A65 Lightning-A65 Hornet-Bantam D7-M21-Triumph T160-Laverda Jota-MG 1000 SP1-Benelli 650 Tornado - MZ ETZ/TS 250 -Honda CBR 1000F/CB500S-Suzuki SV1000-Montesa Cota 172
Benutzeravatar
jan
Julio Matchlesias
Beiträge: 10921
Registriert: Freitag 4. August 2006, 23:17
Wohnort: 65779 Kelkheim

Re: Vorstellung

Beitrag von jan »

Phil hat geschrieben:Es wäre ganz gut, wenn Du einen Vornamen mit den Foristi teilen würdest. Wohnort wäre auch ganz nett.
guzzimk hat geschrieben:wo in Hessen wohnst du ? Hast du einen "echten" Namen? :halloatall:
Entschuldigung - ich Idiot habe mich natürlich wieder viel zu geschwollen ausgedrückt... :facepalm2: :mrgreen:
jan hat geschrieben:"Lordlester" und "Hessen" sind eher generische bzw. abstrakte Angaben, die gerne noch weiter konkretisiert bzw. spezifiziert werden können. :mrgreen:
May our engines never run out of oil, fuel and sparks!
Benutzeravatar
Mateo
CHANTALLE!
Beiträge: 1167
Registriert: Freitag 1. September 2006, 12:44
Wohnort: Rodgau

Re: Vorstellung

Beitrag von Mateo »

jan hat geschrieben:
Phil hat geschrieben:Es wäre ganz gut, wenn Du einen Vornamen mit den Foristi teilen würdest. Wohnort wäre auch ganz nett.
guzzimk hat geschrieben:wo in Hessen wohnst du ? Hast du einen "echten" Namen? :halloatall:
Entschuldigung - ich Idiot habe mich natürlich wieder viel zu geschwollen ausgedrückt... :facepalm2: :mrgreen:
jan hat geschrieben:"Lordlester" und "Hessen" sind eher generische bzw. abstrakte Angaben, die gerne noch weiter konkretisiert bzw. spezifiziert werden können. :mrgreen:

einmal Anwalt, immer Anwalt.... ;) aber auch ich, oder speziell ich, möchte gern mehr erfahren, als hessischer Besitzer einer 73er Bonny......
:laola: :laola: :laola:

Ach Ja, fast vergessen.... BILDER !!!!
T140V und 955i Tiger

Kopf hoch, auch wenn der Hals schmutzig ist !!!
Lordlester
Four Stroker
Beiträge: 18
Registriert: Donnerstag 12. Oktober 2023, 23:25
Wohnort: Wetzlar an der Lahn / Hessen

Re: Vorstellung

Beitrag von Lordlester »

komprimiert auf 229 KB.JPG
Hallo zusammen,
leider habe ich erst jetzt Eure Antworten auf meine Vorstellung gesehen. Bin noch nicht so vertraut mit dem Forum.
Ich habe meiner Signatur einen meiner Vornamen vorangestellt und im Profil Wetzlar als Wohnort ergänzt.
Das Hochladen eines "Avatar-Bildchens" hat, obwohl nur 20KB großer Datei wegen 160 x 80 Pixel, noch nicht geklappt.

Hier ein Bild komprimiert auf 229 KB aus der Zeit vor der Stilllegung.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß, Paul
"Der Generalist weiß von allem nichts, aber
der Spezialist weiß von nichts alles."
Benutzeravatar
Öko
Manxman
Beiträge: 6213
Registriert: Dienstag 9. März 2010, 18:31
Wohnort: 19370 Parchim
Kontaktdaten:

Re: Vorstellung

Beitrag von Öko »

Willkommen an Bord
Stahlflex und schwarzen Überzug, dazu noch gesinnterte Markenklötze und neue griffige Reifen plus Gabelöl...macht schon sehr viel an Fahrwerkssicherheit plus aus.
die Kolben der Bremszange und des HBZ würde ich mir nach der Zeit auch offen ansehen und ggf. ein neuen Dichtsatz verbauen...wird dann wegen Stahlflexumbau eh neu befüllt werden.
In Serie sollte die Dreiphasenlima verbaut sein mit 180W Spitzenleistung, die ein optimal arbeitender Laderegler ( z.B. Podtronik) in Verbindung mit einem geschlossenen herkommlichen Akku...ggf auch auf AGM Basis bei 14,4V sauber einsteuert, wenn nicht eine Griffheizung, USB Dose, und andere stark die schon eh maue Energiebilanz noch weiter in den Keller ziehen.

ich habe an meiner 6er Bonnie mit 750er Motor eine Einphasenlima mit 120W, Podtronik Laderegler und eine LiPoFe4 Akku dran, die Z Diode ist zwar anklemmbereit, jedoch komme ich nur ohne eingeschaltetet H4 Licht an 14,4V ran, nicht darüber ( abrufbares Unterprogramm bei Motogadget Chronometer)
Ein 08/15 Laderegler schießt gerne über 15V raus, was ein herkömmlicher Akku paar Kilometer wegstecken kann. Ein Lithiumakku mit Balancer regelt intern noch eine Eingangssoannung bis 14,4V entsprechend runter. Ohne Balancer darf die Eingangsspannung nicht über 13,8V liegen...ansonsten rumst es und dein Bock hat neben dem zerfetzten Akku auch ein thermisches Problem und zu zu 100% kein Feuerlöscher griffbereit.

Boyer Branson hat die schwarze MK III und digitale MK iV ....nicht das was du schreibst.

Phil bei Bedarf in die Technikecke bitte verschieben...gehört ja nicht in die Begrüßung rein.
28. Jahresparty der Fast Dog´s MF Meyenburg vom 9.-11. August 2024 28 jähriges Bestehen :laola: :yau:
Benutzeravatar
Goldstar
SCHRÄGLAGENKÖNIG!
Beiträge: 5097
Registriert: Montag 8. Januar 2007, 08:00
Wohnort: Gießen

Re: Vorstellung

Beitrag von Goldstar »

Moin Paul,

Glückwunsch zum Moped und das du hier im Forum gelandet bist.
Du wirst hier alle Antworten auf deine Fragen bekommen, auch auf die, die du garnicht gestellt hast :mrgreen:

Die Hessenfraktion wächst weiter :laola:

Gruß vom Klaus aus Gießen
If you think, everything is under control, you are not fast enought.
Benutzeravatar
Phil
SuFu Fetischist
Beiträge: 7127
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Celle

Re: Vorstellung

Beitrag von Phil »

Goldstar hat geschrieben:...Du wirst hier alle Antworten auf deine Fragen bekommen, auch auf die, die du garnicht gestellt hast :mrgreen: ...
;-D ;-D ;-D
Benutzeravatar
Benni ES2
Manxman
Beiträge: 412
Registriert: Dienstag 8. November 2022, 22:18
Wohnort: NO Nds

Re: Vorstellung

Beitrag von Benni ES2 »

Möglicherweise bekommst du sogar Fragen auf Antworten die du gar nicht gegeben hast oder gar nicht geben wolltest. :facepalm2: :zwinker:
Viel Freude hier!
Freue mich auf die baldige Weiterentwicklung meiner Werkstatt, schönes Schrauben im Winter und einen grandiosen Frühling!
Lordlester
Four Stroker
Beiträge: 18
Registriert: Donnerstag 12. Oktober 2023, 23:25
Wohnort: Wetzlar an der Lahn / Hessen

Re: Vorstellung

Beitrag von Lordlester »

Dok1.docx
Das Leben ist eines der gefährlichsten! Hier, Grabsteininschriften eines Hunde- und Katzenfriedhofs auf der Straße von Tonbridge nach London aus den 30er Jahren des vorigen Jahrhunderts:

- FRITZ -

A GERMAN SOUSAGE DOG; KILLED CROSSING THE ROAD NEAR TONBRIDGE.
HIS FRONT PART CROSSED SAFELY. HIS AFTER END WAS HIT BY A TRIUMPH MOTORCYCLE.
GOTT STRAFE MOTOR CYCLISTS!
:mrgreen:
Eine anderer Stein verkündet, in Stein gemeißelt:

- FRITZ II -

A GERMAN SHEPHERD DOG HAD A CHALLENGE WITH A LORRY.
HE WON THE SECOND PRIZE! R.I.P.

Ich liebe den englischen Humor!
Sorry, wenn of topic, aber bei den angedeuteten Szenarien :angry: bei Einsatz einer Lithium Batterie und möglicher Ladespannung über 15V musste ich an so was denken. (Gott strafe Motor Cyclists! In Anlehnung an den Propagandaspruch im 3.Reich "Gott strafe England!")

Könnt ihr mir im Gegenzug genau sagen, was ich tun muss um den Apparat tauglich für eine Lithium Batterie zu bekommen?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß, Paul
"Der Generalist weiß von allem nichts, aber
der Spezialist weiß von nichts alles."
Benutzeravatar
Tim
Commando Resterampe
Beiträge: 8856
Registriert: Dienstag 12. Mai 2009, 19:35
Wohnort: Das Dorf an der Düssel in der Nähe von Suppental

Re: Vorstellung

Beitrag von Tim »

Lordlester hat geschrieben:Könnt ihr mir im Gegenzug genau sagen, was ich tun muss um den Apparat tauglich für eine Lithium Batterie zu bekommen?
Wurde doch schon mehrfach erwähnt: Du brauchst für LFP aka LiFePo4 eine etwas höhere Abschaltspannung von 14.4V, normale Regler, die alte Blei-Technik als Kunden erwarten, regeln bei 13.5V ab. Will sagen, entweder hast Du einen entsprechenden Regler verbaut, sonst besorg Dir einen. Ansonsten sind LFPs bei gekickten Moppeds eher unauffällig, bei E-Startern gibt es irgendwie mal wieder den klassischen Fall von "Drei Experten, vier Meinungen".


Tim
1946 Indian Chief-1956 Norton Dommie-1970 Norton Commando Roadster-1972 HD FLH1200 Electra Glide-1972 Norton Commando
1968 Lotus Elan+2-1997 Lotus Elise S160-1999 Lotus Elise
Parts falling of these vehicles are of the finest Angloamerican craftsmanship!
Antworten