MKII Loch im Schieber und andere Ungereimtheiten

Probleme mit Deinem Versager? Hier rein...

MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon Dietzen » Dienstag 8. März 2016, 16:18

Moin,
bei meiner T140E mit MKII Versagern bekomme ich es nicht hin, den Übergang von Leerlauf zum Teillast ordentlich abzustimmen. Ständig klingelt die Kiste beim Beschleunigen aus dem unteren Drehzahlbereich (2500-3000 Umpf). Dabei brauche ich nicht mal den Gashahn weit aufziehen. Ich habe das nahezu originale Setup drin: 25LL, 3er Schieber, Schwimmerstand parallel zur Dichtfläche, 106er Nadeldüse, 2C3 er Nadel, 200 HD. Die Innereien sind alle neu, Nadel bereits ganz hoch gehängt. Zündung (Pazon Altair) nach Anleitung auf 38° bei 3000 Umpf eingestellt. Jetzt habe ich entdeckt, dass der neue Schieber, anders als der alte, ein zusätzliches Loch am Schieberboden hat (siehe Foto). Es sieht so aus, als dass es nicht nachträglich gebohrt wurde. Ich nehme an, dass Sprit, der sich sonst im Schieber sammelt, ablaufen können soll. Da dass Scheibergehäuse oberhalb des Schieber dicht ist, kann ja eigentlich keine Fremdluft über das Loch in den Vergaser. Leider kann ich meine alten Schieber nicht mehr ausbrobieren, da ich sie zu 3,5er geschliffen habe.
1. Frage: Kann das Loch trotzdem das Gemisch beeinflussen?
2. Frage: sollte ich die Zündung weiter zurücknehmen ( anstatt bei 3000 erst bei 5000 maximale Frühzündung)?
3. Frage: 30er LL anstatt 25er probieren (obwohl ich die Leerlaufluftschraube schon 2,5 Umdrehungen rausdrehen muss)

Gruß aus dem Münsterland
Dietmar
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
Dietzen
Manxman
 
Beiträge: 58
Registriert: Sonntag 15. November 2015, 16:45

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon Towner » Dienstag 8. März 2016, 17:04

Hallo,

soviel ich weiß wird die Zündung bei 5000 eingestellt. bei 3000 wäre sie also zu früh. Das könnte das Klinggeln verursachen.

Gruß
Ralf
Triumph T120RV
Norton Commando 850 MKII
Benutzeravatar
Towner
Manxman
 
Beiträge: 1981
Registriert: Samstag 15. März 2008, 10:04
Wohnort: Linker Niederrhein

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon chinakohl » Dienstag 8. März 2016, 17:28

Moin,

Zündkurve/ Frühverstellung für T140E laut Werkstatthandbuch:


100 U/min auf 0° KW
500 U/min auf 8° KW
1000 U/min auf 19° KW
2000 U/min auf 30° KW
3000 U/min auf 36° KW
3500 U/min auf 38° KW
5000 U/min auf 40° KW

(fest eingestellt im "electronic ignition amplifier").

Eingestellt wird bei 3500 U/min auf 38° KW (fully advanced).


MfG
Arvid
Ich fühl`mich wie ein Gallier ........ umgeben von Weißnix, Kannnix und Machtnix
chinakohl
Buchstabenverbraucher
 
Beiträge: 2640
Registriert: Dienstag 25. August 2009, 08:46

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon jan » Dienstag 8. März 2016, 17:44

Towner hat geschrieben:soviel ich weiß wird die Zündung bei 5000 eingestellt. bei 3000 wäre sie also zu früh. Das könnte das Klinggeln verursachen.

Das würde ich auch so sehen. Zündung.

Die Leerlaufdüse bzw. das Leerlaufgemisch hat mit dem Klingeln mit Sicherheit nix zu tun.
May our engines never run out of oil, fuel and sparks!
Benutzeravatar
jan
Julio Matchlesias
 
Beiträge: 8275
Registriert: Freitag 4. August 2006, 23:17
Wohnort: 65779 Kelkheim

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon Dietzen » Dienstag 8. März 2016, 18:17

Besten Dank erstmal,
wenn ich das Leerlaufgemisch schon mal als Fehlerquelle ausblenden kann, bin ich schon ein Stück weiter. Ich werde also die Zündung zurücknehmen, blöd nur, dass die Pazon Zündkurve im unteren Bereich (500-1100 Umdrehungen) keine kontinuierliche Kurve hat(siehe Foto), sondern dieses "schöne" Berg und Tal Profil, ich nehme an, es soll das Kickback verhindern? Das schiebe ich dann doch in den Standgasbereich!? Wenn ich die Daten von Arvid mit der Kurve von Pazon vergleiche, liege ich mit der Pazon eigentlich immer einige Grad unter den Triumph Vorgaben, anstatt drüber. Ärgere mich jetzt schon, dass ich mich nicht für die Sachse Zündung entschieden habe. Na ja, erstmal Zündung später stellen, Versuch macht klug.
Gruß Dietmar
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
Dietzen
Manxman
 
Beiträge: 58
Registriert: Sonntag 15. November 2015, 16:45

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon Tim » Dienstag 8. März 2016, 18:36

Dietzen hat geschrieben:Wenn ich die Daten von Arvid mit der Kurve von Pazon vergleiche, liege ich mit der Pazon eigentlich immer einige Grad unter den Triumph Vorgaben, anstatt drüber.


Du kannst die Werte aus dem WHB nicht 1:1 auf eine elektronische Zündung eines Drittanbieters übertragen, und wenn Du bei 3krpm abgeblitzt hast, dann in einem Bereich, in dem die Box grade eben mit der Verstellerei durch wäre. Bei 5krpm abblitzen hat einzig und allein den Sinn, dass man dann weit im Bereich voller Frühzündung ist.


Tim
1956 Norton Dominator CR - 1964 Norton Atlas - 1970 Norton Commando Roadster - 1972 HD FLH1200 Electra Glide - 1972 Norton Commando CR
Parts falling (off) of these vehicles are of the finest Angloamerican craftsmanship!
Benutzeravatar
Tim
Commando Resterampe
 
Beiträge: 7712
Registriert: Dienstag 12. Mai 2009, 19:35
Wohnort: Das Dorf an der Düssel in der Nähe von Suppental

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon chinakohl » Dienstag 8. März 2016, 19:06

Erstmal die Angaben zu den Vergasern laut Werkstatthandbuch (das "Blaue"! ;-) )

Amal Mk II (2930/1 - 2930/2 )

Main Jet - 200
Needle Jet - 106
Needle Type - 2C3
Needle Position - 2
Throttle Valve - 3
Pilot Jet - 20
Starter Jet - 35

Als nächstes der genaue Wortlaut zum einstellen der Zündung:

Remove the screwed cap from the left side of the chaincase to reveal the alternator rotor. Position the transducer such that the fixing studs are approximately central in the adjustmet slots. Start the engine, accelerate to 3500 r.p.m. and observe the relative position of rotor timing slot and fixed point using an ignition controlled strobe flash gun.
If the rotor timing mark appears to the left of the fixed point, the timing is retarded and must be advanced until alignment is achieved by slackering the transducer fixing studs and turning the unit in an anti- clockwise direction or vice-versa as necessary. The transducer fixing studs must be firmly tightened to prevent subsequent movement.


Viel Spass,
Gruß
Arvid

P.s: Genau deswegen habe ich ja auch die frei programmierbare Ignitech verbaut :-)
Ich fühl`mich wie ein Gallier ........ umgeben von Weißnix, Kannnix und Machtnix
chinakohl
Buchstabenverbraucher
 
Beiträge: 2640
Registriert: Dienstag 25. August 2009, 08:46

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon Dietzen » Dienstag 8. März 2016, 19:12

Moin,
danke für dein Antwort Tim, sie hat mir mein Brett vorm Kopf genommen :idee: (kann man ja mal haben). Ich hatte die Vorstellung, dass ich die Kurve von rechts nach links verschieben könnte, ist natürlich Quatsch, geht nur hoch und runter. Ich geh mich mal verstecken :versteck:

Gruß Dietmar
Benutzeravatar
Dietzen
Manxman
 
Beiträge: 58
Registriert: Sonntag 15. November 2015, 16:45

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon holsteiner » Dienstag 8. März 2016, 19:26

Der "Berg" bei 800/min bewirkt eine Leerlaufstabilisierung. Ein früherer Zündzeitpunkt sorgt für eine Drehzahlanhebung. Wenn also die Leerlaufdrehzahl in den Bereich um 800/min gerät, wird der Leerlauf durch diesen Kniff etwas angehoben, so dass der Motor nicht abstirbt.
Grüße, Detlev

Motorräder? Ja, ein paar Baustellen...
Benutzeravatar
holsteiner
Manxman
 
Beiträge: 2170
Registriert: Freitag 6. Juni 2014, 17:58
Wohnort: 24819 Schläfrig-Holzbein

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon Towner » Mittwoch 9. März 2016, 11:45

chinakohl hat geschrieben:Moin,

Zündkurve/ Frühverstellung für T140E laut Werkstatthandbuch:


100 U/min auf 0° KW
500 U/min auf 8° KW
1000 U/min auf 19° KW
2000 U/min auf 30° KW
3000 U/min auf 36° KW
3500 U/min auf 38° KW
5000 U/min auf 40° KW

(fest eingestellt im "electronic ignition amplifier").

Eingestellt wird bei 3500 U/min auf 38° KW (fully advanced).


MfG
Arvid


Die Angaben des WS-Handbuchs gelten aber nur für die werkseitig eingebaute Zündung. Wird eine Zündbox nachgerüstet, muss die Zündung so eingestellt werden, wie in der Anleitung der Zündbox angegeben ist. Jede Zündbox hat eine andere Zündkurve. Ich habe gerade mal recherchiert. Die Pazon Altair scheint tatsächlich schon bei 3000rpm full advanced zu erreichen.

http://www.pazon.com/files/PDF/AL2-401.pdf

Ich habe die Pazon Sure fire, da ist es bei 5000rpm. Sorry, da muss ich mich revidieren.
Man sieht ja, ob es bei höherer Drehzahl noch weiter wandert.

Das Loch in dem Schieber dürfte m.E. keine Auswirkung haben. Falsche Luft kann nur im Ansaugkanal ab Vorderkante Schieber gezogen werden. Auch die Leerlaufdüse würde ich nicht für das Klingeln verantwortlich machen.

Edit: Fährst Du Super Plus ? Wenn es nur das Klingeln ist und die Kiste ansonsten gut durchzieht, gut anspringt und der Kicker nicht zurückschlägt muss es auch nicht unbedingt mit der Zündung zusammenhängen. (1-2 Grad Unterschied merkt man sowieso nicht)

Gruß
Ralf
Triumph T120RV
Norton Commando 850 MKII
Benutzeravatar
Towner
Manxman
 
Beiträge: 1981
Registriert: Samstag 15. März 2008, 10:04
Wohnort: Linker Niederrhein

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon chinakohl » Mittwoch 9. März 2016, 12:26

Moin,

natürlich ist die Verstellkurve bei einem fest programmierten Zündschaltgerät nicht bzw. kaum veränderbar.
Allerdings: Die Verstellkurve bei der Lucas AB 11 einer T 140 haben sich die Ingenieure bei Triumph ja nicht aus den Fingern gesaugt.


Mir fällt an der Pazon - Verstellkurve nur auf, das sie im Bereich bis 2500 U/min um einige Grad KW hinterher eilt, während sie die volle Frühverstellung bereits um 3000 U/min erreicht - statt bei 3500 U/min (und ab 3000 U/min auch nicht mehr weiter verstellt - bei der Lucas aber ab 5000 U/min auf 40° KW).
Da dieses allerdings nur um wenige Grad unterschiedlich ist, wird das Mopped "untenrum" wohl etwas weicher laufen, im Bereich des max. Drehmoments etwas kräftiger durchziehen und obenrum ( bis zur Höchstdrehzahl) etwas träger werden.


P.s: Könnte es sein, das der Motor im Bereich der Ansaugwege (Rubber connector 60-7076) Falschluft zieht ? Die Dinger "härten" ja auch gerne mal mit der Zeit aus und bilden Risse. Mal bei laufendem Motor mit Bremsenreiniger annebeln .....
Ich fühl`mich wie ein Gallier ........ umgeben von Weißnix, Kannnix und Machtnix
chinakohl
Buchstabenverbraucher
 
Beiträge: 2640
Registriert: Dienstag 25. August 2009, 08:46

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon Towner » Mittwoch 9. März 2016, 13:11

chinakohl hat geschrieben:Moin,

natürlich ist die Verstellkurve bei einem fest programmierten Zündschaltgerät nicht bzw. kaum veränderbar.
Allerdings: Die Verstellkurve bei der Lucas AB 11 einer T 140 haben sich die Ingenieure bei Triumph ja nicht aus den Fingern gesaugt.


Mir fällt an der Pazon - Verstellkurve nur auf, das sie im Bereich bis 2500 U/min um einige Grad KW hinterher eilt, während sie die volle Frühverstellung bereits um 3000 U/min erreicht - statt bei 3500 U/min (und ab 3000 U/min auch nicht mehr weiter verstellt - bei der Lucas aber ab 5000 U/min auf 40° KW).
Da dieses allerdings nur um wenige Grad unterschiedlich ist, wird das Mopped "untenrum" wohl etwas weicher laufen, im Bereich des max. Drehmoments etwas kräftiger durchziehen und obenrum ( bis zur Höchstdrehzahl) etwas träger werden.


P.s: Könnte es sein, das der Motor im Bereich der Ansaugwege (Rubber connector 60-7076) Falschluft zieht ? Die Dinger "härten" ja auch gerne mal mit der Zeit aus und bilden Risse. Mal bei laufendem Motor mit Bremsenreiniger annebeln .....


Ich gehe davon aus, dass die Hersteller der jeweiligen Zündbox das berücksichtigen, indem sie Grad und Drehzahl passend zur Zündkurve der Box angeben.
Triumph T120RV
Norton Commando 850 MKII
Benutzeravatar
Towner
Manxman
 
Beiträge: 1981
Registriert: Samstag 15. März 2008, 10:04
Wohnort: Linker Niederrhein

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon chinakohl » Mittwoch 9. März 2016, 17:47

Mal `ne ganz doofe Frage an dich, Ralf :

Warum Super+ ? (Das Verdichtungsverhältniss bei diesem Motor beträgt doch nur 7,9 :1 - sofern da nicht dran `rumgefingert wurde).
Ich fühl`mich wie ein Gallier ........ umgeben von Weißnix, Kannnix und Machtnix
chinakohl
Buchstabenverbraucher
 
Beiträge: 2640
Registriert: Dienstag 25. August 2009, 08:46

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon Towner » Mittwoch 9. März 2016, 20:08

Ich dachte die T140 liegt so bei 8,5:1. Meine 650er hat 9:1.

In diesem Fahrer-Handbuch für die T140E steht auf Seite 7: Octane Rating minimum 97 Premium grade.

http://www.classicbike.biz/Triumph/Owne ... ndbook.pdf

Das normale Super hat nur 95. Und ich habe auch mal irgendwo gelesen, dass die Klopffestigkeit mit Blei besser war und man deswegen sowieso Super Plus tanken sollet.
Triumph T120RV
Norton Commando 850 MKII
Benutzeravatar
Towner
Manxman
 
Beiträge: 1981
Registriert: Samstag 15. März 2008, 10:04
Wohnort: Linker Niederrhein

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon Volker Koch » Mittwoch 9. März 2016, 20:15

Sag mal , Dietmar, hatten wir das nich´ schonmal in ´nem anderen threat von Dir diskutiert?
Irgendwie hatte ich an meiner Kiste damals die gleichen Probleme ... ich weiß bloß nich mehr woran das lag ...
Hast Du die alten, langen .105er Nadeldüsen, gegen neue lange .106er für die Mk. II ausgetauscht? Du weist, daß man da keine kurzen von den Mk. I verbauen kann ...
Sitzen die 3,5mm Luftdüsen auch wieder richtig? Du hattest die doch mal rausgenommen gehabt?
Lucas- und Boyer-Elektronikzündungen haben/hatten unterschiedliche Verstellkurven.
Während die Lucas-Zündung - ohne jetzt mal groß Unterlagen zu wälzen - fast wie der Fliehkraftverstärker der Zündkontakte sehr schnell auf volle Frühzündung verstellt hat, hat die Boyer eher linear, also in kleinen Schritten auf früh verstellt und wurde deshalb erst bei 5.000 - in manchen Anleitungen stand sogar erst bei 6.000Umin - abgeblitzt.
Alles, was ich danach zur Pazon gehört habe, lief darauf raus, daß sie angeblich - wie die Boyer - auch eher linear verstellt, ich würde die ganze Schote in Deiner Stelle insofern auch erst nochmal so einstellen, daß die Zündung erst bei 5.000Umin auf voll früh steht...
Viel Erfolg,
Volker
PS: Ich habe zwischenzeitlich mal auf die Pazon-Seite geguckt und den Eindruck, daß sich bei denen in den letzten Jahren diverse Sachen getan/geändert haben, wozu ich besser mal nichts mehr sage. Nichtsdestotrotz wäre es sicherlich sinnvoll, nochmal über die Vergaser nachzudenken, an denen Dietmar in der Vergangenheit reichlich "rumgebastelt/manipuliert" hatte...
Zuletzt geändert von Volker Koch am Mittwoch 9. März 2016, 22:03, insgesamt 1-mal geändert.
Benutzeravatar
Volker Koch
Die allwissende Forumsmüllhalde
 
Beiträge: 1911
Registriert: Freitag 11. August 2006, 09:12
Wohnort: 31134 Hildesheim

Nächste

Zurück zu Amal und andere Gemischfabriken

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast