Oje, Boyer

Für alle anderen Technikfragen! NUR Technik! ;-)

Re: Oje, Boyer

Beitragvon Higgins » Donnerstag 9. Juni 2016, 19:15

Wenn Du die Kabel zur pick up änderst, dann empfehle ich Silikon-Kabel.
Damit kann man eine Fehlerquelle weiter ausschliessen.
Gruß Matthias
You meet the nicest people in the Uckermark on a ............NORTON
Benutzeravatar
Higgins
Norton Commando
 
Beiträge: 889
Registriert: Dienstag 22. August 2006, 16:49
Wohnort: Warnitz/ UM

Re: Oje, Boyer

Beitragvon rivera » Donnerstag 9. Juni 2016, 19:20

Also bei mir war es der O-Ring am linken Gaser für die Gemischschraube, der porös war, und die Schraube an sich,
die irgendwie weiter rausstand als die vom rechten Gaser,habe beides getauscht.
Danach war Ruhe mit den plötzlichen Kickbacks und Pfehlzündungen
Habe auch noch einen dicken Knöchel als Erinnerung dran!
1970 Commando S 1961 Norton Navigator 1973 BMW R75/5
Benutzeravatar
rivera
Rider of the Glitzermoppi
 
Beiträge: 605
Registriert: Sonntag 30. November 2014, 19:48
Wohnort: Ravensburg

Re: Oje, Boyer

Beitragvon commando noob » Mittwoch 22. Juni 2016, 08:57

2. Update,

nachdem ich diverse (völlig sinnfreie) Verlängerungen und lose Steckverbinder aus dem Kabelbaum gepuhlt habe, die Anschlüsse für Zündung mit neuen Steckern und Verbindern versehen habe, Habe ich beim Antreten keine Fehlzündungen mehr und sie springt eigentlich auch gleich an \:D/ .

Bin mit Bremsenreiniger auch mal über Vergaser gegangen, konnte eigentlich nix feststellen. Weil Kerzenbild immer recht schwarz war, habe ich Gemischregulierung 1/4 Umdrehung zurückgenommen.

Habe jetzt im Schiebebetrieb leichte Fehlzündungen, hat jemand Idee ?? Gemisch wieder hochnehmen ??. Wenn ich das noch hinkriege, bin eigentlich recht zufrieden (erstmal :-k ).

Gruss Sven
commando noob
Manxman
 
Beiträge: 107
Registriert: Montag 16. November 2015, 09:11

Re: Oje, Boyer

Beitragvon Knolle » Mittwoch 22. Juni 2016, 09:08

Was heisst "zurückgenommen"? 1/4 rausgedreht, also magerer? Eigentlich stellt man die Leerlaufluftschraube nicht nach dem Kerzenbild sondern dem Laufverhalten ein. Wenn sonst alles stimmt, was man statisch einstellen kann ( Ventilspiel und Zündung ), dann verändert man im Standgas die LLS so, dass die höchste Drehzahl, aber auch ein stabiles Standgas erreicht wird. Dann passt es. Wird sie einfach nur herausgedreht, ist das Gemisch möglicherweise zu mager, dann knallts im Schiebebetrieb. Viel Erfolg.
Gruß von Knolle aus dem Wendland
Benutzeravatar
Knolle
Manxman
 
Beiträge: 678
Registriert: Freitag 6. März 2009, 12:55
Wohnort: Wendland

Re: Oje, Boyer

Beitragvon commando noob » Mittwoch 22. Juni 2016, 11:05

Hast recht, hätte mal die Finger weglassen sollen, habe in diesem Zusammenhang das gefunden:

http://www.tmoc.de/fileadmin/upload/off ... al_MK1.pdf

Kennt ihr warscheinlich schon, ist aber trotzdem brauchbar
commando noob
Manxman
 
Beiträge: 107
Registriert: Montag 16. November 2015, 09:11

Re: Oje, Boyer

Beitragvon jan » Donnerstag 23. Juni 2016, 23:12

commando noob hat geschrieben:Weil Kerzenbild immer recht schwarz war, habe ich Gemischregulierung 1/4 Umdrehung zurückgenommen.
Knolle hat geschrieben:Was heisst "zurückgenommen"? 1/4 rausgedreht, also magerer? Eigentlich stellt man die Leerlaufluftschraube nicht nach dem Kerzenbild sondern dem Laufverhalten ein.

...ich glaube auch kaum, dass man das Kerzenbild maßgeblich über das Leerlaufgemisch beeinflussen kann.

Das Kerzenbild ergibt sich maßgeblich aus Düsengröße und Nadelstellung und wird, vereinfacht gesagt, im Anschluss an Volllastfahrten untersucht.
May our engines never run out of oil, fuel and sparks!
Benutzeravatar
jan
Julio Matchlesias
 
Beiträge: 8030
Registriert: Freitag 4. August 2006, 23:17
Wohnort: 65779 Kelkheim

Re: Oje, Boyer

Beitragvon Tim » Freitag 24. Juni 2016, 05:53

jan hat geschrieben:Das Kerzenbild ergibt sich maßgeblich aus Düsengröße und Nadelstellung und wird, vereinfacht gesagt, im Anschluss an Volllastfahrten untersucht.


Öhm, das Kerzenbild ergibt sich aus dem, was im Brennraum passiert. Und wenn man sich das Kerzenbild nach einer Vollastfahrt ansieht, kann man was zur Hauptdüse sagen. Zur Nadelstellung übrigens weniger, die ist bei Schieber hoch schon aus der Düse raus.

Ansonsten kann man am Kerzenbild maßgeblich feststellen, ob der Motor lief, von ölgesottenem Zustand mal ab ..... :pfeiffen:


Tim
1956 Norton Dominator CR - 1964 Norton Atlas - 1970 Norton Commando Roadster - 1972 HD FLH1200 Electra Glide - 1972 Norton Commando CR
Parts falling (off) of these vehicles are of the finest Angloamerican craftsmanship!
Benutzeravatar
Tim
Commando Resterampe
 
Beiträge: 7511
Registriert: Dienstag 12. Mai 2009, 19:35
Wohnort: Das Dorf an der Düssel in der Nähe von Suppental

Re: Oje, Boyer

Beitragvon Towner » Freitag 24. Juni 2016, 07:28

Im Stadtbetrieb hat die Gemischschraube schon eine wesentliche Auswirkung auf die Verbrennung. Das Kerzenbild ist aber generell sehr schwer zu interpretieren. Der Sprit ist ja nicht mehr das was er mal war und die Kisten verbrennen ja auch Öl. Wichtig ist auch, dass der Isolator nicht zu dunkel ist.
Ich würde bei den Symptomen auch eher die Vergasern vermuten. Das macht aber alles wenig Sinn, wenn man nicht weiß, ob der Rest richtig eingestellt ist. Eine Stroboskoplampe gibt es für kleine Kohle bei ATU. Die Zündung kann man aber kaum ohne Hilfe allein einstellen. Wenn das Pickup Problem vorliegt, dann kann man die Zündung kaum noch einstellen. Die Markierung zappelt dann so unruhig bei 4000-5000rpm, dass eine zuverlässige Einstellung nicht möglich ist. Auch wenn die Markierung immer wieder ausschlägt, kann es das Pickup Problem sein.
Fehlzündungen beim Kicken treten auch auf, wenn die Zündung zu früh steht.

Fazit: Bei solchen Symptomen bringt es nichts herumzudoktern. Man muss alles systematisch durchchecken und vernünftig einstellen. Und da fängt man am besten mit den Ventilen an und geht dann zur Zündung. Erst dann kann man über die Vergaser reden.

Ralf
Triumph T120RV
Norton Commando 850 MKII
Benutzeravatar
Towner
Manxman
 
Beiträge: 1885
Registriert: Samstag 15. März 2008, 10:04
Wohnort: Linker Niederrhein

Re: Oje, Boyer

Beitragvon commando noob » Freitag 15. Juli 2016, 12:13

3. Update,

Soweit alles hingekriegt, lief zunächst alles wie am Schnürchen :ebiggrin: , aber auf einmal geht die Kuh einfach wieder aus ](*,) .

Kurz: Habe eine Steckverbindung nicht richtig draufgehabt ( Stecker zwischen Isolierung und Kontakt ) :facepalm2: und dann auch etwas verspätet gemerkt das Gas je nach Lenkeinschlag etwas hoch oder runtergeht, macht sich nicht so gut wenn Standgas eher niedrig ist :roll: .
commando noob
Manxman
 
Beiträge: 107
Registriert: Montag 16. November 2015, 09:11

Re: Oje, Boyer

Beitragvon jan » Freitag 15. Juli 2016, 12:16

commando noob hat geschrieben:Kurz: Habe eine Steckverbindung nicht richtig draufgehabt ( Stecker zwischen Isolierung und Kontakt ) :facepalm2: und dann auch etwas verspätet gemerkt

So was macht man aber auch nicht!! [-X [-X [-X

Aber: Wie herrlich, wenn man so einen fiesen Kupferwurm trotzdem findet und ausmerzen kann - Glückwunsch!
Na, dann weiterhin viel Spaß beim Fahren.
May our engines never run out of oil, fuel and sparks!
Benutzeravatar
jan
Julio Matchlesias
 
Beiträge: 8030
Registriert: Freitag 4. August 2006, 23:17
Wohnort: 65779 Kelkheim

Re: Oje, Boyer

Beitragvon Knolle » Freitag 15. Juli 2016, 15:45

:-k :-k :-k ... was war`s denn nu`??? Nur die Elektrik? Sach an
Benutzeravatar
Knolle
Manxman
 
Beiträge: 678
Registriert: Freitag 6. März 2009, 12:55
Wohnort: Wendland

Re: Oje, Boyer

Beitragvon commando noob » Montag 18. Juli 2016, 07:10

jepp, eigentlich das Hauptproblem zu 90% war die Elektrik...10% Standgas....
commando noob
Manxman
 
Beiträge: 107
Registriert: Montag 16. November 2015, 09:11

Re: Oje, Boyer

Beitragvon commando noob » Samstag 14. Januar 2017, 18:35

Nachtrag:
War wohl doch viel zu optimistisch :-k . Es ging mal richtig gut dann wieder nicht.....Krampfhaft versucht das problem mit dem einfach Ausgehen in den Griff zu kriegen....wieder nix ](*,) .

Über Winter ist ja eh doof zu fahren...also ab in die (viel zu kalte) Garage.

20170105_145331.2.jpg


So sahen dann die Einstellschrauben...bzw. die O-Ringe aus (also nicht nur Elektrik) :facepalm:

Also merke : Mit Bremsenreiniger auf Fehlersuche kann dich ganz gewaltig in die Irre führen :zwinker:

Hatte sie zwar noch nicht an...denke aber bringt mich ein gutes Stück weiter.

Gruss Sven
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
commando noob
Manxman
 
Beiträge: 107
Registriert: Montag 16. November 2015, 09:11

Re: Oje, Boyer

Beitragvon Phil » Samstag 14. Januar 2017, 22:18

Hmmmmm, das sieht nicht wirklich gut aus. Ziemlich angegammelt....

Besorg' Dir mal zwei Dichtsätze, und ich würde Dir nahelegen, die Vergaser abzubauen. Dann würde ich Dir empfehlen, die zerlegten Dingers mal wirklich penibel grundzureinigen. Kennste jemanden, der ein anständiges Ultraschalldingens hat?

Good luck und beste Grüße

Ph.
Benutzeravatar
Phil
Su-Fu Fetischist
 
Beiträge: 3773
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: Oje, Boyer

Beitragvon Towner » Sonntag 15. Januar 2017, 11:40

Hallo,

mach die Schrauben mal ordentlich sauber und neue O-Ringe drauf. Während des Winters sollte man den Sprit aus den Vergasern ablassen. Leider läuft der Sprit dabei nicht immer vollständig aus den Leerlaufkanälen ab. Der Sprit ist mittlerweile so schlecht, das sich dort trotzdem Rückstände bilden können (muss aber nicht). Wenn es zu unrundem Motorlauf im unteren Drehzalbereich kommt, drehe ich die Gemischschraube raus und puste mit Druckluft durch die Kanäle. Das kann man auch bei montierten Vergasern machen. Man muss nur Schwimmerkammer und Luftfilter abbauen. Das ist bei mir die erste Maßnahme (weil ja sonst alles korrekt eingestellt ist) und hilft i.d.R..
Natürlich ist es jetzt sinnvoll - wie Phil schon sagte - die Vergaser erstmal gründlich zu reinigen. Dabei sollte man auch Dichtungen und O-Ringe austauschen. Bei der Montage trage ich immer noch eine dünne Schicht Hylomar am Flansch zum Ansaugstutzen auf.

Ralf
Triumph T120RV
Norton Commando 850 MKII
Benutzeravatar
Towner
Manxman
 
Beiträge: 1885
Registriert: Samstag 15. März 2008, 10:04
Wohnort: Linker Niederrhein

VorherigeNächste

Zurück zu Rest of...

Wer ist online?

Mitglieder in diesem Forum: Gerd und 1 Gast