Uhr geht nach...

Für alle anderen Technikfragen! NUR Technik! ;-)

Uhr geht nach...

Beitragvon T140-Oli » Freitag 28. September 2018, 14:56

...und zwar nicht meine Armbanduhr (habe gar keine), sondern der Drehzahlmesser meiner T140. Das Verhalten ist wie folgt:
- prinzipiell geht alles, im Standgas zeigt der DZM auch nach meinem Gefühl korrekt an
- wenn ich aber Gas gebe, hängt die Anzeige mehr oder weniger hinterher. Manchmal klappt alles, z.B. wenn ich im Leerlauf hochdrehe. Wenn ich im Fahrbetrieb langsam Gas gebe, dann schaffe ich es manchmal, dass die angezeigte Drehzahl verharrt, obwohl ich immer schneller werde. Gestern war ich bei 70 mph bei 3000 U/min :-k

Langer Rede, kurzer Sinn: Gehe ich Recht in der Annahme, dass der DZM überholt werden muss? Es ist ein magnetischer Smiths. Wenn ja, wo kann man das erledigen lassen? Oder kann das doch irgendwie am Antrieb liegen?

Grüße
Oli
T140E (1978), TR6C (1967), Warmduscher
Benutzeravatar
T140-Oli
Manxman
 
Beiträge: 189
Registriert: Freitag 10. März 2017, 14:52

Re: Uhr geht nach...

Beitragvon jan » Freitag 28. September 2018, 15:08

T140-Oli hat geschrieben:Gehe ich Recht in der Annahme, dass der DZM überholt werden muss? Es ist ein magnetischer Smiths. Wenn ja, wo kann man das erledigen lassen?

Mein Tipp wie eigentlich immer: WSM.
Für Dich über die A 5 denkbar einfach und schnell zu erreichen. :wink:
May our engines never run out of oil, fuel and sparks!
Benutzeravatar
jan
Julio Matchlesias
 
Beiträge: 8389
Registriert: Freitag 4. August 2006, 23:17
Wohnort: 65779 Kelkheim

Re: Uhr geht nach...

Beitragvon Phil » Freitag 28. September 2018, 16:33

T140-Oli hat geschrieben: ... Es ist ein magnetischer Smiths. Wenn ja, wo kann man das erledigen lassen? Oder kann das doch irgendwie am Antrieb liegen?...

Jetzt bau' das Ding samt der Welle aus, und dann lässt Du es am Akkuschrauber (links rum!) laufen. Dann siehst Du ja, ob der DZM auch pendelt.

Wo machen lassen? Da gibbet verschiedene Adressen. Jan empfiehlt WSM, ich bin früher zu KaJa, die sind beide aber nicht wirklich billig.

Se Nü hat geschrieben:....Neben Phil habe auch ich mich über den Leistungsumfang von KaJa geärgert und schicke meinen Kram nun noch zu Gagg & Sons.
http://www.gaggs.co.uk/

Bild


Gagg's hat meine Uhren am Scrambler überholt, und die von unserem Blitz waren auch da.

Vor anderthalb Wochen habe ich wieder einen Schwung von 4 Uhren von denen zurück bekommen. Die Gagg-Jungs, sprich Alan & Arthur sind schrullig, aber die Uhren machen sie nicht schlecht.

Grüße

Ph.
Benutzeravatar
Phil
Su-Fu Fetischist
 
Beiträge: 4037
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: Uhr geht nach...

Beitragvon T140-Oli » Samstag 29. September 2018, 11:11

Erstmal danke für die prompten Antworten, klasse!

Ja, den Test mit dem Akkuschrauber habe ich gemacht. Der DZM dreht dann hoch bis in ungeahnte Drehzahlbereiche. Er pendelt ein bisschen, aber das ist tolerabel.

Aber bedeutet das für mein Problem? Ist es vorstellbar, dass der Antrieb irgendwie Schlupf hat? Bisher dachte ich immer, wenn die Welle dreht, dann dreht sie. Kann die denn (durch Reibung oder was auch immer) langsamer drehen als angemessen?

Hab jetzt alles wieder zusammen und dabei peinlich genau drauf geachtet, dass die Welle nirgends klemmt. Testfahrt steht an, das Wetter passt heute ja .

Grüße
Oli
T140E (1978), TR6C (1967), Warmduscher
Benutzeravatar
T140-Oli
Manxman
 
Beiträge: 189
Registriert: Freitag 10. März 2017, 14:52

Re: Uhr geht nach...

Beitragvon Martin » Samstag 29. September 2018, 11:43

Es gibt eben keine rein mechanische Verbindung von Welle zur Nadel. Der magnetische Antrieb kann sogar justiert werden. Wenn sie richtig "schlupf" bekommen, müssen sie sicher überholt werden.
Wenn Du was zu Gagg schicken willst, ich hab noch ein paar Uhren, die ich gerne dorthin mitschicken würde
When a motorcycle is actually ridden, it takes on a similar "patina" of use

Craig Vetter
Benutzeravatar
Martin
Mutti
 
Beiträge: 16271
Registriert: Donnerstag 3. August 2006, 08:08
Wohnort: "Borgholzhausen"...es heißt "Borgholzhausen"

Re: Uhr geht nach...

Beitragvon Martin » Samstag 29. September 2018, 11:44

PS: Es gibt ein Buch über die Smith Uhren, das habe ich als PDF gescannt. Ist in englisch, aber wenn Du mal das Prinzip verstehen willst... :halloatall:
When a motorcycle is actually ridden, it takes on a similar "patina" of use

Craig Vetter
Benutzeravatar
Martin
Mutti
 
Beiträge: 16271
Registriert: Donnerstag 3. August 2006, 08:08
Wohnort: "Borgholzhausen"...es heißt "Borgholzhausen"

Re: Uhr geht nach...

Beitragvon Phil » Samstag 29. September 2018, 17:27

T140-Oli hat geschrieben:.... Ja, den Test mit dem Akkuschrauber habe ich gemacht. Der DZM dreht dann hoch bis in ungeahnte Drehzahlbereiche. Er pendelt ein bisschen, aber das ist tolerabel.

Aber bedeutet das für mein Problem? Ist es vorstellbar, dass der Antrieb irgendwie Schlupf hat? Bisher dachte ich immer, wenn die Welle dreht, dann dreht sie. Kann die denn (durch Reibung oder was auch immer) langsamer drehen als angemessen?...

Langsamer kann die Welle durch Reibung nicht drehen, aber wenn sie einen Hauch zu kurz ist, dann kann sie mal mitgenommen werden, oder sie rutscht a weng runter und wird es nicht mehr.

Bevor Du das Ding weg schickst, dann würde ich zuerst in eine neue Welle investieren und dann probieren. Nur Vorsicht, die Seele der Welle kann auch zu lang sein bei den Kack-pattern parts. Das richtige Maß für magnetic speedos/tachs kannste nachfolgend sehen:

Gagg.pdf


Grüße

Ph.

Tante Edit hat das pdf-file jetzt als solches reingefummelt.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von Phil am Samstag 29. September 2018, 20:44, insgesamt 1-mal geändert.
Benutzeravatar
Phil
Su-Fu Fetischist
 
Beiträge: 4037
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: Uhr geht nach...

Beitragvon T140-Oli » Samstag 29. September 2018, 19:05

Danke für die Infos Martin, ich schicke Dir eine PN.

Ja, Phil, dass die erhätlichen Wellen irgendwie komisch sind, das habe ich auch schon gemerkt. Da bin ich bei Tausch der Tachowelle auch erst reingefallen, weil ich damit nicht gerechnet habe. Aber die DZM-Welle passt, zumindest hat sie ja seit 18 Monate (so lange habe ich die Bonnie) gut funktioniert.

Phil, das Bild von Gagg and Sons kann ich nicht lesen (ist zu klein). Wenn ich es anklicke, komme ich auf picr.de, sehe aber nur einen Datenschutzhinweis, kein Bild?!

Die Testfahrt heute fiel leider den familiären Pflichten zum Opfer, aber sobald es klappt, poste ich hier das Ergebnis.

Viele Grüße
Oli
T140E (1978), TR6C (1967), Warmduscher
Benutzeravatar
T140-Oli
Manxman
 
Beiträge: 189
Registriert: Freitag 10. März 2017, 14:52

Re: Uhr geht nach...

Beitragvon T140-Oli » Sonntag 7. Oktober 2018, 15:57

Mittlerweile ist die Testfahrt absolviert und es ist alle wieder ok. Offenbar lag es wirklich an der nicht 100% korrekt sitzenden Welle. Ich finde es immer noch verblüffend, dass dadurch der DZM nicht komplett ausfällt, sondern tendenziell nachgeht, aber so war es halt. Ich bin froh, dass es ohne Überholung des Instruments abgeht.

Viele Grüße
Oli
T140E (1978), TR6C (1967), Warmduscher
Benutzeravatar
T140-Oli
Manxman
 
Beiträge: 189
Registriert: Freitag 10. März 2017, 14:52

Re: Uhr geht nach...

Beitragvon Phil » Sonntag 7. Oktober 2018, 16:07

Na, das freut mich für Dich, Oliver.

Es sind oft die Kleinigkeiten, an denen man scheitert. Und dann versenkt man ohne not mucho Asche in eine Überholung, die gar nicht nötig war. :pfeiffen:

Grüße

Ph.
Benutzeravatar
Phil
Su-Fu Fetischist
 
Beiträge: 4037
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf


Zurück zu Rest of...

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

cron