Gillette Herstal kein Zündfunke

+ an Masse? Hier alles zu Elektrik und falsch fließendem Strom

Gillette Herstal kein Zündfunke

Beitragvon Gillet » Sonntag 17. September 2017, 16:47

Hallo zusammen,
Ich habe ein kleines Problem.
Besitzte ein Gillet von 1952. Sie lief immer Problemlos.
Leider stand sie 3 Jahre und jetzt wollte ich sie mal wieder auf Vordermann bringen.
Leider springt sie nicht mehr an. Batterie ist dran. 6v plus auf Masse.
Vergaser ist gut. Kerze wird nass.
Licht und alles andere geht.
Leider sehe ich keinen Zündfunken. Ich meine er War schon immer schwach aber jetzt gar nichts. Kerze, stecker, und Kabel schon getauscht. Immer noch nichts.
Was mache ich denn nun? Hat jemand noch Ideen?
Ist ein alter Magneto dran und unterbrechen sieht auch gut aus.
Hilfe ☺☺☺☺

Mod1 hat jetzt den Faden ins passende Unterforum verschoben.
Gillet
Two Stroker
 
Beiträge: 6
Registriert: Sonntag 17. September 2017, 16:38

Re: Gillette Herstal kein Zündfunke

Beitragvon Öko » Sonntag 17. September 2017, 17:23

Kerzenstecker ab...Zündkabel fünf bis 15mm Millimeter an Motormasse...Funkenstrecke vorhanden...dann Zündkerze und Kerzenstecker erneuern..möglichst ohne Zusatzwiderstand...ggf. bei schwachen Funken Zündmagnet überholen lassen...http://www.smartredirect.de/redir/click ... gneto.html
ein belgisches Motorrad im Britbikeforum...wer hat den Zündmagnet hergestellt?
Kompression vorhanden und der Vergaser läuft nicht über?
Alter Sprit im Tank?
23.Jahresparty der Fast Dog´s MF Meyenburg vom 09.-11. August 2019 :runningdog:
Benutzeravatar
Öko
Manxman
 
Beiträge: 4190
Registriert: Dienstag 9. März 2010, 18:31
Wohnort: 19370 Parchim

Re: Gillette Herstal kein Zündfunke

Beitragvon Gillet » Sonntag 17. September 2017, 19:01

Hallo
Danke schon mal. Auch ohne zundkerzenstecker kein Funke.
Ja Vergaser läuft über aber macht er schon immer :ebiggrin:
Tank habe ich gerade versiegelt und neuer Sprit.
Kompression ist gut. Wie vorher.
Marke muss ich schauen. Aber alles Englishe teile
Gillet
Two Stroker
 
Beiträge: 6
Registriert: Sonntag 17. September 2017, 16:38

Re: Gillette Herstal kein Zündfunke

Beitragvon Gillet » Sonntag 17. September 2017, 19:05

Zündmagnet ist Lucas was auch sonst :ebiggrin:
Gillet
Two Stroker
 
Beiträge: 6
Registriert: Sonntag 17. September 2017, 16:38

Re: Gillette Herstal kein Zündfunke

Beitragvon Öko » Sonntag 17. September 2017, 19:23

Schau dir den Unterbrecher im Magneto genau an...das dieser nicht verbrannt ist und sauber abhebt....im Hochspannungsteil kann es auch durchfeuern
Manchmal ist auch nur der kleine Kondensator müde.
Warum lässt du den Sprit überlaufen?
Der wäscht dir den Ölfilm bei geöffneten Einlassvenil von der Laufbahn...ist ja wohl egal...gibt auch Spuren auf dem Alu von den Rückständen.
23.Jahresparty der Fast Dog´s MF Meyenburg vom 09.-11. August 2019 :runningdog:
Benutzeravatar
Öko
Manxman
 
Beiträge: 4190
Registriert: Dienstag 9. März 2010, 18:31
Wohnort: 19370 Parchim

Re: Gillette Herstal kein Zündfunke

Beitragvon Gillet » Montag 18. September 2017, 07:36

Hallo,
okay ich schau mir mal den Unterbrecher an. ist der Kondensator im Unterbrechergehäuse?
Das mit dem Vergaser ist ja keine Absicht. Er läuft auch nur im Stand über nicht während der Fahrt.
Aber du hast recht muss ich mal machen :D
Gillet
Two Stroker
 
Beiträge: 6
Registriert: Sonntag 17. September 2017, 16:38

Re: Gillette Herstal kein Zündfunke

Beitragvon Goldstar » Montag 18. September 2017, 08:37

Bei den Lucaszündern ist der Kondensator mit in der Spuhle, da kommt man ogne diese neu zu wickeln nicht dran.
Wie Öko schon geschrieben hat, mal die Kontakte sauber machenam besten mit 600 Nasschleifpapier, dasman in einem kleinen Streifen faltet.
Den ziehst du mehrmals durch die Kontakte. Schraub auch mal deien Pcik up ab und diesen sauber. Die Kohle samt Feder rausnehmen und dann auch mit 600ter Papier welches du um einen geeigneten Bohrer schlägst mal durchgehen. Wenn danach kein Funke da ist dann ist auch sonst wenig zu machen. Dann hilft nur neu wickeln.
Ähm a fällt mir ein Kurzschlussknopf oder Schalter. Alle anderen Kabel die zum Magneten gehen abmachen :mrgreen:
Da wärst du nicht der Erste dem das passiert.
Gruß Klaus


Nochwas, schraub einfach die Kontaktplatte ab, das geht am besten mit einen Bithalter, denn der hat den passenden Sechskant. Notfalls vorne etwas dünner schleifen. Wenn die Feder vom Kontakt an deinen Nocken läuft, gibt es auch einen Kurzschluss.Schau mal ob die beim drehen irgendwo dagegen kommt.

good luck
If you think, everything is under control, you are not fast enought.
Benutzeravatar
Goldstar
SCHRÄGLAGENKÖNIG!
 
Beiträge: 3807
Registriert: Montag 8. Januar 2007, 08:00
Wohnort: Gießen

Re: Gillette Herstal kein Zündfunke

Beitragvon Gillet » Mittwoch 20. September 2017, 12:23

Herzlichen Dank Goldstar,
ich muss mal nach dem Zündkontakt schauen, vielleicht habe ich ja Glück.
Was meinst du denn mit :
Schraub auch mal deien Pcik up ab und diesen sauber?

Was soll ich da abschrauben? Danke für die Hilfe.
Gruß
Gillet
Two Stroker
 
Beiträge: 6
Registriert: Sonntag 17. September 2017, 16:38

Re: Gillette Herstal kein Zündfunke

Beitragvon jan » Mittwoch 20. September 2017, 12:44

Gillet hat geschrieben:Was meinst du denn mit :
Schraub auch mal deien Pcik up ab und diesen sauber?

Der Pickup leitet den "Funkenstrom" vom Schleifring des Magneten über das Zündkabel in den Kerzenstecker und an die Zündkerze. Das ist also das Bakelit-Teil, das das Zündkabel mit dem Magneten verbindet.

Wenn Du den Pickup herausziehst (entweder geschraubt oder mit einer Federzunge geklemmt), findest Du im Inneren eine runde, längliche Schleifkohle, die mittels einer kleinen Feder gegen den Schleifring gedrückt wird und immer dann Strom durchlässt, wenn sie mit dem metallischen Segment des Schleifrings Kontakt hat. Die Kohle darf nicht zu kurz sein, sie muss sauber senkrecht auf dem Schleifring aufsitzen. Schlechte/billige Aftermarket-Kohlen "schmieren", verdrecken damit den Schleifring und lassen schließlich kaum noch Strom durch. Den Schleifring selber kann man (nach meiner Erfahrung) am besten mit einem in Alkohol, Bremsenreiniger o. ä. angefeuchteten Wattestäbchen oder Lappen reinigen, dabei muss der Magnet natürlich durchgedreht werden. Man wundert sich regelmäßig, was da für ein Schmodder runterkommt...

Auch wenn Pickup und Schleifring letztlich nicht der Grund für Deine Misere sind, lohnt sich die Reinigung und ggf. der Austausch der Kohle auf jeden Fall.

Cheers, Jan
May our engines never run out of oil, fuel and sparks!
Benutzeravatar
jan
Julio Matchlesias
 
Beiträge: 8472
Registriert: Freitag 4. August 2006, 23:17
Wohnort: 65779 Kelkheim

Re: Gillette Herstal kein Zündfunke

Beitragvon Gillet » Donnerstag 21. September 2017, 21:32

Hahaha super herzlichen Dank.
Beides hat geholfen ... alles gereinigt. Dann Superfunke! !!
Mehrmals treten und bingo läuft wieder super.
Herzlichen Dank noch mal ich Poste mal Bilder
:) :D
Gillet
Two Stroker
 
Beiträge: 6
Registriert: Sonntag 17. September 2017, 16:38


Zurück zu Dem Prince of Darkness ihm sein Forum ;-)

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste