Boyer kaputt ?

+ an Masse? Hier alles zu Elektrik und falsch fließendem Strom

Re: Boyer kaputt ?

Beitragvon Sauerländer » Freitag 29. Juni 2018, 15:11

Hallo Rüdi,
umgeh mal den Killschalter und das Zündschloss. Will heißen, mach eine direkte Spannungsversorgung auf die Box. Bau aber einen Kippschalter oder eine Trennstelle ein sonst kannst Du den Motor nicht ausschalten oder nur abwürgen und die Box würde immer unter Dampf stehen. Somit kannst Du die Schalter und Verkabelung aussschliessen. Viel Erfolg.
Gruß Rolf
Wer richtig bremst ist länger schnell.
Benutzeravatar
Sauerländer
Manxman
 
Beiträge: 40
Registriert: Sonntag 27. September 2015, 14:47
Wohnort: Iserlohn

Re: Boyer kaputt ?

Beitragvon Rüdi » Freitag 29. Juni 2018, 16:23

Scratchen funzte ja gestern. Auch kamen funken beim kicken.
Nur heut halt wieder nicht.
Killschalter hat meine nicht.
Tja, Zündschloss .... ist schon mal repariert worden. Hat gestern bei drei versuchen drei mal gefunzt.

Wo misst man 167 ohm?

... ah, seh schon deinen link. Super
Benutzeravatar
Rüdi
Manxman
 
Beiträge: 870
Registriert: Freitag 16. Februar 2007, 10:54
Wohnort: Niederrhein(NRW)

Re: Boyer kaputt ?

Beitragvon heino » Montag 2. Juli 2018, 07:50

Ich habe gehört das Boyer nicht mehr Boyer ist. Die wo das jetzt umtreiben haben das nicht mehr so im Auge,so mein Eindruck. Mir sind in kurzer Zeit 2Boxen verreckt die ich nachgerüstet hatte. Es gibt inzwischen „moderneres“ das nicht so empfindlich auf auf Spannungsschwankungen reagiert. Manche funzen schon ab 4,5V. Könnte somit auch mit einem 6V Bordnetz betrieben werden.
heino
Four Stroker
 
Beiträge: 12
Registriert: Sonntag 1. Mai 2016, 17:11

Re: Boyer kaputt ?

Beitragvon Rüdi » Montag 2. Juli 2018, 09:17

Gestaltet sich schwierig mit dem Fehler, da nicht reproduzierbar. Mal funkt es beim scratchen und kicken, kurze Zeit wieder nicht. Dann vielleicht wieder. 138 Ohm waren unten messbar. Wackelkontakt nirgends auffindbar. Haben sowohl Plus-Masse wie auch weißen Minus Strom mal überbrückt und direkt dran gelegt - immer noch woodoo. Spule oder Black-Box vermutlich ...???

Zündkerzen werd ich auch vorsorglich erneuern, sehe aber da den Fehler nicht, da ja beide Seiten gleich betroffen.
Benutzeravatar
Rüdi
Manxman
 
Beiträge: 870
Registriert: Freitag 16. Februar 2007, 10:54
Wohnort: Niederrhein(NRW)

Re: Boyer kaputt ?

Beitragvon Towner » Montag 2. Juli 2018, 10:50

Hallo,

das alte Thema, Kabelbruch am Pickup - ist aber ausgeschlossen oder ?
Man sieht es nicht, die Kabel brechen innen unterhalb des kleinen Kabelbinders.

Ralf
Triumph T120RV
Norton Commando 850 MKII
Benutzeravatar
Towner
Manxman
 
Beiträge: 1953
Registriert: Samstag 15. März 2008, 10:04
Wohnort: Linker Niederrhein

Re: Boyer kaputt ?

Beitragvon Nörtn ut stall » Montag 2. Juli 2018, 10:53

Ich würde das gesamte Teil zu Ernie schicken zum Durchchecken.
Atlas faahn - Lieber geschüttelt als zu Fuß gehen ! - http://soundcloud.com/guitarjoerg
Benutzeravatar
Nörtn ut stall
Manxman
 
Beiträge: 660
Registriert: Mittwoch 16. Januar 2008, 14:45

Re: Boyer kaputt ?

Beitragvon Rüdi » Montag 2. Juli 2018, 11:15

:-k wer ist Ernie? der von Bert ?

Kabelbruch im/unterm Pick Up? ... wäre auch möglich.
Die hoch führenden beiden Triggerkabel sind aber anscheinend in Ordnung.

Wo wäre das dann? Kleiner kabelbinder ist wo?
Muss die Pick-Up-Platte (also der Stator) dafür abgeschraubt werden um darunter zu schauen ? Würd ich nur Ungern machen, weil ja dann die Zündeinstellung futsch ist. Aber wenns sein muss natürlich auch das.


...ah, ich seh schon welche Stelle welche gemeint ist mit ev. Kabelbruch nah an den Pickups.
Da wird ich heut noch mal intensiv nach schauen.
Zuletzt geändert von Rüdi am Montag 2. Juli 2018, 11:42, insgesamt 1-mal geändert.
Benutzeravatar
Rüdi
Manxman
 
Beiträge: 870
Registriert: Freitag 16. Februar 2007, 10:54
Wohnort: Niederrhein(NRW)

Re: Boyer kaputt ?

Beitragvon AHO » Montag 2. Juli 2018, 11:25

Rüdi hat geschrieben::-k wer ist Ernie? der von Bert ? ..


Ernie Bransden
http://www.boyerbransden.com/

Gruß
Andreas
AHO
Manxman
 
Beiträge: 276
Registriert: Donnerstag 8. September 2011, 18:01
Wohnort: Wuppertal

Re: Boyer kaputt ?

Beitragvon Se Nü » Montag 2. Juli 2018, 12:10

------------------------------------------------------------------------------------------
Rev. SeNü
Ordained Dudeist Priest at Dudeism, the Church of the Latter-Day Dude
Benutzeravatar
Se Nü
Manxman
 
Beiträge: 471
Registriert: Samstag 2. Juli 2011, 20:55
Wohnort: Supertaler Speckgürtel

Re: Boyer kaputt ?

Beitragvon Norton » Montag 2. Juli 2018, 20:10

Rüdi hat geschrieben::-k wer ist Ernie? der von Bert ?

Kabelbruch im/unterm Pick Up? ... wäre auch möglich.
Die hoch führenden beiden Triggerkabel sind aber anscheinend in Ordnung.

Wo wäre das dann? Kleiner kabelbinder ist wo?
Muss die Pick-Up-Platte (also der Stator) dafür abgeschraubt werden um darunter zu schauen ? Würd ich nur Ungern machen, weil ja dann die Zündeinstellung futsch ist. Aber wenns sein muss natürlich auch das.


...ah, ich seh schon welche Stelle welche gemeint ist mit ev. Kabelbruch nah an den Pickups.
Da wird ich heut noch mal intensiv nach schauen.

Mit einem dünnen Edding zeichnen und so wieder einbauen.

Gruss. Martin.
Jung sein ist keine Frage des Alters.
Norton
Jehooova!!!
 
Beiträge: 2842
Registriert: Freitag 13. Juli 2007, 00:35
Wohnort: Großhabersdorf

Re: Boyer kaputt ?

Beitragvon Rüdi » Montag 2. Juli 2018, 21:03

Pick-up Kabel sind nicht die Ursache.
Heute noch mal gescratcht und Zündung ist voll tot.
Dann Minus und Masse noch mal überbrückt. Nix.
Direkt an der Box gescratcht, nix passiert.

Nu haben wir die Box und die Zündspulen mal ausgebaut und mein Bruder wird das zu Hause in Ruhe durchmessen (incl. Oszi)
Benutzeravatar
Rüdi
Manxman
 
Beiträge: 870
Registriert: Freitag 16. Februar 2007, 10:54
Wohnort: Niederrhein(NRW)

Re: Boyer kaputt ?

Beitragvon Rüdi » Dienstag 3. Juli 2018, 07:34

Im Versuchsaufbau im Wohnzimmer funktioniert die Zündung einwandfrei. D.h. Box und Spulen sowie Kerzen und Kerzenstecker sind in Ordnung.
Muss ich mich nochmals den Kabelverbindungen widmen.

Frage: benötigen die Spulen zusätzlich zum Kontaktfähnchen auch Masseverbindung an den Blechgehäusen über die Klemmschellen??
Zuletzt geändert von Rüdi am Dienstag 3. Juli 2018, 11:32, insgesamt 1-mal geändert.
Benutzeravatar
Rüdi
Manxman
 
Beiträge: 870
Registriert: Freitag 16. Februar 2007, 10:54
Wohnort: Niederrhein(NRW)

Re: Boyer kaputt ?

Beitragvon Se Nü » Dienstag 3. Juli 2018, 07:45

probier vielleicht doch noch mal eine andere Batterie, egal ob diese neu ist oder nicht.
------------------------------------------------------------------------------------------
Rev. SeNü
Ordained Dudeist Priest at Dudeism, the Church of the Latter-Day Dude
Benutzeravatar
Se Nü
Manxman
 
Beiträge: 471
Registriert: Samstag 2. Juli 2011, 20:55
Wohnort: Supertaler Speckgürtel

Re: Boyer kaputt ?

Beitragvon Rüdi » Dienstag 3. Juli 2018, 07:49

Naja, mehr wie 13 Volt oder besseren Strom macht auch ne andere Batterie nicht. Und sie hält diese Spannung ja auch stabil. Licht, Blinker, alles leuchtet hell und lange. An der Batterie wirds nicht liegen.
Benutzeravatar
Rüdi
Manxman
 
Beiträge: 870
Registriert: Freitag 16. Februar 2007, 10:54
Wohnort: Niederrhein(NRW)

Re: Boyer kaputt ?

Beitragvon Rüdi » Freitag 6. Juli 2018, 06:59

Also: so wie es aus sieht ist doch die Boyer Black-Box die Ursache.
Nach mehrmaliger Versuchsanordnung mit Kühlschrank und Fön zeigte sich, dass sie im Übergangsbereich der Temperatur von 8 auf ca. 22 Grad reproduzierbar aussetzt. Davor und danach setzt sie dann wieder ein. Teuflisch ...

Übrigens funkt die Boyer (hier MK3) auch bei einer Eingangsspannung bis runter zu 9 Volt noch.

...neue Box (schwarze MK4) ist bestellt...
Zuletzt geändert von Rüdi am Freitag 6. Juli 2018, 11:13, insgesamt 1-mal geändert.
Benutzeravatar
Rüdi
Manxman
 
Beiträge: 870
Registriert: Freitag 16. Februar 2007, 10:54
Wohnort: Niederrhein(NRW)

VorherigeNächste

Zurück zu Dem Prince of Darkness ihm sein Forum ;-)

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste