Hat jemand mit Powerspark-Zündungen Erfahrungen gemacht?

+ an Masse? Hier alles zu Elektrik und falsch fließendem Strom

Re: Hat jemand mit Powerspark-Zündungen Erfahrungen gemacht?

Beitragvon Volker Koch » Freitag 5. Mai 2017, 09:17

chinakohl hat geschrieben:Kannst du das nicht bei einer nächsten Gelegenheit umfummeln? ......... im Unterbrechergehäuse einen Lötstützpunkt schaffen und den Kondensator nach aussen verlegen? Ich weiß ja nicht wie das genau bei deiner RE aussieht .........
Dann kannst du den C notfalls abknipsen - und wenn du ihn auswechseln musst, ist das möglicherweise einfacher zu bewerkstelligen (vor allem Nachts und im strömenden Regen).

Andererseits: Wenn Elektrolytkondensatoren sich schon an der isolierten Seite (dort, wo meistens der Lötanschluss sitzt) "aufblähen" bzw. ballig oder gar rissig werden, kannst du sie getrost entsorgen ........... aber das sollte doch bekannt sein :-)

Moin,
hm ... ja ... ich hatte auch schon überlegt, auf ´ne Kontaktplatte von späteren Modellen ... was weiß ich ... ´nen 6CA von der Triumph zu nehmen oder auf eine von den neueren Enfields umzusteigen, wenn ich mal wieder ´nen flash kriege.
Wahrscheinlich wird´s auch eher darauf rauslaufen, dann ist man endlich das blöde Gefummel los...
Die 4CA´s an alten Twins sahen so etwa aus(hab leider kein gutes Foto im Netz gefunden:
4CA.jpg

Die Kontaktfeder ist direkt auf den Kondensator geschraubt, worauf dann wiederum das Zündimpulskabel gewurschelt wird... oft sind schon einfach nur die Verlötungen auseinander gefallen, naja und so weiter eben ...
Tschüss erstmal,
Volker
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
Volker Koch
Die allwissende Forumsmüllhalde
 
Beiträge: 1902
Registriert: Freitag 11. August 2006, 09:12
Wohnort: 31134 Hildesheim

Vorherige

Zurück zu Dem Prince of Darkness ihm sein Forum ;-)

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast