suche Erfahrungsaustausch wg. Alton Lichtmaschine

+ an Masse? Hier alles zu Elektrik und falsch fließendem Strom

Re: suche Erfahrungsaustausch wg. Alton Lichtmaschine

Beitragvon TriBSA54 » Mittwoch 30. April 2014, 18:39

kann ich alles so noch nicht nachvollziehen. Fasse meine Erfahrungen noch mal zusammen:

-bei zügiger Fahrt mit Drehzahlen überwiegend über 3000 U/min wird die Batterie voll, auch bei 35 W Licht und 20? W für die Zündung.
-bei betont niedertouriger Fahrweise mit Licht wird die Batterie nur noch halb voll
( Batterietest jeweils im Anschluss an die Fahrt durch Entladezeit im Stand bei definiertem Verbrauch im Verhältnis zur Maximalkapazität 1,2 ah )

-Amperemeter geht bei voller Batterie mit Licht erst bei 2.800 u/min in den Plusbereich, analog dazu steigt auch erst dann die Ladespannung über 12,5 V. Ab 3.200 U/min liegen dann 13,8 V an und das Amperemeter geht maximal in den Plusbereich.


Die Alton liefert unter 3.000 U/min scheinbar nicht mehr Leistung als die alten Gleichstrom Limas. Worüber reden wir? 20W für die Sparx Zündung? Dazu noch 35 W für Licht.
Eine größere Batterie kaschiert das Problem höchstens durch ihre größere Reserve.

Noch etwas zu dem Hinweis auf die Probleme beim Antrieb durch den starken Dauermagneten: Da in meinem T 110 zwar nur Stahlzahnräder laufen hoffe ich mal, dass das langfristig hält. Das laute "Rapppeln" der Zahnflanken im Rhythmus des Wechselmagnetfeldes ist allerdings ein echter Schönheitsfehler.

Fazit: ich hoffe, dass das ganze mechanisch und elektrisch standfest bleibt. Leider läuft mein Motor mit Zündmagnet sehr unbefriedigend, da er eine flachere Verstellkurve braucht. Eine größere Batterie kommt an meinem Cafe Racer nicht in Frage. So bleibt das unter dem Strich ein Kompromiss.

Grüße
Jürgen
TriBSA54
Four Stroker
 
Beiträge: 13
Registriert: Dienstag 15. April 2014, 21:42

Re: suche Erfahrungsaustausch wg. Alton Lichtmaschine

Beitragvon Phil » Mittwoch 30. April 2014, 20:11

TriBSA54 hat geschrieben: ...-bei zügiger Fahrt mit Drehzahlen überwiegend über 3000 U/min wird die Batterie voll, auch bei 35 W Licht und 20? W für die Zündung.
-bei betont niedertouriger Fahrweise mit Licht wird die Batterie nur noch halb voll
( Batterietest jeweils im Anschluss an die Fahrt durch Entladezeit im Stand bei definiertem Verbrauch im Verhältnis zur Maximalkapazität 1,2 ah )

-Amperemeter geht bei voller Batterie mit Licht erst bei 2.800 u/min in den Plusbereich, analog dazu steigt auch erst dann die Ladespannung über 12,5 V. Ab 3.200 U/min liegen dann 13,8 V an und das Amperemeter geht maximal in den Plusbereich.

So wie Du das beschreibst, Jürgen, wäre ich geneigt zu glauben, dass die Lima und der Regler anständig funzen.
Das Verhalten Drehzahl/Ladespannung kommt mir normal und üblich vor.
Wobei noch ein Kommentar: 3.000 rpm, das ist nicht wirklich zügig. Ein Harley-Drehzahlniveau ist mit so einem englischen Twin, und erst recht als Kaffeeröster-Umbau, eh keine artgerechte Haltung. Aber das mag meiner etwas konservativen Haltung zu Lagerdrücken, Öldrücken und -umlaufmengen geschuldet sein. :mrgreen:

TriBSA54 hat geschrieben:Die Alton liefert unter 3.000 U/min scheinbar nicht mehr Leistung als die alten Gleichstrom Limas. Worüber reden wir? 20W für die Sparx Zündung? Dazu noch 35 W für Licht.
Eine größere Batterie kaschiert das Problem höchstens durch ihre größere Reserve.

Klaro wird die Alton mehr liefern, aber Du ziehst auch mehr als 'ne Gleichstromlima, die einen Magneten dabei hat. Ich kenne jetzt Deinen Gesamtaufbau nicht, ob/was/wieviele Birnen Du mit welcher Wattzahl verbaut hast, Bilux 30 W (ich kenne da aber nur 35 W-Birnen) hatteste geschrieben IIRC, dann noch Standlicht dazu 4 W, 2*4 W Instrumentenbeleuchtungen, Rücklicht 5 W. Dann noch manchmal Stopplicht, dann ziehst Du also roundabout 50 W für die Gesamtlichtanlage.
Und eine Sparx/Boyer/Pazon, die zieht in der Regel 3 bis 4 Ampère. Bei Deinem Spannungsniveau sind das zwischen 40 und 50 W.

IMHO liegt Dein Problem also eher auf der Verbraucherseite und dem Drehzahlniveau. Das kannst Du nur durch eine größere Batterie zeitweise kaschieren, oder Du löst es durch eine artgerechte Haltung der Möhre, sprich lass' sie laufen.

To be used as the makers intended.... :mrgreen: :mrgreen: :mrgreen:

Schöne Grüße

Ph.
Benutzeravatar
Phil
Su-Fu Fetischist
 
Beiträge: 4112
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: suche Erfahrungsaustausch wg. Alton Lichtmaschine

Beitragvon TriBSA54 » Mittwoch 30. April 2014, 20:35

ok, dann habe ich die Leistungsaufnahme der Sparx vielleicht unterschätzt. Die Bilux hat natürlich 40W und nicht 30 :idea:
Standlicht und Co. gibt es aus Gewichtsgründen :mrgreen: :mrgreen: nicht
Zum Drehzahlniveau: mein Motor ist umgebaut mit einer Commando KW und animiert tatsächlich gerne zu so gemächlicher Gangart mit genüsslichen Zwischensprints. Deshalb harmoniert er auch nicht mit der Fliehkraftverstellung eines Magneten, der zu früh auf maximale Frühzündung geht. Ich gewöhne mich allerdings mit laufenden Blicken auf das Amperemeter grad an ein durchgängig etwas höheres Drehzahlniveau, wie du schreibst sicher nicht zum Nachteil von Nockenwellen und Co. Das geht schon. Es ist halt nur so, und da bin ich dann tatsächlich bei einer Erwartungshaltung, dass man von einer solchen Lichtmaschine grundsätzlich erst mal und ohne weitere Überlegungen knapp über Standgasdrehzahl ausreichende Leistung erwartet.
Grüße
Jürgen
TriBSA54
Four Stroker
 
Beiträge: 13
Registriert: Dienstag 15. April 2014, 21:42

Re: suche Erfahrungsaustausch wg. Alton Lichtmaschine

Beitragvon Phil » Mittwoch 30. April 2014, 21:09

TriBSA54 hat geschrieben:....Ich gewöhne mich allerdings mit laufenden Blicken auf das Amperemeter grad an ein durchgängig etwas höheres Drehzahlniveau, wie du schreibst sicher nicht zum Nachteil von Nockenwellen und Co. Das geht schon. Es ist halt nur so, und da bin ich dann tatsächlich bei einer Erwartungshaltung, dass man von einer solchen Lichtmaschine grundsätzlich erst mal und ohne weitere Überlegungen knapp über Standgasdrehzahl ausreichende Leistung erwartet.

Jepp, das ginge mir im Prinzip genauso. ich habe an der A 65 die normale 10 A-Lima, d.h. ca. 130 bis 140 W. Und da ist es in der Tat so, dass das Ampèremeter schon ab 1.500 rpm im positiven Bereich ist, auch mit Licht an und allem Schnickschnack.
Ich hab's nicht so mit den p/u-Dingern, verzeih' mir also die dumme Frage... Die Übersetzung der Lima, die ist unverändert und fix? Oder gibt es da Wahlmöglichkeiten, der zu etwas mehr Drehzahl zu verhelfen?

Wobei aber die artgerechte Haltung dem Motor sicher zum Vorteile gereichen wird ... :mrgreen:

Schöne Grüße

Ph.
Benutzeravatar
Phil
Su-Fu Fetischist
 
Beiträge: 4112
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: suche Erfahrungsaustausch wg. Alton Lichtmaschine

Beitragvon TriBSA54 » Mittwoch 30. April 2014, 21:20

nein, die Übersetzung ist nicht zu verändern. Da ist aber ein Planetengetriebe fest eingebaut um die Drehzahl zu erhöhen. Vorher hatte ein Vorbesitzer mit einem Zahn weniger auf dem Antriebsritzel versucht, dem Gleichstromdynamo Beine zu machen. Das höhere Zahnflankenspiel kann man dabei vielleicht tolerieren, mit der Alton geht das nicht wegen der wechselnden Magnetfelder. Rappelt wie verrückt.
Grüße
Jürgen
TriBSA54
Four Stroker
 
Beiträge: 13
Registriert: Dienstag 15. April 2014, 21:42

Re: suche Erfahrungsaustausch wg. Alton Lichtmaschine

Beitragvon Martin M. » Donnerstag 1. Mai 2014, 10:04

Hallo Jürgen,
das hilft Dir jetzt nicht wirklich, aber vielleicht ganz interessant, das es nicht nur gute Nachrichten zu Alton gibt:
http://www.petersclassicbikeparts.nl/contents/en-us/d558_ALTON.html

Ein Bekannter hat interesse für den E-Starter Kit: seit Monaten keine Antworten von Alton!
Ich denke mal, da ist irgend etwas im Busch!

Grüße vom Bodensee
Martin
Martin M.
Manxman
 
Beiträge: 58
Registriert: Montag 3. März 2008, 18:18
Wohnort: Tettnang Bodensee

Re: suche Erfahrungsaustausch wg. Alton Lichtmaschine

Beitragvon TriBSA54 » Donnerstag 1. Mai 2014, 18:11

dass die nicht gerne kommunizieren habe ich auch schon festgestellt. Ich dachte allerdings, es lag an meinen fehlenden Französischkenntnissen :facepalm2:
Grüße
Jürgen
TriBSA54
Four Stroker
 
Beiträge: 13
Registriert: Dienstag 15. April 2014, 21:42

Re: suche Erfahrungsaustausch wg. Alton Lichtmaschine

Beitragvon Domi-650SS » Freitag 2. Mai 2014, 09:39

Also zu den Verbrauchern:
Hinten (Rücklicht) habe ich die http://www.superbrightleds.com/moreinfo ... tower/811/ drin.
Instrumente & Standlicht: LED, die hatte ich soweit ich mich richtig erinnere von Paul Goff, http://www.norbsa02.freeuk.com.
Das ist dann sicherlich ≥ 1A Ersparnis.
Beide Quellen bieten sowohl Positive- wie Negative-Earth an.
Fritz
Domi-650SS
Manxman
 
Beiträge: 1414
Registriert: Samstag 19. November 2011, 19:03
Wohnort: Zug, Schweiz

Re: suche Erfahrungsaustausch wg. Alton Lichtmaschine

Beitragvon chinakohl » Samstag 3. Mai 2014, 19:44

Neee - das ist allgemein so (bei Motorrädern wie auch bei Autos), das man erst ab gehobener Drehzahl in eine positive Energiebilanz (sprich ausreichend Spannung für alle Verbraucher sowie über schüssige Leistung für Ladestrom) kommt.
Ebenfalls ist es so, das ein untertouriges fahren nicht der Haltbarkeit des Motors förderlich ist - zieh`dem Bock ordentlich am Ohr und alles wird gut.
Natürlich ist fahren im maximalen Drehzahlbereich ebenso nicht gerade ratsam, aber gerade bei den alten Briten sollte man (so man nicht völlig gefühllos ist) deutlich merken, in welchem Drehzahlbereich sich der Motor am "wohlsten" fühlt ( Bereich des maximalen Drehmoments nutzen).

Ich schrieb ja bereits, wie sich das mit der Lima- Leistung und der Auslegung dieser bei den alten Böcken verhält. Einzige dauerhafte Lösung ist die Nachrüstung auf einen Generator mit entsprechender Leistung (so ein solcher verfügbar ist). Ansonsten hilft nur "Energie sparen" durch Verbraucher mit geringerer Leistungsaufnahme (LED - Beleuchtung und Signaleinrichtungen).
Zudem ist die elektronische Zündanlage der Briten - zumindest was die Leistungsaufnahme angeht - richtiger Mist.
Wenn ich schon sehe, das die Zündspulen ihre Spannung aus dem Bordspannungsnetz erhalten und die Zündschaltbox nur die Masse schaltet (und somit durch den Polaritätswechsel und die Induktion auf die Sekundärseite der Zündspule der Zündimpuls erzeugt wird), wird mir speiübel.
Moderne HKZ (Hochspannungs- Kondensatorzündanlagen) erzeugen intern über einen Speicherkette aus Kondensatoren den zur Übersetzung in der Zündspule notwendigen Impulsstrom. Die Zündspulen haben keinen galvanischen Kontakt zum Bordspannungsnetz und werden mit ihrem Impuls aus der HKZ versorgt.
Das ist sehr viel Energieeffizienter, das Übersetzungsverhältniss der Zündspulen ist kleiner (weil die Speicherkondensatoren einen sehr viel höheren Spannungsimpuls liefern) - somit können die Zündspulen auch Bauform- mäßig kleiner ausfallen.

Anbei noch die Tatsache, das bei einem Akku mit größerer Speicherkapazität die Ladung desselben während der Fahrt durch die Lima natürlich auch länger dauert (wie immer abhängig von der Lima- Leistung).

MfG
Arvid
Ich fühl`mich wie ein Gallier ........ umgeben von Weißnix, Kannnix und Machtnix
chinakohl
Buchstabenverbraucher
 
Beiträge: 2640
Registriert: Dienstag 25. August 2009, 08:46

Re: suche Erfahrungsaustausch wg. Alton Lichtmaschine

Beitragvon Ludwig » Montag 5. Mai 2014, 10:19

chinakohl hat geschrieben:Wenn ich schon sehe, das die Zündspulen ihre Spannung aus dem Bordspannungsnetz erhalten und die Zündschaltbox nur die Masse schaltet (und somit durch den Polaritätswechsel und die Induktion auf die Sekundärseite der Zündspule der Zündimpuls erzeugt wird), wird mir speiübel.

Hallo Arvid,
inzwischen off-topic, aber das ist ja wohl nach so vielen Beiträgen normal.
Was soll grundsätzlich daran so schlecht sein?
Wenn die Schließzeit unabhängig von der Drehzahl auf die Zeit begrenzt wird, in der die Spule noch nicht in die Sättigung geht, wird die dem Bordnetz entnommene Energie auch für den Funken genutzt. Machen die alten Zündungen zwar nicht,bei neueren mikroprozessorgesteuerten ist das aber problemlos möglich.
chinakohl hat geschrieben:Moderne HKZ (Hochspannungs- Kondensatorzündanlagen) erzeugen intern über einen Speicherkette aus Kondensatoren den zur Übersetzung in der Zündspule notwendigen Impulsstrom. Die Zündspulen haben keinen galvanischen Kontakt zum Bordspannungsnetz und werden mit ihrem Impuls aus der HKZ versorgt.
Das ist sehr viel Energieeffizienter, das Übersetzungsverhältniss der Zündspulen ist kleiner (weil die Speicherkondensatoren einen sehr viel höheren Spannungsimpuls liefern) - somit können die Zündspulen auch Bauform- mäßig kleiner ausfallen.

Irgendwo muss die Energie für den Funken ja herkommen, d. h. die Kondensatoren müssen auch geladen werden.
Den kleineren Zündtransformatoren stehen hier die Kondensatoren und die Hochspannungserzeugung gegenüber,
das braucht auch Platz und Energie. Wenn der Generator für die Hochspannungserzeugung unabgängig vom Bordnetz ist (wie bei den neuen BTH-"Magneten", braucht es eine Mindestwinkelgeschwindigkeit, damit überhaupt was geht.
Und der kürzere Funke der HKZ gegenüber der Spulenvariante hat ja auch nicht nur Vorteile.
Grüße Ludwig
Ludwig
who sits on Camillas back...
 
Beiträge: 274
Registriert: Montag 7. August 2006, 12:25
Wohnort: Immenried / Allgäu

Re: suche Erfahrungsaustausch wg. Alton Lichtmaschine

Beitragvon chinakohl » Dienstag 6. Mai 2014, 21:11

So wie ich das sehe wird bei einer HKZ durch eine Impulsspannungsspitze in der Primärwicklung der Zündspule ein Zündfunke in die Sekundärwicklung induziert und nicht wie bei einer Kontaktzündung durch den Potentialwechsel (welcher durch "abschalten" des fortwährend durch die Spule fließenden Stromes erreicht wird). Somit sind HKZ (die mit einer hohen Spannung und nicht mit einem hohen Strom arbeiten) effizienter.
Aber ich lasse mich gerne eines besseren belehren.

MfG
Arvid
Ich fühl`mich wie ein Gallier ........ umgeben von Weißnix, Kannnix und Machtnix
chinakohl
Buchstabenverbraucher
 
Beiträge: 2640
Registriert: Dienstag 25. August 2009, 08:46

Re: suche Erfahrungsaustausch wg. Alton Lichtmaschine

Beitragvon Ludwig » Mittwoch 7. Mai 2014, 11:53

Hallo Arvid,
die Übersetzungsverhältnisse eine HKZ - Zündtrafos und einer "normalen" Zündspule sind von der Größenordnung her etwa gleich, so um die 1:100. Beide erreichen am Kerzenanschluss um die 30kV (HKZ 300V aus dem Kondensator *100), wenn kein Funke vorher überspringt und die Spannung begrenzt. Bei der Zündspule werden in der Primärwicklung auch einige 100V erreicht, die sich aus der Induktionsspannung des sich schnell ändernden Magnetfelds beim Abschalten des Primärstroms ergeben.
Der misearble Wirkungsgrad kontaktgesteuerter Zündungen kommt davon, dass der Schießwinkel und damit die Stromflusszeit auf die höchste Drehzahl ausgelegt werden muss, um ein ausreichendes Magnetfeld in der Spule aufzubauen.
Bei niedrigen Drehzahlen ist die Zündspule dann viel zu lange eingeschaltet, nach dem Aufbau des Magnetfelds wird der Strom dann nur noch durch den Innenwiderstand begrenzt und der größte Teil der Energie wird verbraten.
Das hat aber mit dem Prinzip der Spannungsüberhöhung durch die Selbstinduktion nichts zu tun.
Vor ein paar Jahren hab' ich mal eine prozessorgesteuerte Spulenzündung mit einem Leistungsfet als Schalter gebastelt, die hat bei Leerlaufdrehzahlen bei einem Twin so um die 5W aufgenommen.
Allerdings habe ich es nicht gescahfft, die Zündverstellung bei schneller Drehzahländerung sauber hinzubekommen,
das Projekt ist dann im Müll gelandet. Sachse konnte das besser.
Induktivitäten werden häufig in Step-Up Wandlern nach dem Zündspulenprinzip verwendet.
Der Wirkungsgrad liegt um die 90%.
Eine ganz brauchbare Erklärung der Vorgänge bei der Spulenzündung:
http://www.google.de/url?sa=t&rct=j&q=& ... GQ&cad=rja
Grüße Ludwig
Ludwig
who sits on Camillas back...
 
Beiträge: 274
Registriert: Montag 7. August 2006, 12:25
Wohnort: Immenried / Allgäu

Re: suche Erfahrungsaustausch wg. Alton Lichtmaschine

Beitragvon TriBSA54 » Mittwoch 4. Juni 2014, 13:36

hier nun meine abschließenden Ergebnisse:
da das Amperemeter im Fahrbetrieb bei höheren Drehzahlen teilweise in den negativen Bereich ausschlägt, habe ich mit einem Voltmeter eine Dauermessung während der Fahrt durchgeführt: vorweg: das Amperemeter darf man nicht zu ernst nehmen.
Alle Messungen bei eingeschaltetem Licht
Standgas 1200 U/min: 12,00 V Amperemeter im negativen Bereich
2700 U/min 12,50 V "
3000 U/min 13,00 V Amperemeter =0
3500 U/min 13,5 V Amperemeter >0 allerdings vibrationsbedingt ungenau
>= 4000 U/min 14,50 V
(Kein Wunder dass das Leuchtobst nicht alt wird)


Die Energiebilanz geht bei flotter Landstraßenfahrweise mit der kleinen Batrerie auf. Nachladen nicht nötig. Für Ampelphasen habe ich eine Standlichtschaltung gebaut.

Ich werde bei Gelegenheit noch einen anderen Regler testen, um auch das auszuschließen.
Grüße
Jürgen
TriBSA54
Four Stroker
 
Beiträge: 13
Registriert: Dienstag 15. April 2014, 21:42

Re: suche Erfahrungsaustausch wg. Alton Lichtmaschine

Beitragvon Sasel » Montag 20. April 2015, 18:45

Moin, ich fahre mit Alton und Licht. an meiner Bsa A 10 muss ich wegen Stadtverkehrs nachladen. Unter 2500 Umdrehungen ist das Amp im Negativen. Viele Ampeln lutschen den Akku leer.

Tschüss
Hebe erst das Bein, wenn der Zaun da ist.
Sasel
Manxman
 
Beiträge: 55
Registriert: Montag 21. Januar 2013, 08:25
Wohnort: Hamburg Sasel

Re: suche Erfahrungsaustausch wg. Alton Lichtmaschine

Beitragvon Goldstar » Dienstag 21. April 2015, 07:57

Ich fahre schon seit vielen Jahren die Altons in meiner A10 und in der Goldstar und hatte bis auf einmal, weil der regler kaputt war noch nie Probleme.
Da die Dauermagnete sehr stark sind ist ein Antrieb mit Keilriemen nicht zu empfehlen, denn der rutscht nur. Auch Versuche mit einem Beltdrive waren nicht so toll, deshalb hab e ich wieder auf die normale Kette umgebaut. Ich geb ja zu das dieGeräuschkulisse etwas gewöhnungsbedürftig ist, zumindest bei Standgas und beim Abstellen.
Laden bzw in den plusbereich geht die Lima schon bei knapp 2000 Touren, bei eingeschaltetetm Licht und ich habe 55/60 Watt Halogen drin.
Ich fahre immer mit vollem Licht, und das meine Batterie davon leer wird, hab ich bisher noch nie erlebt.


Gruß Klaus
If you think, everything is under control, you are not fast enought.
Benutzeravatar
Goldstar
SCHRÄGLAGENKÖNIG!
 
Beiträge: 3821
Registriert: Montag 8. Januar 2007, 08:00
Wohnort: Gießen

VorherigeNächste

Zurück zu Dem Prince of Darkness ihm sein Forum ;-)

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste