Wusel(!) steht auf'm Schlauch

+ an Masse? Hier alles zu Elektrik und falsch fließendem Strom

Wusel(!) steht auf'm Schlauch

Beitragvon Wuselwahnwitz » Samstag 10. März 2018, 17:48

Moin Leude!

Nachdem ich dieses vemaledeite Krad ein paar Mal Probe gefahren habe, weigert sich dieses Biest anspringen zu wollen.
Fehlzündung, Rückschlag, RUMMS: Vergaserbrand

AHAAA! Zündung verstellt....Denkste
Ventile wegen der Sicherheit überprüft...Denkste
Boyer Zündkontrolle per Kurzschluss...AHAAAA...links no spark.
Neue (gebrauchte) Spule, same game
Über 12V liegen an....
Ich weiß, ich muss noch "über Kreuz" prüfen ob die linke (bzw beide ausprobierte linken) i.O. ist, habe ich noch nicht.

Wie zur Hölle messe ich die Spulen auf Funktion?

Bzw. hat noch einer ne Idee die ich noch nicht hatte??

Cheers

Wu
...kann aus 'nem Hundehaufen wieder 'ne Dose Chappi restaurieren..........obwohl

Verkloppe übrigens 650/750er sowie 500er UNIT Motorständer für die Werkbank oder für's Regal....
http://www.Wuselwahnwitz.com
Benutzeravatar
Wuselwahnwitz
Dr. Wu
 
Beiträge: 4411
Registriert: Sonntag 2. Dezember 2007, 18:23
Wohnort: Osswessfaaal'n

Re: Wusel(!) steht auf'm Schlauch

Beitragvon bos´n » Sonntag 11. März 2018, 09:28

Der "Klassiker" Zündschloss... ?
Bos´n

Fahre Britische Motorräder! Rij engelse Motoren ! Kjor Engelsk !
Bike British ! Guida Inglese ! Roulez En Angelaise !
Benutzeravatar
bos´n
Flossenrocker
 
Beiträge: 5194
Registriert: Sonntag 6. August 2006, 00:02
Wohnort: 48607 Ochtrup

Re: Wusel(!) steht auf'm Schlauch

Beitragvon Phil » Sonntag 11. März 2018, 09:43

Hoi Se Wu,

hmmmm.... Eigentlich kannste bei den Zündspulen nur schauen, ob die Primärwicklung okay ist. Bei 6 V-Spulen solltest Du zwischen den Anschlussklemmen um die 1,5 bis 1,8 Ohm messen, bei 12 V-Spulen um die 3 bis 4 Ohm.

Für alles andere brauchst Du eher mehr Ausstattung, als die 'normale' Werkstatt zu bieten hat, sprich einen Zündspulentester. Dein Fehlerbild sagt aber eigentlich, dass es die nicht mit Hausmitteln prüfbare Primärseite ist, zumindest wenn Du die Standard-Boyer-Verkabelung aufgeklemmt hast. Bei einer Unterbrechung in der Primärwicklung einer Spule würde sie durch die Reihenschaltung der Spulen auf keiner Kerze mehr funken, einfach weil kein Strom ohne Durchgang fließen kann, capisce?

Mein Favorit wäre bei dem von Dir genannten Fehlerbild Zündkabel und -stecker, vor allem weil die zur Zeit lieferbaren Einschraubhülsen für die Zündkabel, welche in die Spule eingesteckt werden, von jämmerlichster Qualität sind. Okay, vielleicht noch die Kerze, vor allem wenn es eine Nur-Ganz-Kurz-Kerze ist... Champion rules!

Good luck und beste Grüße

Ph.
Benutzeravatar
Phil
Su-Fu Fetischist
 
Beiträge: 3982
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: Wusel(!) steht auf'm Schlauch

Beitragvon holsteiner » Sonntag 11. März 2018, 09:49

Wuselwahnwitz hat geschrieben:
Wie zur Hölle messe ich die Spulen auf Funktion?


Die Spule liegt auf einer Seite auf Minus (Klemme 15, bei einem Fahrzeug mit Plus an Masse, sonst eben an Plus), die andere Seite der Primärwicklung geht an die Boyer.
Den Anschluss (Klemme 1) von der Boyer mal lösen, einen Kondensator (220nF) nach Masse schalten und einen Draht mit offenem Ende an die Spule.
Wenn Du den Draht an Masse (Plus) hältst lädt die Spule und wenn Du dann den Draht von Masse wegnimmst muss es funken.
Grüße, Detlev

Motorräder? Ja, ein paar Baustellen...
Benutzeravatar
holsteiner
Manxman
 
Beiträge: 2198
Registriert: Freitag 6. Juni 2014, 17:58
Wohnort: 24819 Schläfrig-Holzbein

Re: Wusel(!) steht auf'm Schlauch

Beitragvon Towner » Sonntag 11. März 2018, 10:50

Hi,

an der Boyer ist unten am Stator unterhalb des kleinen Kabelbinders schonmal ein Kabel innerlich gebrochen - von aussen nicht sichtbar. Ist an der Commando eine Krankheit, aber das würde ich bei anderen Maschinen auch prüfen.

Ralf
Triumph T120RV
Norton Commando 850 MKII
Benutzeravatar
Towner
Manxman
 
Beiträge: 1983
Registriert: Samstag 15. März 2008, 10:04
Wohnort: Linker Niederrhein

Re: Wusel(!) steht auf'm Schlauch

Beitragvon Phil » Sonntag 11. März 2018, 11:14

Towner hat geschrieben:...

Dann funkt sie aber auf beiden Töpfen nicht.... Der Ausfall eines einzelnen Zylinders lässt auf Zündspule, -Zündkabel, Kerze oder Kerzenstecker schließen....

Grüße

Ph.
Benutzeravatar
Phil
Su-Fu Fetischist
 
Beiträge: 3982
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: Wusel(!) steht auf'm Schlauch

Beitragvon Towner » Sonntag 11. März 2018, 13:33

Phil hat geschrieben:
Towner hat geschrieben:...

Dann funkt sie aber auf beiden Töpfen nicht.... Der Ausfall eines einzelnen Zylinders lässt auf Zündspule, -Zündkabel, Kerze oder Kerzenstecker schließen....

Grüße

Ph.


Ja stimmt. Aber so ein Wackler kann schon man eigenartige Effekte haben. Vielleicht hat die ein Seite nur zufällig gerade nicht gefunkt.
Triumph T120RV
Norton Commando 850 MKII
Benutzeravatar
Towner
Manxman
 
Beiträge: 1983
Registriert: Samstag 15. März 2008, 10:04
Wohnort: Linker Niederrhein

Re: Wusel(!) steht auf'm Schlauch

Beitragvon Wuselwahnwitz » Sonntag 11. März 2018, 15:56

Senk ju Phil-a-delphia!!
Ich hab zwar an allen Spulen 3,8 Ohmse gemessen. ... aber eben an allen die ich so hatte. .. in der Tat war es nur ein appes Kabel von Spule zu Spule. ... schwer zu sehen. .. jetzt läuft sie wieder. ... aber nur so 500m :facepalm2:
...kann aus 'nem Hundehaufen wieder 'ne Dose Chappi restaurieren..........obwohl

Verkloppe übrigens 650/750er sowie 500er UNIT Motorständer für die Werkbank oder für's Regal....
http://www.Wuselwahnwitz.com
Benutzeravatar
Wuselwahnwitz
Dr. Wu
 
Beiträge: 4411
Registriert: Sonntag 2. Dezember 2007, 18:23
Wohnort: Osswessfaaal'n

Re: Wusel(!) steht auf'm Schlauch

Beitragvon holsteiner » Sonntag 11. März 2018, 16:01

Wuselwahnwitz hat geschrieben: .. jetzt läuft sie wieder. ... aber nur so 500m :facepalm2:

Denn machma den Benzinhahn auf....
Grüße, Detlev

Motorräder? Ja, ein paar Baustellen...
Benutzeravatar
holsteiner
Manxman
 
Beiträge: 2198
Registriert: Freitag 6. Juni 2014, 17:58
Wohnort: 24819 Schläfrig-Holzbein

Re: Wusel(!) steht auf'm Schlauch

Beitragvon Öko » Sonntag 11. März 2018, 16:08

AndEr Kerze rein und auch beide funkenstrecke ziehen...Ohne nen zitteraal zu simulieren.
NGK vertragen kaum ne Minuten Choke....
23.Jahresparty der Fast Dog´s MF Meyenburg vom 09.-11. August 2019 :runningdog:
Benutzeravatar
Öko
Manxman
 
Beiträge: 4116
Registriert: Dienstag 9. März 2010, 18:31
Wohnort: 19370 Parchim

Re: Wusel(!) steht auf'm Schlauch

Beitragvon Wuselwahnwitz » Sonntag 11. März 2018, 18:56

Wer sagt denn das ich NGK fahre??? IIIiiiiiiiigittigitt!
Selbstverständlich Chamignon N3C, wie sich das gehört.

Ich habe erstmal den sabbernden Verchoooser mittels neuer Schwimmernadel ge-instet...das wäre erstmal erledigt.

Trotzdem geht'se nach 30sek. aus.... :-k :-k :-k


Morgen kommt die zuerst benutzte Spule wieder rein, mit dem setup lief sie ja vorher sehr ordentlich....

Alles weitere später...

Wu
...kann aus 'nem Hundehaufen wieder 'ne Dose Chappi restaurieren..........obwohl

Verkloppe übrigens 650/750er sowie 500er UNIT Motorständer für die Werkbank oder für's Regal....
http://www.Wuselwahnwitz.com
Benutzeravatar
Wuselwahnwitz
Dr. Wu
 
Beiträge: 4411
Registriert: Sonntag 2. Dezember 2007, 18:23
Wohnort: Osswessfaaal'n

Re: Wusel(!) steht auf'm Schlauch

Beitragvon Öko » Sonntag 11. März 2018, 20:30

Ladespannung...betriebsspannung...bei Fehlerauftritt..wenn linker funkharken weg bleibt...hast ggf genau so ne halbtote spue eingebaut
Grundlage kalte lötstelle...deren kabelzuführung...zzp. passt ggf nicht...motor zu schnell heiß...spätzündung
23.Jahresparty der Fast Dog´s MF Meyenburg vom 09.-11. August 2019 :runningdog:
Benutzeravatar
Öko
Manxman
 
Beiträge: 4116
Registriert: Dienstag 9. März 2010, 18:31
Wohnort: 19370 Parchim

Re: Wusel(!) steht auf'm Schlauch

Beitragvon Martin » Sonntag 11. März 2018, 20:48

Was für Benzinhahne hast Du verbaut? Ich hatte mal welche die waren im Durchfluss infolge gequollener Dichtungen für so was verantwortlich.
Die BAP Dinger taugen wohl auch nicht immer was... Lausig gearbeitete Gummis... :gruebel:

Gesendet von meinem LG-H850 mit Tapatalk
When a motorcycle is actually ridden, it takes on a similar "patina" of use

Craig Vetter
Benutzeravatar
Martin
Mutti
 
Beiträge: 16216
Registriert: Donnerstag 3. August 2006, 08:08
Wohnort: "Borgholzhausen"...es heißt "Borgholzhausen"

Re: Wusel(!) steht auf'm Schlauch

Beitragvon Wuselwahnwitz » Sonntag 11. März 2018, 21:59

Die Benzinhühner sind i.O.
Ich tippe wie Mario auf ne faulige Spule. Ich mach aber erst morgen weiter. ..
...kann aus 'nem Hundehaufen wieder 'ne Dose Chappi restaurieren..........obwohl

Verkloppe übrigens 650/750er sowie 500er UNIT Motorständer für die Werkbank oder für's Regal....
http://www.Wuselwahnwitz.com
Benutzeravatar
Wuselwahnwitz
Dr. Wu
 
Beiträge: 4411
Registriert: Sonntag 2. Dezember 2007, 18:23
Wohnort: Osswessfaaal'n

Re: Wusel(!) steht auf'm Schlauch

Beitragvon Martin » Montag 12. März 2018, 09:39

Wuselwahnwitz hat geschrieben:Die Benzinhühner sind i.O.
Ich tippe wie Mario auf ne faulige Spule. Ich mach aber erst morgen weiter. ..

Ich hab noch reichlich Spulen zu Hause, wenn Du was zum Testen haben magst :halloatall:
When a motorcycle is actually ridden, it takes on a similar "patina" of use

Craig Vetter
Benutzeravatar
Martin
Mutti
 
Beiträge: 16216
Registriert: Donnerstag 3. August 2006, 08:08
Wohnort: "Borgholzhausen"...es heißt "Borgholzhausen"


Zurück zu Dem Prince of Darkness ihm sein Forum ;-)

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast