Auf allen Anschlüssen des Zündschloss 12,4 V?

+ an Masse? Hier alles zu Elektrik und falsch fließendem Strom

Auf allen Anschlüssen des Zündschloss 12,4 V?

Beitragvon Stephan » Donnerstag 29. September 2022, 16:20

Hallo Experten,
bin ratlos! das Problem ist wie folgt
Sonntag bin ich noch mit meiner Commando 850 Mk1 schön gefahren, gestern wollte ich die Commando ankicken aber keine Spannung.
die Commando ist original neu verdrahtet mit + am Rahmen, original Verbinder, Zehnerdiode original
folgendes hab ich gemacht
- Batterie ist i. o. bringt 12,4V
- Sicherung i.O.
- Spannung an allen vier Anschlüssen des Zündschlosses gemessen, alle Kontakte haben 12,4V
- Zündschloss ausgebaut alle Anschlüsse (Kabel) haben 12,4 V
- Funktion Zündschloss gemessen (Widerstand) Funktion i.O.



Gruß Stephan
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von Stephan am Montag 3. Oktober 2022, 11:59, insgesamt 1-mal geändert.
Bin ich ölig, bin ich fröhlich
Stephan
Manxman
 
Beiträge: 306
Registriert: Freitag 1. Juni 2018, 10:34
Wohnort: Düsseldorf, linksrheinisch

Re: Auf allen Anschlüssen des Zündschloss 12,4 V?

Beitragvon Phil » Donnerstag 29. September 2022, 16:42

Stephan hat geschrieben:...gestern wollte ich die Commando ankicken aber keine Spannung.
die Commando ist original neu verdrahtet mit + am Rahmen, original Verbinder, Zehnerdiode original
folgendes hab ich gemacht
- Batterie ist i. o. bringt 12,4V
- Sicherung i.O.
- Spannung an allen vier Anschlüssen des Zündschlosses gemessen, alle Kontakte haben 12,4V
- Zündschloss ausgebaut alle Anschlüsse (Kabel) haben 12,4 V
- Funktion Zündschloss gemessen (Widerstand) Funktion i.O...

Du schreibst kryptisch, Stephan.

Keine Spannung? Wo haste denn keine Spannung? Weil weiter unten im Text sagst Du, die Batterie hätte 12,4 V, was eigentlich eh zu wenig ist für eine anständig geladene Batterie...

Was heißt Sicherung in Ordnung?

Leih' Dir ein Messgerät und einen Kumpel udn schaue einfach durch, bis wohin im Kabelbaum Du Spannung hast.

Vielleicht ist am geschalteten Minus (bei BSA und Triumph ist das in der Regel weiß) zur Zündung hin einfach eine Unterbrechung im Kabel oder in den eher halblebigen Lucas Bulletstecker-Verbindern.

Grüße

Ph.
Benutzeravatar
Phil
SuFu Fetischist
 
Beiträge: 6462
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Celle

Re: Auf allen Anschlüssen des Zündschloss 12,4 V?

Beitragvon speedtwin » Donnerstag 29. September 2022, 19:11

Stephan hat geschrieben:- Spannung an allen vier Anschlüssen des Zündschlosses gemessen, alle Kontakte haben 12,4V


Kann doch eigentlich nicht sein, dann ist das doch im Eimer ... Wozu bräuchte ich sonst ein Zündschloss.. :-k
Benutzeravatar
speedtwin
Flipperkönig
 
Beiträge: 4755
Registriert: Mittwoch 24. März 2010, 19:54
Wohnort: im Bergischen Kleinod

Re: Auf allen Anschlüssen des Zündschloss 12,4 V?

Beitragvon Stephan » Donnerstag 29. September 2022, 21:00

Ja, das ist das Rätsel! Wie so ist auf allen Steckern Spannung.
@Phil, die Spannung an der Batterie ist ohne laufendem Motor m.E. i.O.

Gruß Stephan
Bin ich ölig, bin ich fröhlich
Stephan
Manxman
 
Beiträge: 306
Registriert: Freitag 1. Juni 2018, 10:34
Wohnort: Düsseldorf, linksrheinisch

Re: Auf allen Anschlüssen des Zündschloss 12,4 V?

Beitragvon Phil » Donnerstag 29. September 2022, 21:45

Stephan hat geschrieben:Ja, das ist das Rätsel! Wie so ist auf allen Steckern Spannung.
@Phil, die Spannung an der Batterie ist ohne laufendem Motor m.E. i.O. ...

Echt jetzt, Stephan...
Du machst es den Leuten schon schwer mit Deinem Geschreibsel. :shock: :shock:

Stephan hat geschrieben:...- Funktion Zündschloss gemessen (Widerstand) Funktion i.O. ...

Wenn die Funktion des Zündschlosses geprüft und für in Ordnung befunden ist, bedeutet das wiederum, dass es richtig schaltet. Schlüssel rein in Nullstellung Widerstand unendlich/kein Durchgang zwischen dem Eingangspin und dem/den Ausgangspin(s), und bei Stellung Zündung an, dann ist der Widerstand sehr sehr klein, irgendwas knapp vor 0 Ohm.

Und wenn das mit dem Zündschloss so ist wie zuvor beschrieben, dann isses gut. Übrig bleibt dann eigentlich nur eine Macke im Kabelbaum, die eine Verbindung zwischen dem geschalteten Minus (weiß) und dem Dauerminus (schau' in den Norton-Schaltplan, wahrscheinlich braun-blau) herstellt.

Eine Batterie mit 12,4 V Leerlaufspannung ist bestenfalls halblebig, eher leer. Schalte mal das Licht an, wieviel dann noch übrig bleibt.

Stephan hat geschrieben:...- Funktion Zündschloss gemessen (Widerstand) Funktion i.O. ...

Du hast auch nicht gesagt, wo Du keine Spannung zu haben glaubst.

Egal, Du schaffst das schon... Tschakka!

Gruß

Ph.
Benutzeravatar
Phil
SuFu Fetischist
 
Beiträge: 6462
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Celle

Re: Auf allen Anschlüssen des Zündschloss 12,4 V?

Beitragvon Öko » Donnerstag 29. September 2022, 22:02

So wird ein Schuh draus.
27. Jahresparty der Fast Dog´s MF Meyenburg vom 11.-13.. August 2023 27 jähriges Bestehen :laola: :yau:
Benutzeravatar
Öko
Manxman
 
Beiträge: 5738
Registriert: Dienstag 9. März 2010, 18:31
Wohnort: 19370 Parchim

Re: Auf allen Anschlüssen des Zündschloss 12,4 V?

Beitragvon Stephan » Freitag 30. September 2022, 17:19

Hallo Phil,

keine Spannung müsste m.E. an der Klemme 1 vom Zündschloss sein!

was für Anzeichen erzeugt ein defekter Kondensator capacitor, 2MC?


Gruß Stephan
Bin ich ölig, bin ich fröhlich
Stephan
Manxman
 
Beiträge: 306
Registriert: Freitag 1. Juni 2018, 10:34
Wohnort: Düsseldorf, linksrheinisch

Re: Auf allen Anschlüssen des Zündschloss 12,4 V?

Beitragvon marcel » Freitag 30. September 2022, 18:14

Hallo

An der Klemme 1 ist die Spannungsversorgung:
Siehe auch Wiring-Diagram, mit einem Multimeter kannst Du die internen Verbindungen im Tumbler messen (Durchgang).

öffne Tab Technical Advice für Wiring Diagram
https://www.holden.co.uk/p/lucas_igniti ... _body_only


Guter Link neu:
https://granttiller.com/norton-commando-ignition-switch


https://www.accessnorton.com/NortonComm ... ded.30916/

Marcel


Nachtrag:
Nach deinem Bild sind die Kabel korrekt angeschlossen.
Ich hatte auch schon ein neues Zündschloss, welches defekt war, es hatte einen Kurzschluss zum Tumblergehäuse.
Also messe die Klemmenverbindungen in Funktion der Schlüsselposition, es darf keinen Durchgang zum Tumblergehäuse geben (Masse).
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
marcel
Manxman
 
Beiträge: 75
Registriert: Montag 7. August 2006, 20:27
Wohnort: CH 5603 Staufen

Re: Auf allen Anschlüssen des Zündschloss 12,4 V?

Beitragvon Öko » Sonntag 2. Oktober 2022, 08:28

Bilder sagen mehr als tausend Worte...
Korrekte Zünschlossaufklemmung ist das eine.. wenn der Akkj halbtod ist zieht es da auch keine Strömlinge in die gewünschte Richtung.
27. Jahresparty der Fast Dog´s MF Meyenburg vom 11.-13.. August 2023 27 jähriges Bestehen :laola: :yau:
Benutzeravatar
Öko
Manxman
 
Beiträge: 5738
Registriert: Dienstag 9. März 2010, 18:31
Wohnort: 19370 Parchim

Re: Auf allen Anschlüssen des Zündschloss 12,4 V?

Beitragvon Stephan » Sonntag 2. Oktober 2022, 18:39

Kurzer Zwischenstand,

Zündschloss ist schon lange geprüft, ist i.O. An Klemme 1 liegt in Normalfall keine Spannung an!!! Plus am Rahmen.

Habe gerade Stecker am Pin 1 Zündschloß entfernt und den Pin 1 direkt mit dem Minus der Batterie verbunden - alle Funktionen da, im Stillstand.

werde wohl weiter forschen müssen.


Gruß Stephan
Zuletzt geändert von Stephan am Sonntag 2. Oktober 2022, 20:45, insgesamt 2-mal geändert.
Bin ich ölig, bin ich fröhlich
Stephan
Manxman
 
Beiträge: 306
Registriert: Freitag 1. Juni 2018, 10:34
Wohnort: Düsseldorf, linksrheinisch

Re: Auf allen Anschlüssen des Zündschloss 12,4 V?

Beitragvon Stephan » Sonntag 2. Oktober 2022, 18:40

Hallo Marcel,

danke für den Link zum Schaltplan
Bin ich ölig, bin ich fröhlich
Stephan
Manxman
 
Beiträge: 306
Registriert: Freitag 1. Juni 2018, 10:34
Wohnort: Düsseldorf, linksrheinisch

Re: Auf allen Anschlüssen des Zündschloss 12,4 V?

Beitragvon Phil » Sonntag 2. Oktober 2022, 21:48

Stephan hat geschrieben:...Habe gerade Stecker am Pin 1 Zündschloß entfernt und den Pin 1 direkt mit dem Minus der Batterie verbunden - alle Funktionen da, im Stillstand...

Echt, Stephan. Das ist schon ziemlich welsches Zeuch, was Du da schreibst. Wenn ich nicht wüsste, dass es Dich real gibt, hätte ich auf einen Troll getippt.

Einmal sagst Du, Du hättest auf allen 4 Pins des Zündschloss Spannung, es sei aber in Ordnung, Du hättest es geprüft.
Jetzt funzt das aber, wenn Du das Zündschloss mit einem separaten Kabel, außerhalb des Kabelbaums vom Minus der Batterie versorgst.

Das passt überhaupt nicht zusammen, es schließt sich sogar aus. :facepalm2:

Aber was genau die direkte Verkabelung vom Minuspol der Batterie zum Pin 1 des Zündschlosses nun für den Durchgang des Kabels im Kabelbaum, wie Marcel sagt: das braun-blaue Kabel, bedeutet, kannste ja per Nachdenken herausfinden. :pfeiffen:

Warum Du Dich mit einer ziemlich halblebigen Batterie mit 12,4 V Leerlaufspannung und dann auch noch mit einem Kondensator im Bordnetz, am Ende noch von der Weltfirma Lucas hergestellt, abplackst und mit dieser doch eher zweifelhaften Ausstattung daran machst, elektrische Fehler zu suchen, das wird Dein Geheimnis bleiben.

Stephan hat geschrieben:...Zündschloss ist schon lange geprüft, ist i.O. An Klemme 1 liegt in Normalfall keine Spannung an!!! Plus am Rahmen.
...

Du schreibst, auf der Klemme 1 (also an der Zündspule?) läge keine Spannung an. Das ist kein Wunder, weil eigentlich jede leidlich moderne elektronische Zündung die Spulen nach 2 oder 3 sec abschaltet, das sollte sogar bei der von Dir bevorzugten Zündung so sein. Dann haste auch keine Spannung an der Spule, halt nur ganz kurz, wenn Du die Zündung einschaltest.
Da zu messen ist aber eigentlich Banane, wenn die elektronische Zündung als solche okay ist, kommt da was an, wenn das Steuergerät da was hin schickt, zumindest wenn die Kabelage zur Spule nicht unterbrochen ist, siehe auch den nachfolgenden Kommentar zum Superduper-Systemstecker.

Zuerst misst man an einer elektronischen Zündung, ob die Box überhaupt mit Spannung versorgt ist. Welches Kabel in dem Fuzzy-Systemstecker die Spannungsversorgung der Box herstellt, musste in der Einbauanleitung für Plus an Masse von den Patzer-Leuten nachschauen. Good luck dafür.

Schau' es ist keine Schande, wenn man nicht alles selber machen kann.
Stell' das Moped zu einem Profi, oder Du beschwatzt einen Deiner Kumpels, dass er Dir vor Ort zu Hand geht, weil so richtig zielführend ist das hier nicht.

Der Marcel hat Dir alles zur Hand gegeben, was Du brauchst, um den Fehler an dem Moped zu finden und abzustellen.
Der einzig zu beachtende, potentiell verwirrende Punkt ist, dass Marcel mit Klemme 1 den Pin 1 des Zündschlosses meint, während Du mit Klemme 1 den Minusanschluss an der Zündspule meinst.

Ich bin jetzt raus aus dem Thema...

Gruß

Ph.
Benutzeravatar
Phil
SuFu Fetischist
 
Beiträge: 6462
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Celle

Re: Auf allen Anschlüssen des Zündschloss 12,4 V?

Beitragvon Stephan » Montag 3. Oktober 2022, 11:56

Hallo Phil,

weiß ja nicht welche Laus dir über die Leber gelaufen ist, aber der Sachverhalt bezieht sich nur auf das Zündschloss und dazugehörigen Stecker.

1. alle vier Stecker haben 12,4 V auch der Stecker für Pin 1 rot/braun, dieser muss jedoch mit Minus der Batterie verbunden sein
2. Stecker 2,3,4 auf das Zündschloss gesteckt und pin1 mit separatem Kabel mit dem Minus der Batterie verbunden und Licht, Blinker, alles funktioniert.

da ist Commando schon 800km mit der Verdrahtung lief, vermute ich ggf. ein defektes Bauteil - werde weiter forschen.


Gruß Stephan
Bin ich ölig, bin ich fröhlich
Stephan
Manxman
 
Beiträge: 306
Registriert: Freitag 1. Juni 2018, 10:34
Wohnort: Düsseldorf, linksrheinisch

Re: Auf allen Anschlüssen des Zündschloss 12,4 V?

Beitragvon Stephan » Montag 3. Oktober 2022, 14:17

Fehler gefunden dank Unterstützung von Werner!
Zenerdiode ist defekt!
Gruß Stephan
Bin ich ölig, bin ich fröhlich
Stephan
Manxman
 
Beiträge: 306
Registriert: Freitag 1. Juni 2018, 10:34
Wohnort: Düsseldorf, linksrheinisch

Re: Auf allen Anschlüssen des Zündschloss 12,4 V?

Beitragvon Öko » Dienstag 4. Oktober 2022, 05:29

Also die Minusdiode wechseln...hast ja positive Rahmenmasse. :schaf:
27. Jahresparty der Fast Dog´s MF Meyenburg vom 11.-13.. August 2023 27 jähriges Bestehen :laola: :yau:
Benutzeravatar
Öko
Manxman
 
Beiträge: 5738
Registriert: Dienstag 9. März 2010, 18:31
Wohnort: 19370 Parchim


Zurück zu Dem Prince of Darkness ihm sein Forum ;-)

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast