MKII Loch im Schieber und andere Ungereimtheiten

Probleme mit Deinem Versager? Hier rein...

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon Towner » Mittwoch 9. März 2016, 20:45

Volker Koch hat geschrieben:... ich würde die ganze Schote in Deiner Stelle insofern auch erst nochmal so einstellen, daß die Zündung erst bei 5.000Umin auf voll früh steht...


Hatte ich auch gedacht, aber die Pazon Altair scheint schon bei 3000 auf "Full" zu gehen. Aber egal, man kann ja mal bis 4000 drehen. Wenn es dann nciht mehr wandert ist es ja ok.

Ralf
Triumph T120RV
Norton Commando 850 MKII
Benutzeravatar
Towner
Manxman
 
Beiträge: 1983
Registriert: Samstag 15. März 2008, 10:04
Wohnort: Linker Niederrhein

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon Tim » Mittwoch 9. März 2016, 21:22

Volker Koch hat geschrieben:... erst nochmal so einstellen, daß die Zündung erst bei 5.000Umin auf voll früh steht...


Du kannst die Kurve nicht in der Drehzahl, sondern nur im Kurbelwellenwinkel verstellen.


Tim
1956 Norton Dominator CR - 1964 Norton Atlas - 1970 Norton Commando Roadster - 1972 HD FLH1200 Electra Glide - 1972 Norton Commando CR
Parts falling (off) of these vehicles are of the finest Angloamerican craftsmanship!
Benutzeravatar
Tim
Commando Resterampe
 
Beiträge: 7746
Registriert: Dienstag 12. Mai 2009, 19:35
Wohnort: Das Dorf an der Düssel in der Nähe von Suppental

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon chinakohl » Mittwoch 9. März 2016, 21:42

Ich gehe mal davon aus, das man die Pulse sensor plate gar nicht so weit nach spät verdrehen kann, um den vollen Frühzündwinkel erst bei 5000 U/min zu haben (wozu auch immer das gut sein sollte).
Aber soweit, das der max. Frühzündwinkel bei 3500 U/min erreicht wird, sollte gehen.
Das Problem ist nur, das dann die Verstellkurve bis zu dieser Drehzahl erheblich hinterherhinkt - und das dürfte spürbar Motorleistung kosten.

Oder mach`ich da gerade einen Denkfehler?
Ich fühl`mich wie ein Gallier ........ umgeben von Weißnix, Kannnix und Machtnix
chinakohl
Buchstabenverbraucher
 
Beiträge: 2640
Registriert: Dienstag 25. August 2009, 08:46

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon Phil » Mittwoch 9. März 2016, 21:50

chinakohl hat geschrieben:....Oder mach`ich da gerade einen Denkfehler?

Jepp, machst Du, Arvid. Du kannst den Betrag der Gesamtverstellung durch die Einbaulage des Zündrotors und des pu-Platte verändern, aber nicht die Steigung der Verstellkurve. Die ist vom Zündgerät aka black box festgelegt.
Benutzeravatar
Phil
Su-Fu Fetischist
 
Beiträge: 3982
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon bos´n » Mittwoch 9. März 2016, 21:59

Ey,Dietzen !
Wenn dir ne Boyer ausleihen möchtest ? Bescheid ....weißt ja wo ich wohne :mrgreen:
Bos´n

Fahre Britische Motorräder! Rij engelse Motoren ! Kjor Engelsk !
Bike British ! Guida Inglese ! Roulez En Angelaise !
Benutzeravatar
bos´n
Flossenrocker
 
Beiträge: 5193
Registriert: Sonntag 6. August 2006, 00:02
Wohnort: 48607 Ochtrup

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon chinakohl » Mittwoch 9. März 2016, 22:07

Das sagte ich ja, Phil.
Vergleiche doch einfach mal meine Angaben laut Werkstatthandbuch mit der Kurve der Pazon - du wirst feststellen, das die Verstellkurve der Pazon bei 1000 U/min um 6° hinterher hinkt und bei 2000 U/min um 4° - jedoch bei 3000 U/min um 2° voreilt und ab da nicht mehr weiter verstellt.

Wenn du jetzt die gesamte Zündkurve durch verdrehen der Impulsgeberplatte soweit in Richtung spät verdrehst, das der maximale Frühzündwinkel erst bei 5000 U/min erreicht wird, wo soll denn dann der Zündzeitpunkt unterhalb dieser Drehzahl liegen?

Da halte ich es für sinnvoller, die Impulsgeberplatte so zu stellen, das bei 3000 U/min die vollen 38° Frühzündwinkel erreicht werden - das sind dann gerade mal 2° früher als mit der Lucas (und deckt sich mit den Angaben von Pazon).

Ey Bosi - von mir könnte er auch meine originale Lucas haben (die müsste eigentlich noch funktionieren) ;-)


P.s: Mal abgesehen davon, das ich schon gar nicht mehr glaube, das es an der Zündung liegt (eher daran, daß das Kraftstoff/ Luftgemisch wesentlich zu mager ist). Was sagt denn das Zündkerzenbild ?
Zuletzt geändert von chinakohl am Mittwoch 9. März 2016, 22:15, insgesamt 1-mal geändert.
Ich fühl`mich wie ein Gallier ........ umgeben von Weißnix, Kannnix und Machtnix
chinakohl
Buchstabenverbraucher
 
Beiträge: 2640
Registriert: Dienstag 25. August 2009, 08:46

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon Phil » Mittwoch 9. März 2016, 22:12

chinakohl hat geschrieben:...Wenn du jetzt die gesamte Zündkurve durch verdrehen der Impulsgeberplatte soweit in Richtung spät verdrehst, das der maximale Frühzündwinkel erst bei 5000 U/min erreicht wird, wo soll denn dann der Zündzeitpunkt unterhalb dieser Drehzahl liegen?...

Sorry, Arvid. Das geht nicht. Die Zündung wird unabhängig vom Betrag der Frühzündung vor OT immer bei 3 k rpm voll verstellt haben, das ist im Steuergerät fixiert. Du kannst nur damit spielen, wo der Endpunkt der Verstellung in °KW liegt.
Im Endeffekt kannst Du die Kurve, die auch irgendwo im Fred abgebildet ist nur parallel verschieben. Die Steigung bleibt gleich.

Da ist Dein Denkfehler begraben. :pfeiffen:

Besten Gruß

Ph.
Benutzeravatar
Phil
Su-Fu Fetischist
 
Beiträge: 3982
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon chinakohl » Mittwoch 9. März 2016, 22:16

Boooaaahh - nee Phil, ich geb`s auf....... (Das sage ich doch die ganze Zeit!!!!!!!!!!!!)

Mit den 5000 U/min bin ich ja auch nur auf hier in diesem Thread gemachte Vorschläge eingegangen (welche nicht realisierbar sind).
Zuletzt geändert von chinakohl am Mittwoch 9. März 2016, 22:27, insgesamt 1-mal geändert.
Ich fühl`mich wie ein Gallier ........ umgeben von Weißnix, Kannnix und Machtnix
chinakohl
Buchstabenverbraucher
 
Beiträge: 2640
Registriert: Dienstag 25. August 2009, 08:46

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon Phil » Mittwoch 9. März 2016, 22:27

chinakohl hat geschrieben:Boooaaahh - nee Phil, ich geb`s auf....... (Das sage ich doch die ganze Zeit!!!!!!!!!!!!)

Neee, Mann. Das tust Du eben nicht. Du brabbelst die ganze Zeit davon, dass Du die Zündung so und so verstellen würdest, um die max. Verstellung mit einer definierten Drehazhl, die von der Pazon-Kurve abweicht stellen würdest. Volle Verstellung bei der genannten PAzon bei 3 k rpm heißt eben bei 3 k rpm. C'est ca.
Kuxtu hier:

chinakohl hat geschrieben:Ich gehe mal davon aus, das man die Pulse sensor plate gar nicht so weit nach spät verdrehen kann, um den vollen Frühzündwinkel erst bei 5000 U/min zu haben (wozu auch immer das gut sein sollte).
Aber soweit, das der max. Frühzündwinkel bei 3500 U/min erreicht wird, sollte gehen....

Oder hier:

chinakohl hat geschrieben:Das sagte ich ja, Phil.
Vergleiche doch einfach mal meine Angaben laut Werkstatthandbuch mit der Kurve der Pazon - du wirst feststellen, das die Verstellkurve der Pazon bei 1000 U/min um 6° hinterher hinkt und bei 2000 U/min um 4° - jedoch bei 3000 U/min um 2° voreilt und ab da nicht mehr weiter verstellt.

Wenn du jetzt die gesamte Zündkurve durch verdrehen der Impulsgeberplatte soweit in Richtung spät verdrehst, das der maximale Frühzündwinkel erst bei 5000 U/min erreicht wird, wo soll denn dann der Zündzeitpunkt unterhalb dieser Drehzahl liegen...

Ist aber auch schnurz.

Zu Deiner Theorie, dass das weniger Leistung abrufbar ist bei den Drehzahlen unter 3 k rpm, weil der ZZP nicht wirklich mit dem der Triumph-Zündung übereinstimmt, das mag ja prinzipiell stimmen. Aber im Endeffekt isses schnurz, weil niemand die 3% Unterschied, oder wieviel es auch sein mag merken wird. Für Leistung brauchste eben auch ein gewisses Maß an Drehzahl, und niemand ruft selbige unter 3 k rpm ab und wundert sich dann, dass sie fehlt.

Besten Gruß

Ph.
Benutzeravatar
Phil
Su-Fu Fetischist
 
Beiträge: 3982
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon chinakohl » Mittwoch 9. März 2016, 22:30

Ich les` mir das jetzt nicht durch, Phil - offensichtlich willst du mich nicht verstehen

Trotzdem gute Nacht !!!!
Ich fühl`mich wie ein Gallier ........ umgeben von Weißnix, Kannnix und Machtnix
chinakohl
Buchstabenverbraucher
 
Beiträge: 2640
Registriert: Dienstag 25. August 2009, 08:46

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon Dietzen » Mittwoch 9. März 2016, 22:41

Moin Leute:
Volker Koch hat geschrieben:...Hast Du die alten, langen .105er Nadeldüsen, gegen neue lange .106er für die Mk. II ausgetauscht? Du weist, daß man da keine kurzen von den Mk. I verbauen kann ...
Sitzen die 3,5mm Luftdüsen auch wieder richtig? Du hattest die doch mal rausgenommen gehabt?...

Habe die Vergaser wieder komplett wie original mit 3.5er Luftdüsen, langen Nadeldüsen usw.. Auch die Gummis zum Kopf sind mit Sicherheit dicht (Bleiben von einer Dusche Bremsenrieniger unbeeindruckt. Wenn ich von original 20LL auf 25LL gehe, nimmt das Klinglen geringfügig ab.

chinakohl hat geschrieben:Das sagte ich ja, Phil.
Vergleiche doch einfach mal meine Angaben laut Werkstatthandbuch mit der Kurve der Pazon - du wirst feststellen, das die Verstellkurve der Pazon bei 1000 U/min um 6° hinterher hinkt und bei 2000 U/min um 4° - jedoch bei 3000 U/min um 2° voreilt und ab da nicht mehr weiter verstellt.

Wenn du jetzt die gesamte Zündkurve durch verdrehen der Impulsgeberplatte soweit in Richtung spät verdrehst, das der maximale Frühzündwinkel erst bei 5000 U/min erreicht wird, wo soll denn dann der Zündzeitpunkt unterhalb dieser Drehzahl liegen?

Da halte ich es für sinnvoller, die Impulsgeberplatte so zu stellen, das bei 3000 U/min die vollen 38° Frühzündwinkel erreicht werden - das sind dann gerade mal 2° früher als mit der Lucas (und deckt sich mit den Angaben von Pazon).

Ey Bosi - von mir könnte er auch meine originale Lucas haben (die müsste eigentlich noch funktionieren) ;-)


Danke Arvid und Bos'n für euer Angebot, aber eine originale Lucas habe ich noch. Dass die Zündkurve der Pazon im unteren Bereich der Triumph-Kurve hinterherhängt, ist ja offensichtlich und widerspricht ja damit, dass das Klingeln im unteren Drehzahlbereich mit zu viel Frühzündung zu erklären wäre. Arvid schreibt ja, dass bei 2000 umdrehungen 4° hinterherhängt, dass ist doch schon ne Menge. Wenn ich jetzt noch versuchen würde, was ja nicht geht, den Zündzeitpunkt bei 3500 oder noch mehr Umdrehungen auf 38 zu bringen, bin ich doch im unterem Drehzahlbereich noch später. Da zu viel Spätzündung bekanntlich den Motor heiß werden lässt (zumindest ist das doch in den oberen Drehzahlen so!?), könnte es doch sein, dass das der Grund für's Klingeln ist und meine nicht originale, größere 25 LL für etwas mehr Kühlung, und damit weniger Klingeln sorgt. Wenn der im unteren Drehzahlbereich zu späte ZZP der Pazon der Grund sein sollte, wäre das schon ärgerlich, denn billig war sie nicht.
Gruß Dietmar
Benutzeravatar
Dietzen
Manxman
 
Beiträge: 63
Registriert: Sonntag 15. November 2015, 16:45

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon Dietzen » Mittwoch 9. März 2016, 22:50

Letzte Meldung des Tages,
werde morgen erstmal den Sprit von vor Weinachten gegen frischen tauschen (vielleicht hat der alte ja ein paar Oktan eingebüßt) wenn das nichts bringt, kommt erstmal die alte Lucas wieder rein.
Gruß, Dank und gute Nacht
Dietzen
Benutzeravatar
Dietzen
Manxman
 
Beiträge: 63
Registriert: Sonntag 15. November 2015, 16:45

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon chinakohl » Donnerstag 10. März 2016, 09:38

Nö, zuwenig Frühzündung bedeutet Leistungsverlust.
Wenn zuwenig Frühzündung, dann steht der maximale Verbrennungsdruck später nach OT an. Das Kraftstoff/ Luftgemisch braucht ja einen gewissen Zeitraum um kompl. verbrannt zu werden - währenddessen dreht die Kurbelwelle ja weiter.
Idealerweise steht der max. Verbrennungsdruck um 15 -20° nach OT an - wenn er später den Kolben beaufachlagt (wenn dieser weiter auf dem Weg nach unten ist) lässt die Leistung nach.
"Klingeln" bedeutet ungleichmäßige Verbrennung/Ausbreitung der Flammfront. Das passiert bei zu wenig klopffestem Sprit (zuwenig Oktan), zu hoher Verdichtung, oder zu frühem Zündzeitpunkt.
Allerdings glaube ich nicht, das es am ZZP liegt - also solltest du die Pazon drinlassen und die normale für Triumph empfohlene Zündkurve nutzen. Wenn du denn ZZP zurücknimmst - z. Bsp. auf die für BSA empfohlene Kurve - wird dir obenrum (oberhalb von 3000 U/min) Motorleistung fehlen. Du kannst ja nicht den ZZP über die Drehzahl verschieben, sondern nur den absoluten Wert des Frühzündwinkels auf mehr oder weniger Frühzündung- wobei 38° KW bei 3000 U/min das Maximum und 30° das Minimum ist (abhängig von der Position der Impulsgeberplatte = Basisvorzündung). Blöd ist in diesem Zusammenhang nur, das die Pazon oberhalb von 3000 U/min nicht mehr verstellt.

Der Versuch mit frischem Kraftstoff ist zumindest mal ein Ansatz. Eine fettere Leerlaufeinstellung ist ein weiterer - weil das LL- System zumeist bis in den mittleren Drehzahlbereich wirksam ist.
Sobald das Ding einigermassen vernünftig läuft, würde ich den Motor verhalten warmfahren und dann mal das Verbrennungsbild im Teillastbereich anhand der Ablagerungen auf der Mittelelektrode der Zündkerze überprüfen (Masseelektrode sagt zumeist nix aus, weil dort ja die Wärmeableitung über`s Gewinde zum ZK höher ist).
Volllastbereich kommt dann später (wenn der Bock im Teillast anständig läuft), der wird ja hauptsächlich über die Hauptdüse bestimmt.
Ich fühl`mich wie ein Gallier ........ umgeben von Weißnix, Kannnix und Machtnix
chinakohl
Buchstabenverbraucher
 
Beiträge: 2640
Registriert: Dienstag 25. August 2009, 08:46

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon Dietzen » Donnerstag 10. März 2016, 15:12

Moin,
Arvid, so werde ich es machen. Pazon drin lassen und neuer Sprit. Eventuell mit Colourtune den unteren Drehzahlbereich observieren. (Wobei ich die Erfahrung gemacht habe, dass auf dem Hauptständer mit Colourtune was anderes ist, als unter Last auf der Straße.) Werde bei Zeiten berichten.

Gruß Dietzen.
Benutzeravatar
Dietzen
Manxman
 
Beiträge: 63
Registriert: Sonntag 15. November 2015, 16:45

Re: MKII Loch im Schieber und andere Ungereimtheiten

Beitragvon Towner » Donnerstag 10. März 2016, 16:27

Ich will jetzt keine Panik verbreiten, aber könnte es auch Kolbenkippen sein ? Das nimmt bei warmen Motor ab. Vielleicht auch mal Kompression prüfen.
Triumph T120RV
Norton Commando 850 MKII
Benutzeravatar
Towner
Manxman
 
Beiträge: 1983
Registriert: Samstag 15. März 2008, 10:04
Wohnort: Linker Niederrhein

VorherigeNächste

Zurück zu Amal und andere Gemischfabriken

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste