Schiebebetrieb MK1

Probleme mit Deinem Versager? Hier rein...

Schiebebetrieb MK1

Beitragvon haraldT120V » Mittwoch 2. April 2014, 14:05

Schönen Nachmittag AMAL Experten!

Frage: Länger bergab bei geschlossenem Schieber im Schiebebetrieb rollen lassen, also nur mit Motorbremse. Magert dann das Gemisch ab oder überfettet es? Ich frage deshalb, weil mein Motor dann und unmittelbar danach beim wieder Gas geben am ruhigsten, saubersten und mit bester Leistung läuft. Ich habe in mehreren Fahrsituationen das Kerzenbild geprüft und bilde mir ein es ist bergab bei geschlossenem Schieber heller geworden. 930 / 190 Haupt / Schieber 3 / 106 Nadeldüse / mittlere Kerbe / Gemisch 1,5 raus.

Gruß
Harald
Benutzeravatar
haraldT120V
Manxman
 
Beiträge: 116
Registriert: Dienstag 10. Juni 2008, 09:04
Wohnort: dornbirn österreich

Re: Schiebebetrieb MK1

Beitragvon jan » Mittwoch 2. April 2014, 15:24

haraldT120V hat geschrieben:Schönen Nachmittag AMAL Experten!

Frage: Länger bergab bei geschlossenem Schieber im Schiebebetrieb rollen lassen, also nur mit Motorbremse. Magert dann das Gemisch ab oder überfettet es?

Gegenfrage: Warum hat DKW früher bei den Zweitaktern (Autos) den Freilauf eingebaut? Weil die sich sonst im Bergab-Schiebebetrieb immer "Sparbüchsen" (= Löcher im Kolben wegen Abmagerung und Überhitzung) eingefangen haben.

Wie lange bzw. wieviele Kilometer fährst Du bergab, dass Du bereits Veränderungen des Kerzenbildes diagnostizieren kannst? Da müssten schon veritable Pass-Abfahrten in den Hochalpen - oder besser: im Himalaya - zugrundeliegen.
Wenn Du tatsächlich Bergabfahrten dieses Ausmaßes machst und danach Dein Kerzenbild perfekt (und kein Loch im Kolben) ist, dann geht meine Vermutung tendentiell in Richtung zu fetten Gemisches. Soll heißen: dann könntest Du Deine Vergaser (deutlich) magerer einstellen und/oder bedüsen.
Aber ehrlich gesagt: Das würde ich nicht ausgerechnet von einem solchen Test abhängig machen. Da gibt´s bessere/aussagekräftigere Methoden.

Cheers, Jan
May our engines never run out of oil, fuel and sparks!
Benutzeravatar
jan
Julio Matchlesias
 
Beiträge: 8472
Registriert: Freitag 4. August 2006, 23:17
Wohnort: 65779 Kelkheim

Re: Schiebebetrieb MK1

Beitragvon haraldT120V » Mittwoch 2. April 2014, 15:57

Danke Jan, magert also ab, wenn ich Dein Posting richtig lese. Ja dann müsste ich mal probieren die Vergaser magerer abzustimmen für den "normalen Fahrbetrieb". Hier bei uns machen wir natürlich schon einige Höhenmeter, so auf 2000 meter fährt man des Öfteren. Weil man dann natürlich meistens auf der anderen Seite des Passes wieder runter fährt, fällt das natürlich schon auf. Ich habe es so gemacht: 7km Berg hoch, sportlich gefahren (vom Gefühl her aber zu fette Abstimmung) kurz vor Passhöhe ausgekuppelt und Zündung sofort aus. Kerzenbild eindeutig zu fett, russig. Danach wieder die 7km runter, wie gesagt hauptsächlich im Schiebebetrieb ( Motor fühlt sich beim Rausbeschleunigen aus den Kurven deutlich leichter, besser, leistungsstärker, ruhiger an ) unten angekommen wieder noch rollend auskuppeln und sofort Zündung aus. Kerzenbild "etwas heller, geworden.
Benutzeravatar
haraldT120V
Manxman
 
Beiträge: 116
Registriert: Dienstag 10. Juni 2008, 09:04
Wohnort: dornbirn österreich

Re: Schiebebetrieb MK1

Beitragvon Goldstar » Mittwoch 2. April 2014, 16:17

jan hat geschrieben:
haraldT120V hat geschrieben:Schönen Nachmittag AMAL Experten!

Frage: Länger bergab bei geschlossenem Schieber im Schiebebetrieb rollen lassen, also nur mit Motorbremse. Magert dann das Gemisch ab oder überfettet es?

Gegenfrage: Warum hat DKW früher bei den Zweitaktern (Autos) den Freilauf eingebaut? Weil die sich sonst im Bergab-Schiebebetrieb immer "Sparbüchsen" (= Löcher im Kolben wegen Abmagerung und Überhitzung) eingefangen haben.


Cheers, Jan


Ähm Jan, ich glaube du wirsft hier etwas durcheinander :pfeiffen:

Ne de Zweedaggter geht fest, weil de schmiirung newar net is. Keene Plörre keen Öl. :schlaumeier:
If you think, everything is under control, you are not fast enought.
Benutzeravatar
Goldstar
SCHRÄGLAGENKÖNIG!
 
Beiträge: 3807
Registriert: Montag 8. Januar 2007, 08:00
Wohnort: Gießen

Re: Schiebebetrieb MK1

Beitragvon Phil » Mittwoch 2. April 2014, 17:04

Hoi Harald,

prinzipiell ist es so, dass die Kerze eben verrußt, weil die Abstimmung zu fett ist, von wegen dünnere Luft. Aber das liegt kaum an der Hauptdüse allein. Die kommt erst so richtig ab Halb- oder Dreiviertelgas zum Tragen. Der normale Bereich, in dem man so rumgurkt, geht über die Nadeldüse.
Wie alt ist die denn? Und die Nadel selber? Die Dinger verschleißen zusammen deutlich.

Und wenn Du wieder unten bist, ist der Moder sicher magerer gelaufen, weil er ja nur den Sprit aus dem Leerlaufsystem bekommt, während er anständig Gas zieht bzw. versucht zu ziehen.

Jetzt mach' halt in Gottes Namen mal einige Versuchsfahrten und schau' Dir dann das Kerzenbild an. Und zwar auf Deinem üblichen Höhenniveau.
Leicht ansteigende Straße, konstant Halbgas ca. 2 km, Motor aus, Kerzenbild anschauen, und dann das gleiche Spiel dann nochmal mit Vollgas.
Dann solltest Du wissen, welche Düse nicht passt.

Hab' Spaß.

Beste Grüße

Ph.
Benutzeravatar
Phil
Su-Fu Fetischist
 
Beiträge: 4065
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: Schiebebetrieb MK1

Beitragvon haraldT120V » Mittwoch 2. April 2014, 19:40

Ja mir ist durchaus bewusst dass hierbei die Hauptdüse überhaupt keine Rolle spielt, die würde ich ohnehin nicht wechseln. Ich denke eher an Nadeldüse und Nadel, wobei diese erst 3-4 Jahre alt sind. Wichtig war mir zu wissen warum die Möhre umittelbar nach dem Schiebebetrieb smoother läuft, also in dem Fall bei magerem Gemisch, wenns denn auch so ist... Mann jetzt habe ich einen komplett neu gemachten Motor und die Scheiss Amal Geschichten gehen wieder von vorne los...
Schönen Abend, Harald
Benutzeravatar
haraldT120V
Manxman
 
Beiträge: 116
Registriert: Dienstag 10. Juni 2008, 09:04
Wohnort: dornbirn österreich

Re: Schiebebetrieb MK1

Beitragvon Phil » Mittwoch 2. April 2014, 20:57

haraldT120V hat geschrieben:...Ich denke eher an Nadeldüse und Nadel, wobei diese erst 3-4 Jahre alt sind. Wichtig war mir zu wissen warum die Möhre umittelbar nach dem Schiebebetrieb smoother läuft, also in dem Fall bei magerem Gemisch, wenns denn auch so ist...

Das siehst Du falsch, mein Lieber. Es ist nicht das Gemisch, dass magerer ist nach dem Schiebebetrieb, sondern die Kerze ist justament dann freigebrannt und nicht verrußt. Das passiert im Schiebebetrieb durch das magerere Gemisch und die daraus resultierende höhere Temperatur.
Sobald Du wieder Gas gibst nach dem Geschiebe, hast Du das gleiche fette Gemisch wie vorher auch.

Bist Du sicher, dass Du die richtigen Kerzen drin hast? Nicht zu kalt?

Versuch' mal Champion-Kerzen, ggf. eine Nummer höher mit kleinerem Wärmewert, also wärmer. Die können IME fetteres Gemsich besser ab als NGK- oder Denso-Kerzen.

Und schau' Dir das Kerzenbild wie beschrieben an, sonst tappst Du vollkommen im Dunkeln. Und die Kerze muss zwangsläufig dunkler sein, wenn Du 1.500 m Höhenunterschied hast, die Physik lässt sich nicht übertölpeln.

Und Amal bashing ist genauso grottenlangweilig wie Boyer bashing... :mrgreen: Beide Produkte funktionieren einwandfrei.

Schöne Grüße

Ph.
Amal- und Boyer-Möger
Benutzeravatar
Phil
Su-Fu Fetischist
 
Beiträge: 4065
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: Schiebebetrieb MK1

Beitragvon haraldT120V » Mittwoch 2. April 2014, 21:23

Ja, klar danach wirds logischerweise wieder fetter, merk ich ja. Ich sagte ja unmittelbar danach. Ja wurscht jetzt, werds schon richten. Im Übrigen, ich hab ne Pazon drin und die N3C... gute Nacht
Benutzeravatar
haraldT120V
Manxman
 
Beiträge: 116
Registriert: Dienstag 10. Juni 2008, 09:04
Wohnort: dornbirn österreich

Re: Schiebebetrieb MK1

Beitragvon mommark » Donnerstag 3. April 2014, 09:29

Hej,
Hast du die Luftschieber noch eingebaut?? Ohne diese ist der Vergaser,nach meinen Erfahrungen, kaum ordentlich Abzustimmen. Ich habe festgestellt,daß die Amals mit Luftschiebern bei Lastwechsel besser(weicher) Gas annehmen und insgesamt einen ruhigereren Motorlauf produzieren.Auch reagiert die Leerlaufeinstellung deutlich auf geringste Veränderungen der Gemischschraube.
Obwohl ich die Luftschieber nie als Starthilfe gebraucht habe,bau ich sie deshalb immer mit ein und arretiere den gezogenen Zug direkt überm Vergaser mit einem Schraubnippel.Man erspart sich das ganze Zug und Hebel Geraffel.
Ohne Luftschieber habe ich den Luftschacht im Schieber mit Epoxi verschlossen,oder die Schieber vom MK1,5 benutzt,die haben einen geschlossenen Luftschacht.Da hab ich aber nur Erfahrung an der TR7 gemacht.Danach muß auf jeden Fall neu abgestimmt werden...in meinem Fall im Leerlauf fetter, Teillast magerer,Hauptdüse größer.Der Motor läuft wesentlich kultivierter.
Gruß Peter
Benutzeravatar
mommark
Manxman
 
Beiträge: 209
Registriert: Sonntag 11. März 2012, 09:19
Wohnort: Dänemark


Zurück zu Amal und andere Gemischfabriken

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste