Vergaserabstimmung nach Wechsel von Auspufftöpfen revisited

Probleme mit Deinem Versager? Hier rein...

Vergaserabstimmung nach Wechsel von Auspufftöpfen revisited

Beitragvon Enrico » Donnerstag 31. Oktober 2013, 21:52

Öko hat geschrieben:
thunderbolt1 hat geschrieben:Habe zuerst Vergaser gewechselt, da der alte komplett ausgeschlagen war, Schieber klemmte städnig, Nadel krumm. Dann kam ne Woche später die Dunstall-Tüten drauf, zwischenzeitlich nicht gelaufen, danach ging nichts mehr, beim Kicken nur noch Fehlzündungen in den Luftfilter


Genau das macht meine Triumph mit dem T140E Motor auch...esrt mit den Amal MK2 Vergasern und auch mit den Mikuni VM 34...jedoch beides ohne montierten K&N Luftfiltern.


Hallo Zusammen,
nach vier Wochen rumfummeln frage ich jetzt doch mal um Hilfe :oops:
Ich habe die AMAL MK2s meiner T140E komplett gereinigt, und nicht daran gedacht die Einstellungen der Standgasschraube und der "Throttle Stop Screw" zu notieren. Nach dem reinigen und zusammenbauen habe ich sie zwischenzeitlich wieder anbekommen aber entweder lauft sie im Leerlauf zu niedrig und geht aus (selbst mit choke wenn ich kein gas gebe) oder ist so fett das sie gar nicht angeht.

Meine Frage; fuer die Leerlaufschraube wird 2.5 als startwert empfohlen, was ist ein guter Startwert fuer die andere schraube zum Einstellen des Vergaser-Schiebers? Ich habe gelesen, dass manche diese komplett runter lassen und dann 1 - 2 Umdrehungen hoch nehmen.
Ich selber hatte da etwas missverstanden glaube ich. Im Service Manual wird vom Throttle Valve Cut Away gesprochen und dieser ist bei mir mit 2.5/16" angegeben, ich dachte daher der Schieber muss dementsprechend eingestellt werden. Die 2.5/16" beschreiben aber nur den cut away am schieber selber und haben nichts mit der absoluten Oeffnung des schiebers zu tun, oder?

Ich habe diesen Thread genommen, da ich teilweise auch Fehlzuendungen in den Luftfilter habe (nur rechter Vergaser, glaube ich). Je nach Einstellung lauft sie mal halbwegs rund oder es knallt. Bis jetzt bin ich aber noch weit weg von einer halbwegs optimalen Vergasereinstellung.

Danke fuer Tipps
Beste Gruesse, Enrico

Edit.: Ergaenzende Frage in dem Zusammenhang; benoetigt man zum starten und fuer einen runden Lauf eine geladene Batterie? Laut Service Manual muesste sie ja auch mit komplett leerer Batterie laufen, aber in diesem Thread wurde darauf hingewiesen, dass die Batterie geladen sein sollte. Ich habe eine Electrical Igniton, falls das einen Unterschied macht.
Zuletzt geändert von Mod1 am Donnerstag 31. Oktober 2013, 23:23, insgesamt 2-mal geändert.
Grund: Mod 1 sagt, dass das mit dem Ursprungsthema nix zu tun hat. Ergo abgetrennt
Enrico
Two Stroker
 
Beiträge: 6
Registriert: Dienstag 15. Oktober 2013, 08:33

Re: Vergaserabstimmung nach Wechsel von Auspufftöpfen revisi

Beitragvon Phil » Donnerstag 31. Oktober 2013, 23:46

Moin Enrico,

alsooo... Ich kenne den MK 2 nur vom Sehen, aber das ist eigentlich schnurz. DIe Dinger sind nicht so viel anders als andere Vergaser.

Google Dich mal durch nach Amal MK 2 Tuning guide. Dann lesen, verstehen, so machen.... Lies Dich schlauer zum MK 2, weil Du lässt Dich derzeit ja schon von der Schieberbezeichnung verwirren. Die ist so, wie Du gesagt hast. Der Ausschnitt ist am höchsten Punkt 2.5/16" beim Schieber 2.5. Jetzt rate mal, wie sich das beim Schieber 3 verhält... :mrgreen:

Ich bin immer ganz gut gefahren mit einer Grundeinstellung von 1,5 Umdrehungen der Gemischschraube. Gemischschraube rein ist fetteres LL-Gemisch, raus ist magerer. Ist aber klar, oder?
Die Schieberanschlagschraube so weit rein drehen, bis die Schieber halt ein Stück angehoben werden, alternativ das Gas ein wenig aufziehen zum Anstarten. Aber nicht melken beim Kicken, sondern einfach nur die Schieber gleichbleibend ein wenig anheben.

Dann lässt Du die Möhre ein wenig laufen, bis sie angewärmt ist, dann Vergaser einstellen. :mrgreen: :mrgreen: Ggf. fragste nochmal nach.
Dann wirst Du auch die Fehlzündungen weg bekommen.

Batterie: ich weiß es bei der T 140 nicht en détail, aber ich gehe davon aus, dass die Möhre eine elektronische Zündung hat. Die braucht eine geladene Batterie.

Aber in San Francisco müsstest Du doch jemanden finden, der Dir da etwas Support geben kann. Die Möhren sind ja in großen Stückzahlen nach Ami-Land vertickt worden.

Good luck und beste Grüße

Ph.
Benutzeravatar
Phil
Su-Fu Fetischist
 
Beiträge: 3856
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: Vergaserabstimmung nach Wechsel von Auspufftöpfen revisi

Beitragvon Öko » Freitag 1. November 2013, 07:52

Unter 11,5V ist mal mit sauberen Zündfunken schlecht anspringen.
Die Kerzen werden mit Benzin abgelöscht...da kann es dann auch nicht nicht funktionieren mit dem sauberen Lauf.
22.Jahresparty der Fast Dog´s MF Meyenburg vom 10.-12.August 2018 :runningdog:
Benutzeravatar
Öko
Manxman
 
Beiträge: 4080
Registriert: Dienstag 9. März 2010, 18:31
Wohnort: 19370 Parchim

Re: Vergaserabstimmung nach Wechsel von Auspufftöpfen revisi

Beitragvon chinakohl » Freitag 31. Januar 2014, 09:22

Hallo,

bezüglich T140 mit electronic Ignition ein wichtiger Punkt.

Üblicherweise braucht ein Fahrzeug mit Batteriezündung - und dabei ist unerheblich ob elektronisch oder Kontaktzündung - zum Anspringen natürlich eine Spannung, die vom Kontakt (oder der Zündelektronik) geschaltet werden kann. Durch den Kontakt wird diese Spannung auf Masse gelegt und erzeugt durch diese Potentialänderung in der Primärwicklung der Zündspule einen Wechsel des Magnetfeldes. Dieser Wechsel induziert in die Sekundärwicklung der Zündspule einen Strom, welcher durch das Zündkabel und die Zündkerze den Zündfunken erzeugt.

Witzigerweise haben die Briten hinsichtlich der elektronischen Zündanlage mal wieder das Pferd von hinten aufgezäumt. Während alle Welt die Zündspule mit einem Strom aus der CDI speist (Zündspule hat keinen direkten Kontakt mit der 12V Bordspannung), legen die Briten den durch die Zündspule fließenden Strom lediglich mittels der Zündelektronik gegen Masse (2 Zündspulen a 6V in Reihe geschaltet ergibt 12V. + Pol der "ersten" Zündspule parallel zur Zündelektronik an +12V, - Pol der "zweiten" Zündspule geht zur Zündelektronik und wird dort gegen Masse gelegt).

Da der Generator aller Wahrscheinlichkeit nach bei "Kickstarterdrehzahl" noch nicht ausreichend Spannung liefern kann, sollte somit ein starten ohne oder mit "leerer" Batterie eine Art Lotterie sein (sehr wahrscheinlich muss man die Fuhre dazu anschieben oder den Berg `runter rollen lassen - auf jeden Fall schweißtreibendes Start- Prozedere).

Fazit: Üblicherweise bei elektronischer Zündanlage kein Zündfunke ohne ausreichende Batteriespannung - bei den Briten jedoch könnte es unter Umständen funktionieren.

MfG
Arvid
Ich fühl`mich wie ein Gallier ........ umgeben von Weißnix, Kannnix und Machtnix
chinakohl
Buchstabenverbraucher
 
Beiträge: 2640
Registriert: Dienstag 25. August 2009, 08:46

Re: Vergaserabstimmung nach Wechsel von Auspufftöpfen revisi

Beitragvon Öko » Freitag 31. Januar 2014, 12:22

Unter 11,x V gibt die boyer maximal n kontrollfunken beim einschalten der Zündung
Bei ner Cdi/tci zündeinheit ist es meist genau mit ausbleibender masseunterbrechung bei unterspannung.

Wer unabhängig von ver Batterie sein möchte… sollte über ne magnetzündung ernsthaft nachdenken. Gibt es auch für hoher komprimierende Motoren.
Mir fallen da auf die schnelle zwei Hersteller ein Joe Hunt und Morris
22.Jahresparty der Fast Dog´s MF Meyenburg vom 10.-12.August 2018 :runningdog:
Benutzeravatar
Öko
Manxman
 
Beiträge: 4080
Registriert: Dienstag 9. März 2010, 18:31
Wohnort: 19370 Parchim


Zurück zu Amal und andere Gemischfabriken

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast