Propleme mit Kaihin Vergaser

Probleme mit Deinem Versager? Hier rein...

Propleme mit Kaihin Vergaser

Beitragvon trophy » Donnerstag 26. Juni 2008, 09:55

Hallo zusammen

Bin neu in diesem Forum ,und habe gleich eine Frage
Habe mir eine 650er Tiger BJ. 70 gekauft , sie hat einen Amal 930 Vergaser der leider bischen ausgeschlagen ist , schlechtes Standgas , habe mir nun einen Kaihin Vergaser 28mm gekauft , er hat eine 140er Hauptdüse , rangebaut ,und ,Perfekt.Super Standgas ,Ansprechverhalten , auch im Teillast Bereich alles bestens ,also dachte ich mal ein Vollgas Kerzenbild machen , auf die Autobahn ,und Vollgas ,bis 130 alles ok aber dann , sie zieht nichtmehr weiter , kozt nur wild rum etwa wie Zündaussetzer , habe mir das Kerzenbild auch im Teillast Bereich und Standgas angeschaut da war alles supi Rehbraun , nach dem Gaswegnehmen , also wieder im Teillast Bereich ,alles wieder Bestens . Mit meinem Amal 930 war bei Vollgas alles in Ortnung 165 KM/H
kein Proplem ohne Aussetzer , aber eben das Standgas Proplem .
Hat jemand von euch eine Idee woran es liegen könnte ?? Zu große oder zu kleine Hauptdüse vielleicht ??

Grüße Josef
Benutzeravatar
trophy
Manxman
 
Beiträge: 73
Registriert: Mittwoch 25. Juni 2008, 22:03

Beitragvon Volker Koch » Donnerstag 26. Juni 2008, 13:23

Hmmm ... wenn das Gemisch so fett ist, dass es den Zündfunken `ausschlägt´- ab 3/4 bis Vollgas kriegt die Karre Husten und spotzt nur noch unmotiviert rum - dann solltest Du bei gleichbleibender Restbestückung ´ne 135er probieren, aber sehr wahrscheinlich wird´s dann ´ne 130er Hauptdüse werden. Wenn die Hauptdüse entgültig zu klein ist( -boaaaahhh- ) , dann zieht die Karre erst wieder los, wenn Du den Gashahn wieder zudrehst ... das kann gehörig gefährlich werden, wenn die Mühle wieder losbeschleunigt, während Du eher abbremsen willst ... Ich glaub´ Keihin und Mikuni haben die gleichen Hauptdüsen, kann das sein? Na, wie auch immer ... in der Größenordnung haben die Düsen glaub´ich eh schon 2 1/2er Zwischenschritte?! However ... gib´mal Bescheid, wenn´s dann irgendwie funktioniert, ok?
Viel Erfolg,
Volker
Benutzeravatar
Volker Koch
Die allwissende Forumsmüllhalde
 
Beiträge: 1953
Registriert: Freitag 11. August 2006, 09:12
Wohnort: 31134 Hildesheim

Beitragvon trophy » Sonntag 29. Juni 2008, 14:24

Hallo Volker

Danke für den Typ , es war die Hauptdüse , ohne Lufi mit 140er Düse alles in Ortnung , mit Lufi brauch sie eine 130er Düse , läuft prima mit dem Kaihin , anmachen ohne Gas mit Choke ,Kaltlauf stabil bei 12oo U/min ,nach der Warmlauffase stabil bei 900 U/min , und Vollgas ohne Husten bis zur max Geschwindigkeit ,und Kerzenbild rehbraun, weiß nicht ob die Mikuni Düsen gleich sind , habe mir aber einen Satz Hauptdüsen bestellt für den Kaihin.

Grüße Josef
Benutzeravatar
trophy
Manxman
 
Beiträge: 73
Registriert: Mittwoch 25. Juni 2008, 22:03


Zurück zu Amal und andere Gemischfabriken

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste