Die Wiederbelebung einer T140V

Baust Du noch oder fährst Du schon?

Re: Die Wiederbelebung einer T140V

Beitragvon bos´n » Montag 13. Februar 2017, 18:46

Kommt ´drauf an,was man will...
Der VHT schimpft sich Enamel(Emaile) Lack.
Insofern hat er eine hohe Deckungskraft und gleicht unebenheiten aus.
Es-können- hohe Glanzgerade erreicht werden.
Bos´n

Fahre Britische Motorräder! Rij engelse Motoren ! Kjor Engelsk !
Bike British ! Guida Inglese ! Roulez En Angelaise !
Benutzeravatar
bos´n
Flossenrocker
 
Beiträge: 5194
Registriert: Sonntag 6. August 2006, 00:02
Wohnort: 48607 Ochtrup

Re: Die Wiederbelebung einer T140V

Beitragvon Norton » Montag 13. Februar 2017, 19:40

Ich hab da einen Kumpel, der vertreibt einen Zylinderlack, der eigentlich für Kompressorzylinder gedacht ist. Damit hab ich schon mehrere Graugußzylinder einbrennlackiert, jedes mal mit Topergebnis.
Irgendjemand hier im Forum hat damit keine guten Ergebnisse erzielt, wollte aber dann auf mein Nachhaken hin auch nicht damit rausrücken, was da schief gelaufen ist.
Die Zylinder hab ich als erstes immer schön fettfrei gemacht und dann zum strahlen gegeben. Wichtig ist damit, daß nicht mit Glasperlen gestrahlt wird. Die Silikateinlagerungen sorgen wohl dafür, daß man keine gute Bedeckung erreicht. Den Lack gibt es es Schwarz, matt oder glänzend und in Silber. Mit der Pistole geht es am besten, gut trocknen lassen und in der Backröhre langsam heisser werdend bis 160° einbrennen. Wird super.
Bezugsquelle per PN.

Gruß. Martin.
Jung sein ist keine Frage des Alters.
Norton
Jehooova!!!
 
Beiträge: 2879
Registriert: Freitag 13. Juli 2007, 00:35
Wohnort: Großhabersdorf

Re: Die Wiederbelebung einer T140V

Beitragvon Phil » Montag 13. Februar 2017, 20:09

Norton hat geschrieben:....Die Zylinder hab ich als erstes immer schön fettfrei gemacht...

DAs ist IME die Krux dabei. Ich hatte mal den Zylinder von Le Frog in der Mache. Aus irgendeinem Grunde war da der alte Lack angelöst, und ich hab' ihn nicht richtig abbekommen. :-k Leider war es hinterher dann so, dass man schwarze Pfoten bekam beim Montieren, weil der neue Lack sich eben nicht richtig verbunden hatte mit dem weichen, teilangelösten Untergrund.
Ich hatte den zusammen mit einem barrel von mir lackiert, wo ich das Problem nicht hatte, trotz identischer Vorbehandlung bzw. -bereitung.

Grüße

Ph.
Benutzeravatar
Phil
Su-Fu Fetischist
 
Beiträge: 3982
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: Die Wiederbelebung einer T140V

Beitragvon mgc » Samstag 18. Februar 2017, 22:25

Heute mal in mühsamer Arbeit den Zylinder fürs Lackieren vorbereitet.

Nun habe ich ein neues Problem. Beim rausdrehen habe ich eine Stator Stud vernudelt...Bei M.Ehrkamp eine neue bestellt.

Nur lässt sich die neue nicht per Hand ins Gehäuse drehen . Frage , die Masse müssten ja einmal 5/16 unf und unc sein. Kann es sein das es noch andere Masse für die Stator Stud gibt.

Sollte einer noch eine irgendwo rumliegen haben , würde ich gerne diese käuflich erwerben.

Ich benötige die längere Stator Stud.


20170212_180425.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Mopeds im Bestand:
Yamaha XTZ 750 Super Tenere Bj.1991
DR 650 SE Bj 1997
BMW R25/3 Bj. 1954
Bonneville T140V Bj. 1978 im Aufbau seit 2013 :oops:
Benutzeravatar
mgc
Manxman
 
Beiträge: 395
Registriert: Montag 7. Januar 2013, 14:43
Wohnort: Krefeld

Re: Die Wiederbelebung einer T140V

Beitragvon Phil » Samstag 18. Februar 2017, 22:57

Hast Du die Steigungen von wegen UNC und UNF nachgemessen? Die sollten 18 tpi und 24 tpi haben in 5/16".
Manchmal sind die pattern parts schlicht scheiße. Ich hab' auch schon studs bekommen, die nicht ohne Nachschneiden gingen.... :facepalm2: :facepalm2: :facepalm2:

Wenn Du keine Gewindelehre hast, schick' ihn in einem Umschlag zu mir. Ich kann ihn Dir nachmessen und ggf. auch nachschneiden.

Wenn ich beim nächsten Mal wieder zum Martin komme, kann ich ihn ggf. auch reklamieren.

Grüße

Ph.
Benutzeravatar
Phil
Su-Fu Fetischist
 
Beiträge: 3982
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: Die Wiederbelebung einer T140V

Beitragvon Volker Koch » Samstag 18. Februar 2017, 23:04

Hm? ... Wie jetz? Also im Gehäuse steckt logischerweise das kurze UNC - Grobgewinde, wenn Du das nicht versiebt hast, dann läßt es sich doch unproblematisch mit dem kurzen Gewindeende des alten Stehbolzen vergleichen ... und sollte doch gleich sein?
Oder passt die alte Mutter nicht auf´s Feingewinde ... vernudelt ist sie nicht?
Wenn´s nicht an den Muttern liegt und sich die Gewinde unterscheiden, dann mußt Du wohl Conny nochmal interviewen, ob das Teil nicht möglicherweise für ´ne 60er Jahre Karre mit BSCy und BSF ist und die Briten ihr was verkehrtes geschickt haben?
Benutzeravatar
Volker Koch
Die allwissende Forumsmüllhalde
 
Beiträge: 1934
Registriert: Freitag 11. August 2006, 09:12
Wohnort: 31134 Hildesheim

Re: Die Wiederbelebung einer T140V

Beitragvon mgc » Samstag 18. Februar 2017, 23:11

Hallo Volker, genau das kurze UNC Gewinde klappt mit der neuen nicht, laut Lehre ist es 5/16 nur ob hier das tpi stimmt keine Ahnung. ...

Ich denke das Phil Recht hat , ist einfach eine miserable Qualität. ...
Mopeds im Bestand:
Yamaha XTZ 750 Super Tenere Bj.1991
DR 650 SE Bj 1997
BMW R25/3 Bj. 1954
Bonneville T140V Bj. 1978 im Aufbau seit 2013 :oops:
Benutzeravatar
mgc
Manxman
 
Beiträge: 395
Registriert: Montag 7. Januar 2013, 14:43
Wohnort: Krefeld

Re: Die Wiederbelebung einer T140V

Beitragvon Volker Koch » Samstag 18. Februar 2017, 23:37

Naja ... also 5/16" Durchmesser hatten die alle, der Unterschied liegt im Gewinde.
Zollstock dranhalten und die "Zacken" zwischen Null und 12,7mm abzählen, wenn Du auf 9 kommst, dann liegt´s wahrscheinlich nicht am Bolzen, dann ist das Gewinde im Gehäuse in die Länge gezogen... oder?!!!!
UNC hat, wie Phil schon schrieb, 18 Gänge pro Zoll. British Standard Fine/BSF hat 22 Gänge pro Zoll, das ist schon ein großer Unterschied, wobei - ... ich glaube, solchen Unfug haben nur gewisse andere Firmen gemacht ... - die Triumphs in den 60ern hatten auf dem kurzen Ende British Standard Whitworth/BSW Gewinde. Das hatte auch 18 threats per inch, nur mit anderem Gewindewinkel(55°) als UNC mit 60°, was dann natürlich nicht so richtig will.
Benutzeravatar
Volker Koch
Die allwissende Forumsmüllhalde
 
Beiträge: 1934
Registriert: Freitag 11. August 2006, 09:12
Wohnort: 31134 Hildesheim

Re: Die Wiederbelebung einer T140V

Beitragvon mgc » Sonntag 19. Februar 2017, 00:07

Ich weder morgen mal nachzählen, aber ich konnte die original Schraube in alle 5/16 Muttern drehen, nur die neue von Ehrenkamp nicht, insofern glaube ich nicht, dass das Gewinde vom Motorblock defekt ist. ..
Mopeds im Bestand:
Yamaha XTZ 750 Super Tenere Bj.1991
DR 650 SE Bj 1997
BMW R25/3 Bj. 1954
Bonneville T140V Bj. 1978 im Aufbau seit 2013 :oops:
Benutzeravatar
mgc
Manxman
 
Beiträge: 395
Registriert: Montag 7. Januar 2013, 14:43
Wohnort: Krefeld

Re: Die Wiederbelebung einer T140V

Beitragvon Volker Koch » Sonntag 19. Februar 2017, 01:38

Ach Fränki ... Du kannst einen in Verzweifelung stürzen ... schick Phil das Teil ...
Wo willst Du denn jetzt wieder Muttern draufdrallern? Der kurze Teil des Gewindebolzen, der ins Primärantriebsgehäuse gehört, hat ein Grobgewinde, auf das keins der Muttern passt, mit denen der Stator dann festgeschraubt wird ... und der einzige Unterschied zwischen BSW oder BSCoarse und UNC sind die Flankenwinkel -> DIESER GROBGEWINDE! ... so nu ... etwa ...
Benutzeravatar
Volker Koch
Die allwissende Forumsmüllhalde
 
Beiträge: 1934
Registriert: Freitag 11. August 2006, 09:12
Wohnort: 31134 Hildesheim

Re: Die Wiederbelebung einer T140V

Beitragvon Öko » Sonntag 19. Februar 2017, 08:37

Da hat Volker absolut recht...und wenn ein Vollhorst mal blind irgendein Gewinde reingeknallt hat ohne nachzudenken...willkommen beim nicht mehr lustigen Gewindemix.
Ist bei meinen acht englischen Motoren hier nicht wesentlich anders...einzig die 79er und 82er 750er, sowie 72er 650er und 750er Drilling haben wohl ausschließlich die Gewinde ab Werk drin.
Bei meiner BSA stecken zum Teil kleinere metrische Schrauben mit Mutter durch...ob wohl WW Gewinde im Schalthebel sauber vorhanden ist.
probiere per Hand M8 Gewinde aus bei dem Stehbolzen...hat 0.4mm größeren Durchmesser.
Die Statorbolzen kann ich dir bei nem früheren 750er ausmessen...die sind länger wie bei den 650er...wegen der breiteren Pirmärkette.
23.Jahresparty der Fast Dog´s MF Meyenburg vom 09.-11. August 2019 :runningdog:
Benutzeravatar
Öko
Manxman
 
Beiträge: 4116
Registriert: Dienstag 9. März 2010, 18:31
Wohnort: 19370 Parchim

Re: Die Wiederbelebung einer T140V

Beitragvon Phil » Freitag 24. Februar 2017, 17:04

mgc hat geschrieben:Ich weder morgen mal nachzählen, aber ich konnte die original Schraube in alle 5/16 Muttern drehen, nur die neue von Ehrenkamp nicht, insofern glaube ich nicht, dass das Gewinde vom Motorblock defekt ist. ..

Alsooooo... Heute war das Ding dann doch noch im Briefkasten. Ich hatte schon gezweifelt, ob es überhaupt noch ankommen wird. Von wegen Schlamperei bei die Post, oder Verlust, oder was-weiß-ich... :pfeiffen: Hahahaha, Von Krefeld nach Düsseldorf fast 'ne Woche....

Fakt ist, dass die Steigungen stimmen. Ganz normales UNC auf einer Seite mit 18 tpi, UNF mit 24 tpi auf der anderen. Aber..... Der beknackte Bräte hatte es zu gut gemeint mit dem Verzinken. Das Ding lag wohl zu lange im Zinkbad und die Gewindetäler waren durch den Zink eben teilweise aufgefüllt. Normale Muttern konnte man nicht drauf drehen, zumindest nicht von Hand. Ich hab' jetzt beide Seiten voll korrekt nachgeschnitten, et voilà lassen sich die richtigen Muttern jetzt wunderbar mit den Pfötchen drauf drehen. :pfeiffen:

Ich schau' mal, vielleicht stecke ich es morgen schon in die Post zurück nach KR. Vielleicht geht es ja in dieser Richtung schneller... :mrgreen: :mrgreen: :mrgreen:

Aber was in Dreiteufelsnamen hast Du denn mit dem alten Stehbolzen angestellt, Frank? :shock: :shock:

Schöne Grüße

Ph.
Benutzeravatar
Phil
Su-Fu Fetischist
 
Beiträge: 3982
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: Die Wiederbelebung einer T140V

Beitragvon mgc » Freitag 24. Februar 2017, 17:45

...schäm....tja, ich will mal so sagen, ich hatte den Stator schon montiert, musste das ganze noch einmal lösen, dabei hatte sich bei der besagten Schraube, das Großgemeinde mit rausgeschraubt, anstatt das sich die Mutter vom Feingewinde löste. Zu spät bemerkt, da war se auch schon krumm.....

Vielen Danke Phil.... ....komme wohl um einem Satz Gewindeschneider nicht rum....
Mopeds im Bestand:
Yamaha XTZ 750 Super Tenere Bj.1991
DR 650 SE Bj 1997
BMW R25/3 Bj. 1954
Bonneville T140V Bj. 1978 im Aufbau seit 2013 :oops:
Benutzeravatar
mgc
Manxman
 
Beiträge: 395
Registriert: Montag 7. Januar 2013, 14:43
Wohnort: Krefeld

Re: Die Wiederbelebung einer T140V

Beitragvon Phil » Freitag 24. Februar 2017, 19:39

mgc hat geschrieben:... Zu spät bemerkt, da war se auch schon krumm.....

Vielen Danke Phil.... ....komme wohl um einem Satz Gewindeschneider nicht rum....

Basst schu', wie der Badener sagt. Na ja, soooo schlimm ist das nicht mit einem verdorbenen Stehbolzen. Mir ist bei dem Scrambler auch ein Stehbolzen am Modergehäuse gestorben, der ähnlich aussieht wie Deiner. Shit happens.... :pfeiffen:

Klaro kannst Du Dir einen Satz Schneideisen kaufen, schöner wäre allerdings, denn man die Scheiß-pattern parts auch mal so verbauen könnte, wie sie geliefert werden. Ich ärgere mich seit Jahren über die zweifelhafte Qualität der Teile im Handel. Es ist ja noch nicht mal so, dass die Teile super-billich wären... ](*,)
Ich hatte vor 3 Jahren oder so auch einen Satz Stehbolzen für den Ölablassdeckel an Le Frog neu besorgt, die man alle nachschneiden musste... ](*,) ](*,) ](*,)

Schöne Grüße

Ph.
Benutzeravatar
Phil
Su-Fu Fetischist
 
Beiträge: 3982
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: Die Wiederbelebung einer T140V

Beitragvon Öko » Freitag 24. Februar 2017, 19:41

Kannst doch von uns ausleihen und satt mit dickem Fett die Späne auffangen.
23.Jahresparty der Fast Dog´s MF Meyenburg vom 09.-11. August 2019 :runningdog:
Benutzeravatar
Öko
Manxman
 
Beiträge: 4116
Registriert: Dienstag 9. März 2010, 18:31
Wohnort: 19370 Parchim

VorherigeNächste

Zurück zu Projekte

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste