Meine "Atlas" und ich ;)

Baust Du noch oder fährst Du schon?

Re: Meine "Atlas" und ich ;)

Beitragvon chinakohl » Montag 15. Februar 2016, 13:44

Jooh - das war auch mein Problem (Öl kommt nicht oder nur seeehr langsam auf Betriebstemperatur), als ich ehemals plante einen Ölkühler zu verbauen.
Nun habe ich zwar keine Norton - dafür aber eine Bonnie (und mein Motor ist ebenfalls nicht mehr original).
Ich habe mich daher entschieden, einen Ölfilter (Ente/2 CV ) im seitlich vorbeiströmenden Luftstrom zu verbauen (im Rahmendreieck oberhalb der Hinterradbremspumpe) - bringt incl. der Zuleitungen ein bisschen mehr Ölvolumen und da er in der Rücklaufleitung liegt, wird quasi nur das zurücklaufende Öl "gekühlt".
Okay - da wird zwar ebenfalls die Zuleitung zu den Rockerboxen abgezweigt, aber da sind ja nur oszillierende und keine schnell rotierenden Motorkomponenten.

Sollte funktionieren (denke ich zumindest).


P.s:
Kann mal jemand den Abstand zwischen Strasse und Zulaufanschluss der Ölpumpe am Rahmenrohröltank des OIF Rahmens messen - natürlich wenn das Mopped senkrecht auf den Rädern steht?
Evtl. kann ich ja dort zwischen Öltank und Anschlussplatte einen Aluring zwischensetzen um das Ölvolumen noch ein bisschen mehr zu vergrößern.
Ich fühl`mich wie ein Gallier ........ umgeben von Weißnix, Kannnix und Machtnix
chinakohl
Buchstabenverbraucher
 
Beiträge: 2640
Registriert: Dienstag 25. August 2009, 08:46

Re: Meine "Atlas" und ich ;)

Beitragvon Öko » Montag 15. Februar 2016, 20:23

Da ich auf Arbeit ein Laserthermometer im Werkzeugwagen liegen habe...wurden anfallende Motor, Öl und Krümmertemperaturen schon gemessen. :mrgreen:
22.Jahresparty der Fast Dog´s MF Meyenburg vom 10.-12.August 2018 :runningdog:
Benutzeravatar
Öko
Manxman
 
Beiträge: 4043
Registriert: Dienstag 9. März 2010, 18:31
Wohnort: 19370 Parchim

Re: Meine "Atlas" und ich ;)

Beitragvon Acho » Montag 15. Februar 2016, 23:35

Öko hat geschrieben:Da ich auf Arbeit ein Laserthermometer im Werkzeugwagen liegen habe...wurden anfallende Motor, Öl und Krümmertemperaturen schon gemessen. :mrgreen:

Hab ich leider nicht aber wäre mal nicht schlecht :D
Norton Atlas
Benutzeravatar
Acho
Manxman
 
Beiträge: 53
Registriert: Sonntag 8. März 2015, 21:28
Wohnort: Mettmann

Re: Meine "Atlas" und ich ;)

Beitragvon Acho » Montag 15. Februar 2016, 23:37

Ich hab am Sonntag auch noch ein paar Impressionen gesammelt könnt ihr ja mal gucken tun.....
https://youtu.be/Xg3uWYvwp8c
Ist ganz nett :D

Vlt. mach ich mal was aufwendigeres wenn die Sonne wieder scheint.
Armin
Norton Atlas
Benutzeravatar
Acho
Manxman
 
Beiträge: 53
Registriert: Sonntag 8. März 2015, 21:28
Wohnort: Mettmann

Re: Meine "Atlas" und ich ;)

Beitragvon RoadRocket » Dienstag 16. Februar 2016, 20:28

:zustimm:

nice little video :-)

phil/zwo
don't hide 'em - ride 'em
Own Boikes
1967 Norton Atlas
1961 Matchless G12 CSR
1967 Velocette Venom Clubman Mk II

My Wifes Motorcycle
1963/4 AJS CSR 650

Und die 2-Takter
1969 Jawa 250 Californian (Family)
1970 Puch Velux (Youth)
Benutzeravatar
RoadRocket
Manxman
 
Beiträge: 854
Registriert: Montag 6. Mai 2013, 18:07
Wohnort: Schweiz ( Zürich-Winterthur )

Re: Meine "Atlas" und ich ;)

Beitragvon Norton » Dienstag 16. Februar 2016, 20:46

Du wirst mit dem Ölkühler dem Motor ehr schaden, als nützen. Mit meinem Domi fahr ich die meiste Zeit nur mit halb vollem Öltank rum, damit das Öl auch warm wird. Bei meiner Atlas hatte ich in all den langen Jahren, auch in der größten Sommerhitze, nie einen zischenden feuchten Finger am Öltank. Also immer unter 100°, was ist das schon?
Wenn Dein Öl nicht warm wird, spritzt ein Teil davon am Überdruckventil weg und davon hat der Motor gar nix! Das kalte Öl durchölt den Motor nicht anständig und Kondenswasserbildung kommt auch noch dazu.
Alles was jetzt noch zur entgültigen Sinnlosigkeit fehlt, ist dickes Einbereichsöl.

Gruß. Martin.
Jung sein ist keine Frage des Alters.
Norton
Jehooova!!!
 
Beiträge: 2790
Registriert: Freitag 13. Juli 2007, 00:35
Wohnort: Großhabersdorf

Re: Meine "Atlas" und ich ;)

Beitragvon jan » Mittwoch 17. Februar 2016, 09:37

Norton hat geschrieben:Du wirst mit dem Ölkühler dem Motor ehr schaden, als nützen. Mit meinem Domi fahr ich die meiste Zeit nur mit halb vollem Öltank rum, damit das Öl auch warm wird. Bei meiner Atlas hatte ich in all den langen Jahren, auch in der größten Sommerhitze, nie einen zischenden feuchten Finger am Öltank. Also immer unter 100°, was ist das schon?
Wenn Dein Öl nicht warm wird, spritzt ein Teil davon am Überdruckventil weg und davon hat der Motor gar nix! Das kalte Öl durchölt den Motor nicht anständig und Kondenswasserbildung kommt auch noch dazu.
Alles was jetzt noch zur entgültigen Sinnlosigkeit fehlt, ist dickes Einbereichsöl.

Gruß. Martin.

Auch wenn Martin (wie eigentlich fast immer) hart an der Grenze zur Unfreundlichkeit operiert, würde ich mich ihm in diesem Punkt durchaus anschließen.

Cheers, Jan
May our engines never run out of oil, fuel and sparks!
Benutzeravatar
jan
Julio Matchlesias
 
Beiträge: 8072
Registriert: Freitag 4. August 2006, 23:17
Wohnort: 65779 Kelkheim

Re: Meine "Atlas" und ich ;)

Beitragvon Phil » Mittwoch 17. Februar 2016, 09:41

jan hat geschrieben: ...Auch wenn Martin (wie eigentlich fast immer) hart an der Grenze zur Unfreundlichkeit operiert...

Soooo, tut er das, der Martin? Wo denn?
Benutzeravatar
Phil
Su-Fu Fetischist
 
Beiträge: 3812
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: Meine "Atlas" und ich ;)

Beitragvon Acho » Mittwoch 17. Februar 2016, 11:54

Hallo,
Norton hat geschrieben:Du wirst mit dem Ölkühler dem Motor ehr schaden, als nützen.

Das stimmt deswegen ja das Thermostat!
jan hat geschrieben:ich mich ihm in diesem Punkt durchaus anschließen.

Kann ich ja auch voll und ganz nachvollziehen mit zu kaltem Öl habe ich ja wirklich nichts gewonnen.
Ich habe mir eure Argumente auch alle zu Herzen genommen und überlege Schläuche und Thermostat noch zu isolieren, damit da nicht mehr Wärme verloren geht.
Norton hat geschrieben:Mit meinem Domi fahr ich die meiste Zeit nur mit halb vollem Öltank rum, damit das Öl auch warm wird.

Wie viel ist das bei dir ca. insgesamt?
Gegebenenfalls werde ich vieleicht mit etwas weniger fahren.
Norton hat geschrieben:Alles was jetzt noch zur entgültigen Sinnlosigkeit fehlt, ist dickes Einbereichsöl.

Keine Sorge :D
Wir fahren zurzeit in allen Motoren 10W40, weil es da war. Solangsam geht der Vorrat zur Neige und müssen demnächst mal neues holen.
RoadRocket hat geschrieben::zustimm:

nice little video :-)

phil/zwo

Danke :)

Armin
Norton Atlas
Benutzeravatar
Acho
Manxman
 
Beiträge: 53
Registriert: Sonntag 8. März 2015, 21:28
Wohnort: Mettmann

Re: Meine "Atlas" und ich ;)

Beitragvon Martin » Mittwoch 17. Februar 2016, 12:27

Jetzt mal ganz ehrlich Armin... Warum versuchst Du da was zu optimieren, was an sich keine optimierung darstellt.
Englische Motorräder sind ind er ganzen Welt gelaufen. In Alaska und in Asien und in Afrika... Es gibt da meiner Meinung nach kein Problem mit Öl.
Der Triple hat einen Ölkühler serienmäßig, aber der braucht es auch, was die Konstruktionsabteilung in Meriden erkannt und gelöst hat.
Die Norton Konstrukteure waren keine Deppen.
Und wenn Du im Sommer fährst, miss mal an einem heißen Tag das Öl. Dann weißt Du Bescheid.
Viel zu Viele Menschen meinen Ölkühler verwenden zu müssen, dabei ist die Schmierfähigkeit des Öls in so hohen Temmperaturbereichen existent, dass man eigentlich keine Sorgen haben muss. Wir haben einfache Motoren, die das abkönnen.
When a motorcycle is actually ridden, it takes on a similar "patina" of use

Craig Vetter
Benutzeravatar
Martin
Mutti
 
Beiträge: 15992
Registriert: Donnerstag 3. August 2006, 08:08
Wohnort: "Borgholzhausen"...es heißt "Borgholzhausen"

Re: Meine "Atlas" und ich ;)

Beitragvon Acho » Mittwoch 17. Februar 2016, 13:43

[/quote]
Martin hat geschrieben:Jetzt mal ganz ehrlich Armin... Warum versuchst Du da was zu optimieren, was an sich keine optimierung darstellt.
Englische Motorräder sind ind er ganzen Welt gelaufen. In Alaska und in Asien und in Afrika... Es gibt da meiner Meinung nach kein Problem mit Öl.
Der Triple hat einen Ölkühler serienmäßig, aber der braucht es auch, was die Konstruktionsabteilung in Meriden erkannt und gelöst hat.
Die Norton Konstrukteure waren keine Deppen.
Und wenn Du im Sommer fährst, miss mal an einem heißen Tag das Öl. Dann weißt Du Bescheid.
Viel zu Viele Menschen meinen Ölkühler verwenden zu müssen, dabei ist die Schmierfähigkeit des Öls in so hohen Temmperaturbereichen existent, dass man eigentlich keine Sorgen haben muss. Wir haben einfache Motoren, die das abkönnen.

Mir geht es nicht wirklich darum etwas zu optimieren.

Ich versuche das nochmal anders zu schildern, was ich mir gedacht habe.

Ausgangspunkt war: Ölkühler dauerhaft im Betrieb (nix gut!), Problem ist klar, Öl kommt langsam bis gar nicht auf Betriebstemperatur.
Einziger Grund, warum ich ihn behalten wollte: Mir persönlich gefällt er. (passt ins Gesamtbild)
Mein Ziel:
Ölkühler soll bleiben aber es sollte eine technische Lösung her, sodass der Motor ganz normal schnell/langsam auf Betriebstemperatur kommt. Aber der Kühler am Motorrad bleibt.

Ich hatte auch überlegt ihn nur als Attrappe dran zu lassen, aber wenn vorhanden warum nicht so, dass er keinen Schaden anrichten kann.
Logische Schlussfolgerung -> Thermostat. (? oder ?)

Das Öl umgeht den Kühler, solange es nicht auf Betriebstemperatur ist. :!:
Für mich ist das eine saubere Lösung, welche soweit ich das jetzt beurteilen kann keine großen Nachteile mit sich bringt.
Denn wenn das Öl einmal die richtige Temperatur erreicht hat dann ist doch gut oder nicht?
Martin hat geschrieben:Die Norton Konstrukteure waren keine Deppen.

Das höhere Öltemperaturen dem Motor nichts ausmachen dessen bin ich mir bewusst, aber so wie es jetzt ist wird das Öl nicht langsamer warm als "original" ohne Kühler und Thermostat daher sehe ich keinen Grund warum ich das nicht so lassen sollte.
Mit dem Kühler werden jetzt ja maximal Spitzen der Öltemperatur abgefangen unter starker Last.
Martin hat geschrieben:Warum versuchst Du da was zu optimieren, was an sich keine Optimierung darstellt.

Was ich mir überlegt hatte war halt nur das durch die etwas längeren Leitungen und der Metallkörper durch den das Öl fliest zu isolieren, damit ich bei warm fahren die Verluste reduzieren kann.

Fazit:
Nur Kühler = Schlecht
mit Thermostat - wo ist das Problem ? (Übersehe ich irgendwas? :buhu: )
Norton Atlas
Benutzeravatar
Acho
Manxman
 
Beiträge: 53
Registriert: Sonntag 8. März 2015, 21:28
Wohnort: Mettmann

Re: Meine "Atlas" und ich ;)

Beitragvon chinakohl » Mittwoch 17. Februar 2016, 14:14

Weißt du was, Armin - mach`doch einfach ;-)

Ich werd`ja hier auch des öfteren für bekloppt erklärt - mach`aber trotzdem das, was ich mir vorstelle bzw. vorgenommen hab`.
Über den Sinn oder die Sinnlosigkeit eines Ölkühlers würde ich erst gar nicht diskutieren.
Und wenn du dich immer danach richten würdest, was die Forumskollegen sagen, würdest du "deren" Mopped bauen - und nicht deins.

Falls dann was "in die Hose geht", kommt von irgendwoher sowieso der Spruch "das haben wir dir aber schon vorher gesagt" :-)
Du willst das so - dann mach`das so!!!!!!!


MfG
Arvid
Ich fühl`mich wie ein Gallier ........ umgeben von Weißnix, Kannnix und Machtnix
chinakohl
Buchstabenverbraucher
 
Beiträge: 2640
Registriert: Dienstag 25. August 2009, 08:46

Re: Meine "Atlas" und ich ;)

Beitragvon Martin » Mittwoch 17. Februar 2016, 15:04

Acho hat geschrieben:Fazit:
Nur Kühler = Schlecht
mit Thermostat - wo ist das Problem ? (Übersehe ich irgendwas? :buhu: )

Mir ist das persönlich völlig egal.
Aber Du machst da ja schon einen ziemlichen Aufriss von.
Wenn ich Du wäre (bin ich ja nicht!), würd ich das Ding abbauen, einmotten und gut ist.
Aber mach mal weiter.
Gruß, Martin
When a motorcycle is actually ridden, it takes on a similar "patina" of use

Craig Vetter
Benutzeravatar
Martin
Mutti
 
Beiträge: 15992
Registriert: Donnerstag 3. August 2006, 08:08
Wohnort: "Borgholzhausen"...es heißt "Borgholzhausen"

Re: Meine "Atlas" und ich ;)

Beitragvon Knolle » Mittwoch 17. Februar 2016, 15:26

Hallo Armin, soweit ich dich verstanden habe, geht es offensichtlich lediglich um die Optik, den Ölkühler zu belassen ( nicht mein Ding, aber ich akzeptiere das natürlich ). Dann leg`ihn aber still und gut is´!
Er ist immer, mit oder ohne Thermostat, eine Fehlerquelle, die absolut unnötig ist. Meine Atlas fahre ich wirklich schon SEEEHR lange und entsprechend viel, das Öl war NIE zu heiß, und ich schone sie nicht, wird richtig rangenommen :mrgreen: .
Gruß von Knolle aus dem Wendland
Benutzeravatar
Knolle
Manxman
 
Beiträge: 683
Registriert: Freitag 6. März 2009, 12:55
Wohnort: Wendland

Re: Meine "Atlas" und ich ;)

Beitragvon chinakohl » Mittwoch 17. Februar 2016, 17:20

@ Knolle

Tut mir leid, aber das "geht" in meinen Augen ja gar nicht - sich Dinge ans Mopped schrauben, die nicht wirklich eine Funktion erfüllen ......... ;-)

P.s:
Für manche Zeitgenossen ist es ja schon eine "Fehlerquelle" so `ne alte Kiste überhaupt zu fahren ;-) ;-) ;-)
(die gehören sauber geputzt als Ausstellungsstück in ein Wohnzimmer..... ) :-) :-)
Ich fühl`mich wie ein Gallier ........ umgeben von Weißnix, Kannnix und Machtnix
chinakohl
Buchstabenverbraucher
 
Beiträge: 2640
Registriert: Dienstag 25. August 2009, 08:46

VorherigeNächste

Zurück zu Projekte

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast