Anlasser ?

Nach der Tour ein kleiner Plausch! Wessen Bike läuft schneller, welche Marke is the best? Hitzige Diskussionen erwünscht!
Benzingespräche nur hier!

Anlasser ?

Beitragvon Moppedmessi » Freitag 16. März 2018, 13:32

Welche englischen Kräder aus der Vor-Hinckley-Zeit waren mit einem E-Starter ausgestattet?
Triumph T140 und auch einige Commandos, oder?

Ralph
Geht nicht, gibt´s nicht!
Benutzeravatar
Moppedmessi
Werkzeugsammler aus Leidenschaft!
 
Beiträge: 3346
Registriert: Mittwoch 6. Oktober 2010, 11:54
Wohnort: Supertal

Re: Anlasser ?

Beitragvon Tim » Freitag 16. März 2018, 13:37

Moppedmessi hat geschrieben:....auch einige Commandos, oder?


Die letzte Version aka "MkIII" hatte einen Anlasser, ja. Und es gab von den kleinen Twins eine Version namens Electra - Norton war so stolz darauf, einen elektrischen Anlasser in den Griff bekommen zu haben, da hammse gleich das Modell danach genannt. Kanns's Dir echt nicht ausdenken! Auf Ideen kommen die Leute, ey. Das ganze Mopped nach dem bekloppten Anlasser benennen.... :rofl: :mrgreen:


Tim
1956 Norton Dominator - 1964 Norton Atlas - 1970 Norton Commando Roadster - 1972 HD FLH1200 Electra Glide - 1972 Norton Commando - 1968 Lotus Elan +2 - 1999 Lotus Elise
Parts falling of these vehicles are of the finest Angloamerican craftsmanship!
Benutzeravatar
Tim
Commando Resterampe
 
Beiträge: 7781
Registriert: Dienstag 12. Mai 2009, 19:35
Wohnort: Das Dorf an der Düssel in der Nähe von Suppental

Re: Anlasser ?

Beitragvon Moppedmessi » Freitag 16. März 2018, 13:40

Danke Tim,

funktionierten die Anlasser an der MK3 brauchbar?

Ralph
Geht nicht, gibt´s nicht!
Benutzeravatar
Moppedmessi
Werkzeugsammler aus Leidenschaft!
 
Beiträge: 3346
Registriert: Mittwoch 6. Oktober 2010, 11:54
Wohnort: Supertal

Re: Anlasser ?

Beitragvon Tim » Freitag 16. März 2018, 13:44

Moppedmessi hat geschrieben:funktionierten die Anlasser an der MK3 brauchbar?


Ich glaub schon, zumindest kann man die wohl etwas tunen. Ich meine, der E-Motor wär äußerlich baugleich mit dem der Schpochtster, wobei der wohl mehr Wicklungem hat oder sowas. Jedenfalls kann man die Dinger in den Griff bekommen und mit fetten, kurzen Kabel soll das dann auch gut funktionieren.

Sind allerdings linksgeschaltet...

...und dann wär da noch der Alton-Anlasser für die Commandos vor MkIII.


Tim
1956 Norton Dominator - 1964 Norton Atlas - 1970 Norton Commando Roadster - 1972 HD FLH1200 Electra Glide - 1972 Norton Commando - 1968 Lotus Elan +2 - 1999 Lotus Elise
Parts falling of these vehicles are of the finest Angloamerican craftsmanship!
Benutzeravatar
Tim
Commando Resterampe
 
Beiträge: 7781
Registriert: Dienstag 12. Mai 2009, 19:35
Wohnort: Das Dorf an der Düssel in der Nähe von Suppental

Re: Anlasser ?

Beitragvon Ter! » Freitag 16. März 2018, 14:55

Tim hat geschrieben:
Moppedmessi hat geschrieben:....auch einige Commandos, oder?

Auf Ideen kommen die Leute, ey. Das ganze Mopped nach dem bekloppten Anlasser benennen.... :rofl: :mrgreen:
Tim


@ Tim:
konnten die Jungs von Deiner Zweitmarke doch auch mit ihrer "Electra Glide" :pfeiffen: :mrgreen:
Benutzeravatar
Ter!
Manxman
 
Beiträge: 168
Registriert: Sonntag 26. Juli 2009, 10:58
Wohnort: Westmünsterland

Re: Anlasser ?

Beitragvon Herr Biernot » Freitag 16. März 2018, 15:12

Ter! hat geschrieben:
Tim hat geschrieben:
Moppedmessi hat geschrieben:....auch einige Commandos, oder?

Auf Ideen kommen die Leute, ey. Das ganze Mopped nach dem bekloppten Anlasser benennen.... :rofl: :mrgreen:
Tim


@ Tim:
konnten die Jungs von Deiner Zweitmarke doch auch mit ihrer "Electra Glide" :pfeiffen: :mrgreen:


Ich schätze mal, darauf wollte er hinaus, der alte Schlawiner. :mrgreen:

Nenene, immer dieses unterschwellige Schmermetallgedröne. :lach:
Ohne Signatur! Das kost auch alles Geld.
Herr Biernot
Manxman
 
Beiträge: 103
Registriert: Donnerstag 30. März 2017, 11:16

Re: Anlasser ?

Beitragvon Rüdi » Freitag 16. März 2018, 15:16

Und natürlich der triple t160.
Benutzeravatar
Rüdi
Manxman
 
Beiträge: 948
Registriert: Freitag 16. Februar 2007, 10:54
Wohnort: Niederrhein(NRW)

Re: Anlasser ?

Beitragvon Tim » Freitag 16. März 2018, 15:30

Ter! hat geschrieben:konnten die Jungs von Deiner Zweitmarke doch auch mit ihrer "Electra Glide" :pfeiffen: :mrgreen:


Ich liebe es, wenn ein Plan aufgeht. :bandit:


Tim
1956 Norton Dominator - 1964 Norton Atlas - 1970 Norton Commando Roadster - 1972 HD FLH1200 Electra Glide - 1972 Norton Commando - 1968 Lotus Elan +2 - 1999 Lotus Elise
Parts falling of these vehicles are of the finest Angloamerican craftsmanship!
Benutzeravatar
Tim
Commando Resterampe
 
Beiträge: 7781
Registriert: Dienstag 12. Mai 2009, 19:35
Wohnort: Das Dorf an der Düssel in der Nähe von Suppental

Re: Anlasser ?

Beitragvon T3Cali » Freitag 16. März 2018, 15:50

Wie vielfältig die Mopedwelt doch ist.
Die einen reden von Anlasser ja oder nein, im Namen oder nicht.
Die anderen reden von Bosch oder Valeo

Ich mag die Vielfalt
:bia: :bia:
bekennender Guzzist ( T3 Cal und LM 850) aber Engländer Infiziert. Und ich mag das
Früher:
Honda SS 50
Jawa/CZ 175,
Horex Regina 0, die mit der s.g. Todesgabel
Moto Guzzi T3 California
Pause
Aktuell:
Moto Guzzi T3 California
Moto Guzzi LeMans 850
Benutzeravatar
T3Cali
Manxman
 
Beiträge: 243
Registriert: Sonntag 25. Februar 2018, 20:42
Wohnort: 33619 Bielefeld

Re: Anlasser ?

Beitragvon AHO » Freitag 16. März 2018, 15:51

Moppedmessi hat geschrieben:Danke Tim,

funktionierten die Anlasser an der MK3 brauchbar?

Ralph


Im Originalzustand eher mäßig, er ist eigentlich zu schwach. Allerdings kann man den "tunen", indem man die "Phasen" verdoppelt, das geht mit Teilen vom von Tim erwähnten Harley Teil.

https://www.ebay.de/itm/Norton-Commando ... 1438.l2649

Im Original hat es durch die unglückliche Kombination von Anlasser, halbleerer Batterie und einer bei Unterspannung zu früh zündenden Boyer Zündung wohl gerne die Freiläufe zerlegt.

Gruß
Andreas
AHO
Manxman
 
Beiträge: 334
Registriert: Donnerstag 8. September 2011, 18:01
Wohnort: Wuppertal

Re: Anlasser ?

Beitragvon Ter! » Freitag 16. März 2018, 15:52

...die "Electra" wieder ranzuholen hat immerhin drei Jahre gedauert, die Öl-Diskussion kommt jeden Winter... :facepalm2: :mrgreen:

PS.: Welche Reifen könnt Ihr mir empfehlen :-# :pfeiffen:
Benutzeravatar
Ter!
Manxman
 
Beiträge: 168
Registriert: Sonntag 26. Juli 2009, 10:58
Wohnort: Westmünsterland

Re: Anlasser ?

Beitragvon Moppedmessi » Freitag 16. März 2018, 16:17

Danke für die Infos.

Rüdiger, stimmt natürlich. Ich hatte es nicht geschrieben aber mir geht es um Twins.
Geht nicht, gibt´s nicht!
Benutzeravatar
Moppedmessi
Werkzeugsammler aus Leidenschaft!
 
Beiträge: 3346
Registriert: Mittwoch 6. Oktober 2010, 11:54
Wohnort: Supertal

Re: Anlasser ?

Beitragvon Phil » Freitag 16. März 2018, 16:43

Rüdi hat geschrieben:Und natürlich der triple t160.

Na ja, die T 160 ist ein sackschweres und eher mucho kompliziertes Motorrad. Als Besitzer einer T 160 kann ich das ganz gut einschätzen
Ich bin trotz aller Liebe und Nachsicht geneigt zu sagen, das Ding ist eine Fehlkonstruktion, auch wenn das Se Muddi und Se Ralph G. wahrscheinlich anders sehen.

Und die einzigen Anlasser, die für die Triples richtig funzen, das sind die Teile von David Madigan. Das Lucas-Gedöns geht eher selten bis gar nicht. Falls der Lucas-Starter den Moder wider Erwartens doch mal anbekommt, dann tut er das sicher nicht reproduzierbar und auf Dauer.

Besten Gruß

Ph.
Benutzeravatar
Phil
Su-Fu Fetischist
 
Beiträge: 4030
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: Anlasser ?

Beitragvon Norton » Freitag 16. März 2018, 17:26

Den Vierbürstensatz gab es doch sogar von Lucas mit Teilenummer quasi als Orginalteil. So ich weiß gab es auch einen Vierbürstensatz für die Milwaukee-Sportler. Irgendwie hat der Starter doch eigentlich zu irgendwelchen Rasentreckern gehört?
Ich hab jedenfalls schon MKIIIs mit richtig kräftig durchziehenden, zuverlässig startenden Anlassern gesehen. Vorausgesetzt die Batterie hat auch den Schmalz für den Anlasser. Aber das ist ja heute kein Problem mehr.

Gruß. Martin.
Jung sein ist keine Frage des Alters.
Norton
Jehooova!!!
 
Beiträge: 2886
Registriert: Freitag 13. Juli 2007, 00:35
Wohnort: Großhabersdorf

Re: Anlasser ?

Beitragvon Ralph G.Wilhelm » Freitag 16. März 2018, 17:47

Phil hat geschrieben:
Rüdi hat geschrieben:Und natürlich der triple t160.


eine Fehlkonstruktion, auch wenn das Se Muddi und Se Ralph G. wahrscheinlich anders sehen.

Und die einzigen Anlasser, die für die Triples richtig funzen, das sind die Teile von David Madigan. Das Lucas-Gedöns geht eher selten bis gar nicht. Falls der Lucas-Starter den Moder wider Erwartens doch mal anbekommt, dann tut er das sicher nicht reproduzierbar und auf Dauer.

Besten Gruß

Ph.


Wenn man seit 40 Jahren ne T160 fährt wird (ist) man betriebsblind :rofl: :pfeiffen:

Der Ami-Starter ist natürlich im Vergleich zu dem Traktoraggregat eindeutig ein Gewinn! :!: 8)
Work is the curse of the drinking classes (O.Wilde)
Benutzeravatar
Ralph G.Wilhelm
Triple Doctor
 
Beiträge: 1571
Registriert: Freitag 4. August 2006, 22:10
Wohnort: Weertzen

Nächste

Zurück zu The 59ers Club

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste