Seite 2 von 2

Re: TR6C funkt nicht mehr

BeitragVerfasst: Montag 5. August 2019, 13:58
von T140-Oli
Hallo Franko,
ich puste auch nochmal ins gleiche Horn wie meine geschätzten Vorredner. Solltest Du Dich entscheiden, auf "normale" elektronische Zündung und Batteriebetrieb umzurüsten, kann ich Dir einen erprobten Schaltplan von einem ganz ähnlichen Mopped :D anbieten.

Grüße
Oli

Re: TR6C funkt nicht mehr

BeitragVerfasst: Mittwoch 7. August 2019, 21:19
von franko
Positives Update: ich habe ein bisschen rumgefummelt, hatte das Gefühl es könnte mit einem Fehlstrom am Lichtschalter zusammen hängen und tatsächlich war ein Kabel vom Standlicht rausgerutscht, evtl. Kurzer? Ob es das wirklich war, ist aber unsicher ...
Ich habe dann mal die Garage abgedunkelt und am Lichtschalter an der Triumph getestet, ob die Heckbeleuchtung durch das Kicken aufglimmt. Das hat dann tatsächlich funktionniert, zumindet bei Standlichteinstellung und promt war auch wieder ein Zündfunke da, bei Volllicht nur bei sehr starkem Durchtreten. Also es bleibt mysteriös, aber Karre läuft wieder - also never change a running bike :ebiggrin:

Ich bleibe Optimist. Zu diesem Stichwort ein kleines Dankeschön an alle Mitdenker - was zum Lachen:


opti.jpg


Franko

Re: TR6C funkt nicht mehr

BeitragVerfasst: Donnerstag 8. August 2019, 05:25
von Öko
Kleine Ursache mit großer Wirkung.

Re: TR6C funkt nicht mehr

BeitragVerfasst: Mittwoch 28. August 2019, 13:08
von franko
Noch ein bisschen Bonusmaterial gefällig ...

greta.jpg


Franko

Re: TR6C funkt nicht mehr

BeitragVerfasst: Donnerstag 5. Dezember 2019, 15:30
von goldenflash11
Hab grade zufällig eure etwas ältere Diskussion hier verfolgt.

Da bin ich aber froh das du die Kabel nicht alle Rausgerissen hast.

Dein Mopped hat mich mit seinem damaligen Fahrer auf etlichen Touren im Schwarzwald und in den Vogesen begleitet.

Das Ding hat immer Super funktioniert.

Ich war immer neidisch das mein Kumpel sich keine Gedanken über die Batterie machen muss, ich hab ne Boyer in meiner TR6SR

drin und muss im Winter immer dran denken das mir die Batterie nicht erfriert.

Also ich weiss nicht wie der Strom da funktioniert, aber er hat es immer bestens getan, also bleib bei dem Systhem.

Grüße

aus der Ortenau

Re: TR6C funkt nicht mehr

BeitragVerfasst: Samstag 7. Dezember 2019, 18:48
von franko
goldenflash11 hat geschrieben:Also ich weiss nicht wie der Strom da funktioniert, aber er hat es immer bestens getan, also bleib bei dem Systhem.


Ja ich finde es auch klasse ohne Batterie, aber anspringen sollte die Lady halt schon.
Es geht immer noch prima, ich muss allerdings das Hauptlicht vorher ausmachen. Ich vermute mal, dass der Lichtmaschinenstrom mit der Zeit etwas nachgelassen hat. Es soll etwas wie Demagnetisierung geben ...

Franko

PS: viele Grüße an den Fahrer der wunderschönen orange-gelben TR6