Bonny T140 stottert

The best motorcycle in the world!

Bonny T140 stottert

Beitragvon Mateo » Freitag 28. September 2018, 15:16

Hi Kollegas,

ich habe jetzt schon echt lange ein wiederkehrendes Problem, was aber dann auch wieder verschwunden ist, echt nervig auf die Dauer....

Ich habe teilweise enorme Aussetzer, klassisch mit Geruckel und Geknalle, vor allem im kalten bis lauwarmen Zustand, und besonders doll bei nur leicht geöffnetem Gashahn. Ab 4000 rpm ist das Gestotter praktisch weg, anspringen tut sie praktisch immer auf den ersten Kick.
Ist der Motor einmal warm, läuft sie völlig rund und auch echt gut, dreht im 5. bis zum roten Bereich, kein Ölverbrauch, keine Auffälligkeiten.
Ich habe diverse Dinge schon gecheckt, u.a. auch das Zündschloss und die komplette Peripherie ausgeschleift, also von Pluspol Bakterie auf Zündspule 1, genau das gleiche....
Gestern von der Arbeit nach Hause bei ca. 22° C. absolut kein Problem, heute früh bei ca. 5° C. Geknalle und Gestottere wie blöd und ewig lang, bis dann der Motor irgendwann warm war.

Ich vermute ganz stark, dass es was mit dem Vergaser zu tun hat, ich habe einen Single Mikuni drauf, mit dem ich eigentlich super zufrieden bin was Leerlauf, Gasannahme, Verbrauch und Anspringen angeht.
Ich bilde mir ein, immer wenn ich den Vergaser raus und auseinander habe, geht es danach irgendwie besser.....

Irgendjemand eine Idee, was dieses Gestottere im kalten Zustand im Teillastbereich verursachen kann? :-k :nixweiss: :gruebel:

Ich würde sagen, schlicht zu mager......

Que dice tutti ???

Danke für den einen oder anderen Denkanstoss und schönes Wochenende,

M.
T140V und 955i Tiger

Kopf hoch, auch wenn der Hals schmutzig ist !!!
Benutzeravatar
Mateo
Manxman
 
Beiträge: 689
Registriert: Freitag 1. September 2006, 12:44
Wohnort: Rodgau

Re: Bonny T140 stottert

Beitragvon Wuselwahnwitz » Freitag 28. September 2018, 16:25

Eyh Du Hesse...

"Schlicht zu mager" aber im 5. bis in den roten drehen :facepalm2: Aaaaha!

Pack'n Gaser auszweiander und gönne ihm ein Fussbad im Ultraschall...

Wu
...kann aus 'nem Hundehaufen wieder 'ne Dose Chappi restaurieren..........obwohl

Verkloppe übrigens 650/750er sowie 500er UNIT Motorständer für die Werkbank oder für's Regal....
http://www.Wuselwahnwitz.com
Benutzeravatar
Wuselwahnwitz
Dr. Wu
 
Beiträge: 4512
Registriert: Sonntag 2. Dezember 2007, 18:23
Wohnort: Osswessfaaal'n

Re: Bonny T140 stottert

Beitragvon Mateo » Freitag 28. September 2018, 16:31

Hey Du Du Du ..... WU !

Wie geschrubt, im Teillastbereich, sobald der Hahn mehr als ca. 1/3 auf ist, geht es munter voran...

Aber über deinen Tipp habe ich auch schon mal nachgedacht, wär ja mal ne Massnahme für den Winter.....

Irgendwie total nervig, der Mist, vor allem wenn es weg ist und man sich freut, aber nur so lange bis es wieder da ist, würg...

Schönes Wuchenende, oder wie das bei dir heisst...

M.
T140V und 955i Tiger

Kopf hoch, auch wenn der Hals schmutzig ist !!!
Benutzeravatar
Mateo
Manxman
 
Beiträge: 689
Registriert: Freitag 1. September 2006, 12:44
Wohnort: Rodgau

Re: Bonny T140 stottert

Beitragvon AHO » Freitag 28. September 2018, 16:35

Wenn zu mager im unteren und mittleren Bereich, müsste doch zusätzliche Anreicherung über den Kaltstartvergaser eine Besserung bringen? Natürlich nur als Diagnosehilfe, nicht als Abstellmaßnahme :wink:

Gruß
Andreas
AHO
Manxman
 
Beiträge: 361
Registriert: Donnerstag 8. September 2011, 18:01
Wohnort: Wuppertal

Re: Bonny T140 stottert

Beitragvon holsteiner » Freitag 28. September 2018, 17:09

Knallen und Aussetzer kommen i.d.R. von der Zündung bzw von der Spannungsversorgung derselben. Ich hatte das bei meiner Commando ausgehend von einem Bullet-Steckverbinder unterm Tank. Habe lange gesucht. Nachdem ich dann 6,3mm AMP Stecker verbaut hatte, war der Spuk dann endlich vorbei.
Grüße, Detlev

Motorräder? Ja, ein paar Baustellen...
Benutzeravatar
holsteiner
Manxman
 
Beiträge: 2290
Registriert: Freitag 6. Juni 2014, 17:58
Wohnort: 24819 Schläfrig-Holzbein

Re: Bonny T140 stottert

Beitragvon Falke » Freitag 28. September 2018, 21:36

Hört sich an wie bei meiner Tiger. Aussetzer und Knaller kamen bei mir von einem blank gescheuerten Kabel unter der Sitzbank. Schlechte Gasannahme und Durchzug nur im höheren Drehzahlbereich war mit Ultraschallreinigung des Vergasers, Austausch der zu kleinen Hauptdüse ( bei Tiger mit Amal 270'er und Bonni mit Amal '190'er), neuem Ansaugstutzen vom Vergaser zum Luftfilter und Justage des Ventilspiels (alle Ventile zu eng) erledigt. Das ist alles gut in den Griff zu bekommen. Jetzt brauche ich keine Drehzahlen über 5000 Touren mehr um zügig voran zu kommen und kann den guten Durchzug aus dem Drehzahlkeller bei kernigem Sound genießen.
Gruß Franz Josef
Falke
Manxman
 
Beiträge: 64
Registriert: Sonntag 12. August 2018, 15:46
Wohnort: 33129 Delbrück

Re: Bonny T140 stottert

Beitragvon heino » Sonntag 30. September 2018, 17:38

Hallo
Enorme Aussetzter bedeuten für mich erst mal Zündung.
Zündschloss, kurzer im Kabelbaum?
Gruß.
heino
Manxman
 
Beiträge: 31
Registriert: Sonntag 1. Mai 2016, 17:11

Re: Bonny T140 stottert

Beitragvon heino » Sonntag 30. September 2018, 17:43

Ist da noch die Rita verbaut?
Mal ein Kabel von derBatterie direkt an die Zündbox legen.
heino
Manxman
 
Beiträge: 31
Registriert: Sonntag 1. Mai 2016, 17:11

Re: Bonny T140 stottert

Beitragvon Trident » Sonntag 30. September 2018, 20:26

Für mich klingt das, als ob im kalten Zustand die Maschine zu mager läuft. Ich würde, wie von AHO bereits vorgeschlagen, mit der Kaltstartanhebung etwas herumspielen, wenns hilft, dann die Düsennadel eine Postion nach oben schieben.
Benutzeravatar
Trident
Four Stroker
 
Beiträge: 23
Registriert: Sonntag 28. September 2014, 17:08
Wohnort: München

Re: Bonny T140 stottert

Beitragvon Volker Koch » Sonntag 30. September 2018, 22:33

Mateo hat geschrieben:Hi Kollegas,
ich habe jetzt schon echt lange ein wiederkehrendes Problem, was aber dann auch wieder verschwunden ist, echt nervig auf die Dauer....

Ich habe teilweise enorme Aussetzer, klassisch mit Geruckel und Geknalle, vor allem im kalten bis lauwarmen Zustand, und besonders doll bei nur leicht geöffnetem Gashahn. Ab 4000 rpm ist das Gestotter praktisch weg, anspringen tut sie praktisch immer auf den ersten Kick...-...
Ich vermute ganz stark, dass es was mit dem Vergaser zu tun hat, ich habe einen Single Mikuni drauf, mit dem ich eigentlich super zufrieden bin was Leerlauf, Gasannahme, Verbrauch und Anspringen angeht.
Ich bilde mir ein, immer wenn ich den Vergaser raus und auseinander habe, geht es danach irgendwie besser.....
Irgendjemand eine Idee, was dieses Gestottere im kalten Zustand im Teillastbereich verursachen kann? :-k :nixweiss: :gruebel:
Ich würde sagen, schlicht zu mager......
M.


Jou, der Meinung bin ich auch. Hast Du das Kaltstart- und Leerlaufsystem schonmal detailliert unter die Lupe genommen? Wenn irgendwo in irgendeiner Bohrung Wasser o.ä. hängt, dann hat man ähnliche Probleme. Ich würde den Vergaser an Deiner Stelle nochmal sauber machen und ggf. mal die Standgas-/Leerlaufeinstellung resp. - bedüsung checken, das Ganze ist aber wie Wuselchen schon schrieb definitiv ein Spritmangelproblem im unteren Drehzahl-/Kaltstartbereich, ggf. spinnt aber auch nur die Kaltstartvorrichtung. Auf jeden Fall würde ich mich bei der Fehlersuche auf den Vergaser konzentrieren ... ach und übrigens im Fünften in den roten Bereich drehen spricht für Mann und Maschine!!!! Top übersetzt und Topleistung!
Benutzeravatar
Volker Koch
Die allwissende Forumsmüllhalde
 
Beiträge: 1956
Registriert: Freitag 11. August 2006, 09:12
Wohnort: 31134 Hildesheim

Re: Bonny T140 stottert

Beitragvon Mateo » Montag 1. Oktober 2018, 10:29

Hallo Alle,

ALSO: als ich Freitag dann nach Hause fahren wollte, ging so gut wie garnix mehr....... sprang nur noch oberwiderwillig an, dabei geknallt und gefurzt wie einst Tschitti Tschitti Bäng Bäng....... bin dann losgehoppelt in der Hoffnung, es legt sich gleich, Hauptsache nach hause, war aber nix......
Also Werkzeug raus am Strassenrand, mal Vergaser geleert, Kerzen angeschaut etc. ... wollt aber nicht mehr anspringen.....
Naja, dann in letzter Verzweiflung unter der Sitzbank an div. Kabeln rumgewackelt, siehe da, springt an und läuft als wär nix gewesen, grrr.....
Am Samstag alles noch mal in Ruhe untersucht, siehe da, plötzlich hatte ich das Massekabel, welches eigentlich in den Stecker des Reglers gehen sollte, lose rumhängen. Wieder reingesteckt und auch den Rest noch mal unter die Lupe genommen, aber ohne weiteres Ergebnis, heute früh Probefahrt zur Arbeit, springt auf den 1. Kick an, kein Hüsterchen, ob kalt oder warm, Motor läuft so was von geschmeidig, einfach nur herrlich...
Es bewahrheitet sich also wieder mal die alte Weisheit, die meisten Vergaserprobleme sind elektrischen Natur, hahaha....

Trotzdem vielen Dank für euren Input und die Ratschläge, melde mich dann beim nächsten Mal wieder, hahaha....

Einen schönen Montag an Alle, und kleiner Tipp, ist zwar echt kalt, macht aber Laune ohne Ende grade.........

Gruss, M.
T140V und 955i Tiger

Kopf hoch, auch wenn der Hals schmutzig ist !!!
Benutzeravatar
Mateo
Manxman
 
Beiträge: 689
Registriert: Freitag 1. September 2006, 12:44
Wohnort: Rodgau

Re: Bonny T140 stottert

Beitragvon Ralph G.Wilhelm » Montag 1. Oktober 2018, 11:36

[quote="Mateo"]

Einen schönen Montag an Alle, und kleiner Tipp, ist zwar echt kalt, macht aber Laune ohne Ende grade........./quote]

.....und kaum noch Fliechzeuch inner Luft :wink:
Work is the curse of the drinking classes (O.Wilde)
Benutzeravatar
Ralph G.Wilhelm
Triple Doctor
 
Beiträge: 1599
Registriert: Freitag 4. August 2006, 22:10
Wohnort: Weertzen


Zurück zu Triumph

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste