Commando - massives Ölproblem/verlust

The world's best road holder

Commando - massives Ölproblem/verlust

Beitragvon Chris Zet » Dienstag 26. Juni 2018, 09:57

Grüß Euch!

Ich hab ein massives Problem mit dem Motoröl bei meiner 750er Commando und bräuchte Eure Fachmeinung….bin mit meinem Latein am Ende.
Ab ca. 4000 rpm und wenn schön heiss gefahren drückt es mir das Motoröl rund um den Drehzahlmesserantrieb raus, aus den Zylinderkopfschrauben der Anzugsreihenfolge 9 + 10 raus,
es drückt mir Öl vom Kurbelgehäuse in den Primärtrieb rüber und da verteilt sich das Motoröl so richtig schön hinter der Kupplung über das Abtriebsritzel auf den Hinterreifen und das Heck.
auch aus der Motorentlüftung kommt ordentlich Öl raus [obwohl Flatterventil dazwischen!]
Also gesamt 1 Liter auf 200km!!!!!!!!!!!!!!!

Zur Motorhistorie: Zylinderkopf neu gemacht vor 2 Jahren mit neuen Ventilen, Ventilführungen [Kibblewhite] und neuen Federn [Beehives] alles vom Jim Schmidt aus USA…..
Hab neue Kolbenringe gegeben und den Zylinder neu gehohnt.
Bin den Motor brav eingefahren und er ging wirklich saugut ohne Probleme für ein paar tausend km bis zu einem „Match“ mit einer Ducati im Urlaub auf kroatischen Landstraßen…..da fing das ganz Malheur an.

Hab seither alles mögliche verdächtigt und reparieren versucht: angefangen vom Tausch vom KW-Simmering….Über die flatterventile…..über achwasweissich…..alles leere km dummerweise,
obwohl mir klar sein müßte dass da einfach viel zu viel Druck und zuviel Öl m Kurbelgehäuse ist.
Hab gestern den Zylinderkopf und Zylinder abgebaut:
die Kolben, Ringe und Laufflächen schauen ok aus. Kein Öl in der Brennkammer und auch die Zündkerzen schön brav rehbraun. Ablagerungen im Brennraum und auf den Ventilen ebenfalls braun.
Also keine blowbys durch kaputte Kolbenringe.
Lange Rede…..ich denke mittlerweile dass es rein die Ölpumpe ist.
Pumpt mehr rein und weniger raus….
Ich wüßte auch sonst nicht mehr was das Ölschlamassel sonst verursachen könnte.
Was meint Ihr? Gibt es noch etwas dass das verursachen könnte? Ich kann es mir nicht vorstellen was da sonst noch sein könnte…..steh da echt daneben…..
chris
Chris Zet
Manxman
 
Beiträge: 62
Registriert: Sonntag 20. März 2011, 12:05
Wohnort: Graz

Re: Commando - massives Ölproblem/verlust

Beitragvon Tim » Dienstag 26. Juni 2018, 10:11

Chris Zet hat geschrieben:... 750er Commando ...


Welches Kurbelgehäuse hast Du genau? Wo sitzt das Flatter-Ventil?

Es könnte auch sein, dass der kleine Dichtkonus oder der RWDR im Timing-Deckel durch sind, dann fördert die Pumpe nicht mehr gegen Widerstand, sondern haut satt Frischöl ins Steuergehäuse. Falls das der Fall sein sollte, riskierst Du Folgeschäden an den Pleuellagern etc.

Ansonsten würde ich bei der Beschreibung auch eine defekte Saugstufe vermuten, das kann schon sein. Wann ist die denn das letzte Mal gemacht oder zumindest durchgesehen worden?

Beide Schäden können bei der Belastung aufgetreten sein, insofern würde ich jetzt die rechte Seite des Motors öffnen und nachsehen. Der Ausbau ist kein großer Akt, besorg Dir vorher die entsprechenden Dichtungen. Falls das Problem die Dichtungen und die Pumpenräder i.O. sind, zieh das Gehäuse auf Glas und Schleifleinen ab, dann ist die wieder frisch.



Tim
1956 Norton Dominator - 1964 Norton Atlas - 1970 Norton Commando Roadster - 1972 HD FLH1200 Electra Glide - 1972 Norton Commando - 1968 Lotus Elan +2 - 1999 Lotus Elise
Parts falling of these vehicles are of the finest Angloamerican craftsmanship!
Benutzeravatar
Tim
Commando Resterampe
 
Beiträge: 7803
Registriert: Dienstag 12. Mai 2009, 19:35
Wohnort: Das Dorf an der Düssel in der Nähe von Suppental

Re: Commando - massives Ölproblem/verlust

Beitragvon jan » Dienstag 26. Juni 2018, 10:15

Chris Zet hat geschrieben:Bin den Motor brav eingefahren und er ging wirklich saugut ohne Probleme für ein paar tausend km bis zu einem „Match“ mit einer Ducati im Urlaub auf kroatischen Landstraßen…..da fing das ganz Malheur an.

Was genau hat denn da "gematcht"? Du wirst halt rausfinden müssen, was seinerzeit zu Bruch gegangen ist.
May our engines never run out of oil, fuel and sparks!
Benutzeravatar
jan
Julio Matchlesias
 
Beiträge: 8472
Registriert: Freitag 4. August 2006, 23:17
Wohnort: 65779 Kelkheim

Re: Commando - massives Ölproblem/verlust

Beitragvon Nörtn ut stall » Dienstag 26. Juni 2018, 10:21

Moin, vllt. macht es Sinn mal ein Öldruckmanometer testweise dranzuhängen um zu sehen ob das PRV vernünftig arbeitet.
Gruss
Jörg
Atlas faahn - Lieber geschüttelt als zu Fuß gehen ! - http://soundcloud.com/guitarjoerg
Benutzeravatar
Nörtn ut stall
Manxman
 
Beiträge: 704
Registriert: Mittwoch 16. Januar 2008, 14:45

Re: Commando - massives Ölproblem/verlust

Beitragvon Chris Zet » Dienstag 26. Juni 2018, 10:49

ad Tim: ich hab ein 71er Gehäuse mit Entlüftung am Nockenwellenende an der linken Seite und hab auch auf der rechten Seite (wo bei den Nortons vor Commando die Magnetzündung saß] eine zweite Entlüftung eingebaut. Die Schläuche gehen rauf bis über die Batterie und da hab ich liegend am Rahmen befestigt die Flatterventile lagerichtig eingebaut.....als oben ins Ventil rein und unten am Ventil raus.
Was ist der RWDR?

ad Jan: wir haben uns, wie wir es in Österreich sagen, ein "Hatzerl" gegeben... :) und da is etwas kaputt geworden bei meiner Commando
Chris Zet
Manxman
 
Beiträge: 62
Registriert: Sonntag 20. März 2011, 12:05
Wohnort: Graz

Re: Commando - massives Ölproblem/verlust

Beitragvon Tim » Dienstag 26. Juni 2018, 11:08

Chris Zet hat geschrieben:ad Tim: ich hab ein 71er Gehäuse mit Entlüftung am Nockenwellenende an der linken Seite und hab auch auf der rechten Seite (wo bei den Nortons vor Commando die Magnetzündung saß] eine zweite Entlüftung eingebaut. Die Schläuche gehen rauf bis über die Batterie und da hab ich liegend am Rahmen befestigt die Flatterventile lagerichtig eingebaut.....als oben ins Ventil rein und unten am Ventil raus.


Damit hast Du eine sehr lange Luftsäule bzw. Blowby-Säule vor dem Ventil, das macht das Ganze träge. Besser wäre es, das Flatterventil näher am Motor unterzubringen. Ich hab an der 70er das Ding an dem Cover (über der Bearbeitung des totgeborenen Anlassers) am Steuergehäuse direkt dran - guxdu hier - und von da einen Schlauch zu einem T-Stück, ebenso wie den Schlauch vom Nockenwellen-Entlüfter und die dann beide am dem T in den Öltank. Scheint ganz gut zu funktionieren, der Motor ist dicht (im Gegensatz zu der *zensiert* Schwingenlagerung. Grmpf.)

Was ist der RWDR?


RadialWellenDichtRing, Nr.21. Der ist normalerweise bis 5bar Betriebsdruck ausgelegt. Die Pumpe fordert einen drehzahlabhängigen Volumenstrom, d.h. ohne das Druckregelventil ginge der Druck immer schön weiter in die Höhe. Wenn das Ventil allerdings zu stramm eingestellt ist, geht der Druck hoch. Dasselbe passiert, wenn das Ventil irgendwie nicht mehr den Volumenstrom wegschaffen kann, den es entsprechend des Betriebspunktes abführen müsste. Die Anbindung des PRV ist mit einer sehr kleinen Bohrung an der Ölgalerie ausgeführt, das ist nach meinem Bauchgefühl alles etwas grenzwertig. Und dann ist es eben möglich, dass der Druck zu hoch kommt und den RWDR umdreht oder den kleinen Dichtkonus - der auch so eine etwas grenzwertige Konstruktion ist - durchbläst etc. Und wenn dann mal ein ungewohnter Bypass da ist, haut das Öl dahin ab. Die Ölmenge im Steuerdeckel steigt an, weil nix mehr an der Kurbelwelle und am Kopf durchkommt.


Tim
1956 Norton Dominator - 1964 Norton Atlas - 1970 Norton Commando Roadster - 1972 HD FLH1200 Electra Glide - 1972 Norton Commando - 1968 Lotus Elan +2 - 1999 Lotus Elise
Parts falling of these vehicles are of the finest Angloamerican craftsmanship!
Benutzeravatar
Tim
Commando Resterampe
 
Beiträge: 7803
Registriert: Dienstag 12. Mai 2009, 19:35
Wohnort: Das Dorf an der Düssel in der Nähe von Suppental

Re: Commando - massives Ölproblem/verlust

Beitragvon Towner » Dienstag 26. Juni 2018, 11:35

Chris Zet hat geschrieben:Lange Rede…..ich denke mittlerweile dass es rein die Ölpumpe ist.
Pumpt mehr rein und weniger raus….


Das kann man ja leicht prüfen. Wieviel kannst Du am Sumpf ablassen ? Man muss auch im Öltank eine ordentlich Rückförderunh sehen wenn der Motor läuft.
Ich sehe da auch das Problem, dass wahrscheinlich zu viel Öl im Sumpf ist. Warum auch immer. Hast Du einen externen Ölfilter ?

Ralf
Triumph T120RV
Norton Commando 850 MKII
Benutzeravatar
Towner
Manxman
 
Beiträge: 1983
Registriert: Samstag 15. März 2008, 10:04
Wohnort: Linker Niederrhein

Re: Commando - massives Ölproblem/verlust

Beitragvon Chris Zet » Dienstag 26. Juni 2018, 11:53

Ad Tim: erstmal danke für die gute und genaue Ausführung! Werd mal den Steuerdeckel runternehmen und mal optisch kontrollieren wie die Gummiteile da drin aussehen.
Das letzte mal war der Steuerdeckel vor 10 Jahren herunten beim Komplettservice.... Gummi hält ja auch nicht ewig. Bin gespannt wie es da drin aussieht!!!!!
ad Ralf: ja, muß so irgendwie sein.....einen externen Feinfilter hab ich nachgerüstet......
Chris Zet
Manxman
 
Beiträge: 62
Registriert: Sonntag 20. März 2011, 12:05
Wohnort: Graz

Re: Commando - massives Ölproblem/verlust

Beitragvon Tim » Dienstag 26. Juni 2018, 13:18

Chris Zet hat geschrieben:Das letzte mal war der Steuerdeckel vor 10 Jahren herunten beim Komplettservice.... Gummi hält ja auch nicht ewig. Bin gespannt wie es da drin aussieht!!!!!


Sowohl der Konus als auch der RWDR sind höchstwahrscheinlich aus NBR - und das hat eh nur eine Lagerfähigkeit von 15 Jahren, trocken und kühl ohne Stress auf dem Regal. Nach zehn Jahren die Teile mal erneuern ist also sowieso keine schlechte Idee.


Tim
1956 Norton Dominator - 1964 Norton Atlas - 1970 Norton Commando Roadster - 1972 HD FLH1200 Electra Glide - 1972 Norton Commando - 1968 Lotus Elan +2 - 1999 Lotus Elise
Parts falling of these vehicles are of the finest Angloamerican craftsmanship!
Benutzeravatar
Tim
Commando Resterampe
 
Beiträge: 7803
Registriert: Dienstag 12. Mai 2009, 19:35
Wohnort: Das Dorf an der Düssel in der Nähe von Suppental

Re: Commando - massives Ölproblem/verlust

Beitragvon Stephan » Dienstag 26. Juni 2018, 19:28

Gibt es von der Pumpe techn. Daten oder eine Zeichnung?

Gruß Stephan
Bin ich ölig, bin ich fröhlich
Stephan
Manxman
 
Beiträge: 88
Registriert: Freitag 1. Juni 2018, 10:34
Wohnort: Düsseldorf, linksrheinisch

Re: Commando - massives Ölproblem/verlust

Beitragvon sumoler » Dienstag 26. Juni 2018, 19:44

Schau mal in das Workshop Manual.
Gruß Werner
Benutzeravatar
sumoler
Manxman
 
Beiträge: 202
Registriert: Montag 30. Juli 2012, 07:34
Wohnort: Düsseldorf

Re: Commando - massives Ölproblem/verlust

Beitragvon Stephan » Dienstag 26. Juni 2018, 21:06

Der Kram liegt auf der Schicht. Nach meiner Vermutung muss die Rückförderpumpe etwas mehr Fördervolumen wie die Druckpumpe haben.

Gruß Stephan
Bin ich ölig, bin ich fröhlich
Stephan
Manxman
 
Beiträge: 88
Registriert: Freitag 1. Juni 2018, 10:34
Wohnort: Düsseldorf, linksrheinisch

Re: Commando - massives Ölproblem/verlust

Beitragvon Norton » Dienstag 26. Juni 2018, 21:12

Für mich klingt das alles viel mehr nach einer durchgeblasenen Kopfdichtung zwischen Brennraum und Stösseltunnel. Sind die drei Gewinde im Kopf im Kopf für die Stehbolzen wirklich noch i. O.? Vom Sösseltunnel bläst es dann ins Gehäuse.
Originale Motorentlüftung mit Drehschieber ist bei einem normalen 750er Motor vollkommen ausreichend und wenn schon Flatterventil, dann so nahe ans Gehäuse, wie möglich. Sonst kann es sein, das in dem Entlüftungssystem wieder zwei Gassäulen gegeneinander schwingen. Erzeugt letztendlich wieder mehr neue Probleme, als ein (überhaupt bestehendes?) zu lösen.

Gruss. Martin.
Jung sein ist keine Frage des Alters.
Norton
Jehooova!!!
 
Beiträge: 2928
Registriert: Freitag 13. Juli 2007, 00:35
Wohnort: Großhabersdorf

Re: Commando - massives Ölproblem/verlust

Beitragvon Chris Zet » Mittwoch 27. Juni 2018, 11:52

ein kurzes update:
bin gestern nach der Arbeit lediglich dazu gekommen daß ich mir die Teile die ich abgebaut hab [Zylinder + Zylinderkopf] mal genau anzuschauen.
da is alles ok....
ad Martin: die ZK-Dichtung ist ok. die dichtflächn auch....keine Spuren von Undichtigkeit
die pcv-valves so nah wie möglich an den Motor zu verbauen is klar.....hat bei mir aber mit etwas Abstand und etwas versteckter montiert immer tadellos funktioniert.
ABER! was ich entdeckt hab: ich hab gestern das Öl aus dem Kurbelgehäuse abgelassen und das Öl mal begutäugt: es befinden sich Gummiteilchen im Sieb!!!!!

Ergo, ich denke es wird in die Richtung gehen wie es Tim geschildert hat!!!! bin gespannt wenn ich den timing-deckel herunten hab....
is zwar alles ein ziemlicher scheissdreck, aber man lernt nie aus! hat auch was Gutes! :)
Chris Zet
Manxman
 
Beiträge: 62
Registriert: Sonntag 20. März 2011, 12:05
Wohnort: Graz

Re: Commando - massives Ölproblem/verlust

Beitragvon Uli » Mittwoch 27. Juni 2018, 12:14

Chris Zet hat geschrieben:is zwar alles ein ziemlicher scheissdreck, aber man lernt nie aus! hat auch was Gutes!


Och, ich weiß nicht, wie alt du bist, aber mittlerweile finde ich, dass man bei manchen Sachen ruhig mal ausgelernt haben könnte... :roll:

BMW´s sind ja auch schöne Mopeds.

Obwohl... :gruebel:

Good luck!
"Pure Vernunft darf niemals siegen!"
Tocotronic
Benutzeravatar
Uli
Puristenpolizei
 
Beiträge: 2585
Registriert: Montag 7. August 2006, 15:43
Wohnort: "Einst ging ich am Ufer der Donau entlang, ohoooo..."

Nächste

Zurück zu Norton

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste

cron