Kerzenbild

The world's best road holder

Re: Kerzenbild

Beitragvon Towner » Dienstag 8. Mai 2018, 09:32

holsteiner hat geschrieben:Jepp, mit dem 20W-50 JasoMA Öl im Primär waren nach gründlicher Reinigung der Kupplungsscheiben alle Kupplungsprobleme aus der Welt, das heißt sie trennt perfekt und rutsch überhaupt nicht mehr. Mit ATF habe ich das nicht hinbekommen.


Wundert mich - in der Commando habe ich damit noch nie Problem gehabt.
Triumph T120RV
Norton Commando 850 MKII
Benutzeravatar
Towner
Manxman
 
Beiträge: 1980
Registriert: Samstag 15. März 2008, 10:04
Wohnort: Linker Niederrhein

Re: Kerzenbild

Beitragvon youri24 » Dienstag 8. Mai 2018, 21:51

Moin.
Bin gerade gefahren und Kupplung funktioniert tadellos, wegen dem Ölthema.
Beim Fahren hatte ich so leichte Wackler , Aussetzer wäre zuviel gesagt. Also Elektrik ... und nun die Frage , bei mir ist eine Lima mit drei Kabeln drin , danach folgt der Plattengleichrichter ( Lucas , schwarz , mit Masse fünf Anschlüsse ) soweit so gut , aber dann kommt nix mehr ,keine Regelungstechnik im klassischen Sinn :-k ist das OK oder ein Erbe meines Vorbesitzers ? Normal ballert eine Dreiphasenlima doch wesentlich mehr als 16 Volt raus ... Ich habe den Schaltplan jetzt nicht auswendig gelernt , nützt eh nix weil er den Kabelbaum selbst gestrickt hat ( der Scheiß fliegt im Winter raus ) und ja , der Kondensator ist drin. Morgen werde ich mir wohl ne Powerbox bei Doc Norton abholen.
Grüße vom Deich.
youri24
Manxman
 
Beiträge: 36
Registriert: Montag 12. März 2018, 23:10
Wohnort: Friesland, hinterm Deich

Re: Kerzenbild

Beitragvon Norbert » Dienstag 8. Mai 2018, 23:40

youri24 hat geschrieben:Moin.... und nun die Frage , bei mir ist eine Lima mit drei Kabeln drin , danach folgt der Plattengleichichrichter ( Lucas , schwarz , mit Masse fünf Anschlüsse ) soweit so gut , aber dann kommt nix mehr ,keine Regelungstechnik im klassischen Sinn :-k ist das OK oder ein Erbe meines Vorbesitzers ? Normal ballert eine Dreiphasenlima doch wesentlich mehr als 16 Volt raus ...
Grüße vom Deich.


Da fehlen die beiden Zehnerdioden, die links und rechts an den Z-Platten befestigt sein müssten, >Funktioniert bei mir seit 25 Jahren tadellos.

Gruß Norbert
"Orginalität und Symetrie sind die Künste der Primitiven" (Prof. Frankenberg, FH Köln, 1985)
Benutzeravatar
Norbert
Manxman
 
Beiträge: 161
Registriert: Sonntag 6. August 2006, 09:54
Wohnort: Das Nizza am Rhein....

Re: Kerzenbild

Beitragvon Towner » Mittwoch 9. Mai 2018, 07:11

youri24 hat geschrieben:Moin.
Bin gerade gefahren und Kupplung funktioniert tadellos, wegen dem Ölthema.
Beim Fahren hatte ich so leichte Wackler , Aussetzer wäre zuviel gesagt. Also Elektrik ... und nun die Frage , bei mir ist eine Lima mit drei Kabeln drin , danach folgt der Plattengleichrichter ( Lucas , schwarz , mit Masse fünf Anschlüsse ) soweit so gut , aber dann kommt nix mehr ,keine Regelungstechnik im klassischen Sinn :-k ist das OK oder ein Erbe meines Vorbesitzers ? Normal ballert eine Dreiphasenlima doch wesentlich mehr als 16 Volt raus ... Ich habe den Schaltplan jetzt nicht auswendig gelernt , nützt eh nix weil er den Kabelbaum selbst gestrickt hat ( der Scheiß fliegt im Winter raus ) und ja , der Kondensator ist drin. Morgen werde ich mir wohl ne Powerbox bei Doc Norton abholen.
Grüße vom Deich.


Hallo,

wenn ne Boyer-Zündung drin ist, kann es das Problem sein, dass ein Kabel innerlich gebrochen ist unten am Stator. Das ist wohl eine Krankeit an der Commando. Der Kabelbruch ist i.d.R. unter dem kleinen Kabelbinder. Äusserlich sieht alles tadellos aus. Das hatte ich auch schon und ein Kumpel von mir auch. Die Symptome sprechen jedenfalls dafür.

Ralf
Triumph T120RV
Norton Commando 850 MKII
Benutzeravatar
Towner
Manxman
 
Beiträge: 1980
Registriert: Samstag 15. März 2008, 10:04
Wohnort: Linker Niederrhein

Re: Kerzenbild

Beitragvon youri24 » Donnerstag 10. Mai 2018, 15:26

moin ,
also heute wollte ich wagen und weit weg fahren , hat nicht geklappt . Aussetzer ohne Ende am Schluss und ich weiß langsam nicht mehr so recht was ich noch tun soll . OK , Lichtmaschine durchmessen ( kann ja eigentlich nicht bei den Werten die ich gemessen habe ) Rotor prüfen , Zehnerdioden checken ( mein Fehler , hatte sie nur nicht entdeckt ) . Und wenn da nichts bei rum kommt , dann fliegt der ganze Kram raus . [carton]
youri24
Manxman
 
Beiträge: 36
Registriert: Montag 12. März 2018, 23:10
Wohnort: Friesland, hinterm Deich

Re: Kerzenbild

Beitragvon Fast Bäck » Donnerstag 10. Mai 2018, 17:23

Hallöle,
vom Kerzenbild zur Lichtmaschine...warum auch nicht. Du hast von Zenerdioden und Lichtmaschine mit 3 Kabeln gesprochen und von Powerbox von Doc Norton und und und. Wenn bei dir eine 3Phasen Lichtmaschine aus der Nachrüstzeit verbaut ist, dann brauchst du auch eine entsprechende Powerbox(Regler) mit 3 Anschlüssen und keinen Plattengleichrichter und keine Zenerdioden (ich weiß, bei Triumph hat es da mal etwas gegeben).
Es ist wirklich denkbar einfach die 3Phasen Lichtmaschine zu verbauen und den entsprechenden Regler anzuschließen und dann noch plus und minus mit dem Bordnetz zu verbinden und dann zuverlässigen Ladestrom zu erhalten... aber keine seltsamen Vermischungen der Komponenten. Du hast doch von der Powerbox die du von Doc Norton holen wolltest berichtet , wie hast du das alles angeschlossen ?(Bilder). Wenn das alles richtig verkabelt ist gibt's kein Spannungsproblem ! Zu den Zündaussetzern: überprüf mal alle Steckverbindungen und wirklich jede Quetschverbindung Kabel festhalten und den Quetschanschluß mit der anderen Hand und wackeln... an jedem Stecker, dann wieder zusammenstecken wieder wackeln eventuell mit der Zange etwas nachbiegen, das muß alles fest sein und zu guter Letzt das Zündschloß. Eventuell mal eine direkte Verbindung zur Blackbox der Zündanlage legen um das Zündschloß als Fehlerquelle ausschlie0en zu können. "Das fliegt alles raus" kommt gaaaaanz zum Schluß, wenn du sauber gearbeitet hast und das zusammen verbaut hast, was zusammen gehört.
Viel Erfolg
Fast Bäck
Fast Bäck
Manxman
 
Beiträge: 46
Registriert: Donnerstag 17. Februar 2011, 12:50

Re: Kerzenbild

Beitragvon youri24 » Donnerstag 10. Mai 2018, 17:50

Die Powerbox liegt noch auf der Werkbank.
Batterie war voll. 12.8 Volt nach ca 100 km. Die Grundplatte der Boyer ist etwas krumm , könnte dadurch ein Massefehler an den Kupferstiften zum Gehäuse entstehen :-k und ich habe jedes Kabel in der Hand und die meisten unter dem Lötkolben gehabt , alle wo ich an den Verbindungen gezweifelt habe haben neue Stecker bekommen. Andere Stecker ( Grundplatte z.B.) habe ich durch Lötverbindungen ersetzt. Alle Armaturen und mögliche Schalter etc . Geöffnet und kontrolliert ( ich kenn da was von , habe an meinen Harleys die Elektrik immer selbst gemacht und nie Probleme gehabt ).
Mal sehen was es ist ,langsam habe ich die Zündbox im Visier , werde berichten .
Grüße vom Deich
youri24
Manxman
 
Beiträge: 36
Registriert: Montag 12. März 2018, 23:10
Wohnort: Friesland, hinterm Deich

Re: Kerzenbild

Beitragvon Klaus Monning » Donnerstag 10. Mai 2018, 21:02

youri24 hat geschrieben:Die Powerbox liegt noch auf der Werkbank.

Mal sehen was es ist ,langsam habe ich die Zündbox im Visier , werde berichten .
Grüße vom Deich


Hallo,
Ich glaube ja nicht, dass es etwas mit der Powerbox zu tun hat. Lies hierzu meinen Beitrag im "Prince of Darkness... ". Schmeiß' zunächst die Kerzen raus, dann die Spulen und zum Schluss die ganze Zündung und bau' was neues ein. Ich glaube die neuen Zündungen von Boyer tun es auch ganz gut.
Ich selbst hab' eine PAZON Smart Fire, würde aber heute zu einer Tri- Spark greifen. Warum? Da ist die gesamte Elektronik im Unterbrecherkontakt- Gehäuseteil des Timing- Deckels verbaut. Genial! Ob das immer die ganze Wärme aushält, die dort anfällt? Na ja, die Entscheidung fällt für mich im Moment nicht an. Ich hab' sogar eine Reserve- Trigger- Platte auf Lager. Die lässt sich schnell mal wechseln (sogar am Straßenrand).
Gruß
Klaus
Benutzeravatar
Klaus Monning
Manxman
 
Beiträge: 412
Registriert: Montag 28. Februar 2011, 23:45
Wohnort: Bettina-von-Arnim Straße 40, 65760 Eschborn

Re: Kerzenbild

Beitragvon youri24 » Donnerstag 10. Mai 2018, 22:05

Moin.
Danke für die Tipps und Hinweise. Ich habe beim Querlesen hier im Forum einen Denkanstoss bekommen und dies gegengecheckt .... man ist immer schon zu weit weg in Gedanken :egeek: , ich habe die ganze Primärseite der Zündung und alles andere mehrfach auf links gedreht und das sekundäre außer Kerzenbild ( so fing alles an ) aus dem Auge verloren , denkt ja keiner mehr dran wenn er es neu gemacht hat ... Spulen , Kabel , Stecker , Kerzen ... alles nagelneu . Anfangs war sie zu mager eingestellt ,deshalb ja der Thread ... Das war aber relativ schnell behoben ,wie es aussieht, dabei habe ich wohl nicht bemerkt wie die Zündkabel mit ihren Hütchen am Ende aus der Spule gewandert sind ( Motorvibration ) sieht ja auch alles gut aus , weil die Tüllen noch genau da saßen wo sie hingehören .Also vorhin Kabel gecheckt und sie läuft sehr gut,knallt nicht beim Hochdrehen etc . hört sich wirklich gut an . Also morgen früh Proberunde und dann mal sehen ,zweiter Anlauf nach Kappeln , die Kumpels sind schon da ... :facepalm2: also zwei , der andere muss noch die Kawa richten :lol:
Ich werde berichten.
Gruß vom Deich.
youri24
Manxman
 
Beiträge: 36
Registriert: Montag 12. März 2018, 23:10
Wohnort: Friesland, hinterm Deich

Re: Kerzenbild

Beitragvon youri24 » Freitag 11. Mai 2018, 09:04

Es funzt. Abfahrt \:D/
youri24
Manxman
 
Beiträge: 36
Registriert: Montag 12. März 2018, 23:10
Wohnort: Friesland, hinterm Deich

Re: Kerzenbild

Beitragvon Norton » Freitag 11. Mai 2018, 11:38

Und wenn man von original Zenerdiode auf modernen Regler umbaut, dreht man die Stromrichtung. Also nicht mehr Plus an Masse. Heißt auch die Stromrichtung an der Zündbox und an den Zündspulen umdrehen.
Für mich klingt das alles nach elektrischem Halbwissen.

Gruß. Martin.
Jung sein ist keine Frage des Alters.
Norton
Jehooova!!!
 
Beiträge: 2860
Registriert: Freitag 13. Juli 2007, 00:35
Wohnort: Großhabersdorf

Re: Kerzenbild

Beitragvon Phil » Freitag 11. Mai 2018, 18:44

Norton hat geschrieben:.... Also nicht mehr Plus an Masse...

Neee, Martin. Das ist nicht zwangsläufig so. Die PODtronics-'Regler' sind isoliert, zwei oder drei Kabel von der Lima rein, ein schwarzes mit Minus und ein rotes Kabel mit Plus raus. Du kannst also an Masse fahren, was Du willst bzw. Plus oder Minus, je nachdem, was Du an den Rahmen legst. Die Shindengen-Dingers machen das genauso, zumindest der, den ich da mal in der Mache hatte. Wobei nachmessen und prüfen sollte man das immer.

Grüße

Ph.
Benutzeravatar
Phil
Su-Fu Fetischist
 
Beiträge: 3917
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: Kerzenbild

Beitragvon youri24 » Montag 14. Mai 2018, 06:57

Moin.
Ganz genau. Ich kann das Thema abschließen. Bin am Wochenende 800 Kilometer gefahren...
Manchmal sind es eben nur fiese Kleinigkeiten. Danke für eure Tipps.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
youri24
Manxman
 
Beiträge: 36
Registriert: Montag 12. März 2018, 23:10
Wohnort: Friesland, hinterm Deich

Re: Kerzenbild

Beitragvon Fast Bäck » Montag 14. Mai 2018, 08:23

Moin,
ist ja toll, daß man mit einer Commando doch 800Km am Stück fahren kann...ohne Schmarrn. Mich würde aber trotzdem wahnsinnig interessieren, nachdem deine Powerbox noch auf dem Tisch liegt, wie du die 3Phasen Lima an den Plattengleichrichter angeschlossen hast(Foto). Da ich wirklich der Meinung bin, daß das nicht funktioniert. Würde aber gerne mein Wissen darüber erweitern. Vielen Dank.
Fast Bäck
Fast Bäck
Manxman
 
Beiträge: 46
Registriert: Donnerstag 17. Februar 2011, 12:50

Re: Kerzenbild

Beitragvon Tim » Montag 14. Mai 2018, 08:59

Fast Bäck hat geschrieben:Moin,...


Servus.

...ist ja toll, daß man mit einer Commando doch 800Km am Stück fahren kann...ohne Schmarrn.


'tschuldige, falls ich Dein Weltbild jetzt ins Wanken bringe, aber das hab sogar ich geschafft .... :pfeiffen: :mrgreen:


Tim
1956 Norton Dominator CR - 1964 Norton Atlas - 1970 Norton Commando Roadster - 1972 HD FLH1200 Electra Glide - 1972 Norton Commando CR
Parts falling (off) of these vehicles are of the finest Angloamerican craftsmanship!
Benutzeravatar
Tim
Commando Resterampe
 
Beiträge: 7711
Registriert: Dienstag 12. Mai 2009, 19:35
Wohnort: Das Dorf an der Düssel in der Nähe von Suppental

VorherigeNächste

Zurück zu Norton

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste