Auto-Advance Unit, Matchless G 3 LS, 1958

The race-bred motorcycle;
British made - world famous

Re: Auto-Advance Unit, Matchless G 3 LS, 1958

Beitragvon Leftie » Montag 26. August 2019, 17:00

jan hat geschrieben:Wie wird das erst, wenn da wieder eine richtig funktionstüchtige und korrekt eingestelle Zündung verbaut ist?!


Am Ende womöglich so :-k :) ??
Matchie.jpg


Gruss, Ralph
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
1973er Commando, 1991er BMW R80 :naja:
Benutzeravatar
Leftie
Manxman
 
Beiträge: 440
Registriert: Montag 29. Juni 2015, 13:26
Wohnort: Westfälisches Flachland

Re: Auto-Advance Unit, Matchless G 3 LS, 1958

Beitragvon guzzimk » Freitag 30. August 2019, 09:32

Provisorien halten ja manchmal ewig, aber ich glaube auch daß du mit der Boyer besser fährst...... O:)

LG Markus
BSA A65 Lightning-A65 Hornet-Bantam D7-M21-Triumph T160-Laverda Jota-MG 1000 SP1-Benelli 650 Tornado - MZ ETZ/TS 250 -Honda CBR 1000F/CB500S-Suzuki SV1000-Montesa Cota 172
Benutzeravatar
guzzimk
Manxman
 
Beiträge: 671
Registriert: Samstag 13. Januar 2007, 17:10
Wohnort: 63110 "An Englishmans home is his castle, but his garage is his sanctuary"

Für Phil

Beitragvon jan » Samstag 5. Oktober 2019, 22:49

Lieber Phil,

heute habe ich endlich die Boyer-Zündung eingebaut und zum Laufen gebracht - und eingedenk Deiner nie enden wollenden, diesbezüglichen Mahnungen erst mal die Baumarkt-Stecker von Ernie rausgeschmissen und Aderendhülsen an die Kabelenden gecrimpt. Ich hoffe, es ist kein Pfusch, dass ich die derart präparierten Kabelenden dann mit einer Lüsterklemme zusammengeschlossert habe - oder wie macht man das richtig?!

20191005_145654.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
May our engines never run out of oil, fuel and sparks!
Benutzeravatar
jan
Julio Matchlesias
 
Beiträge: 9244
Registriert: Freitag 4. August 2006, 23:17
Wohnort: 65779 Kelkheim

Peinlich!!!

Beitragvon jan » Samstag 5. Oktober 2019, 23:19

Heute eine neue Folge aus der beliebten Serie: "Boah ey - das darfste aber keinem erzählen!! :shock: :surpris: "

Zunächst mal ging es damit los, dass an meiner originalen 1958er mit Matching Nos. die Zündung nicht passte, die von Burton Bike Bits als die passende für die frühen Baujahre 1958-63 angepriesen wird. Die Stator Plate hatte 2-11/16" (ca. 68 mm) Durchmesser, mein originaler Kontakt-und-Kondensator-Träger hingegen glatte 3" (76,2 mm). Die für die späten Baujahre 1964-66 angepriesene Anlage - bis auf die Stator Plate ohnehin identisch - passte dann.

20190911_195429[1].jpg

Der Einbau flutschte zügig, die Zündbox habe ich auf dem Rahmenrohr in der Nähe der Zündspule angebracht. Dort kam ich mit allen mitgelieferten Kabeln bzw. deren Längen optimal hin. Und der hintere Tankausschnitt der Matchy in Verbindung mit der hochgezogenen Sitzbanknase ließ genau den benötigten Freiraum bei gleichzeitiger Unsichtbarkeit der Anlage.

20191003_165009.jpg

Verzweifelte Startversuche (mit Sprit aus dem Rasenmähertank, der auf meiner Hebebühne an einem selbstgebastelten "Galgen" hängt) brachten nichts. Kein Funken auf der Kerze. Komischerweise sprang aber immer genau dann ein einzelner Funken zwischen den Kerzenelektroden über, wenn ich die Zündung AUSschaltete. Mmmh.

Ich hatte ja 2007 nach Erwerb der kleinen Matchy zuerst die komplette Elektrik erneuert, einen neuen Kabelbaum eingezogen und auf 12 V umgerüstet. Das hat seither immer tadellos funktioniert.
Und heute stand ich wie der Ochs vorm Berg und fand keinen Zündfunken. Bis ich beim Durchmessen mit der Prüflampe irgendeinen Durchgang messen wollte, die Klemme auf einer Rahmenverschraubung (Masse!) liegen hatte und eher versehentlich den Minuspol der Batterie berührte. Und das Licht anging...
Da ging mir dann auch ein Licht auf. Ich Idiot hatte vergessen, dass ich seinerzeit "positive earth" verkabelt hatte... :facepalm2: :facepalm2: :oops:

Mit kaltem Angstschweiß auf der Stirn habe ich dann die komplette Verkabelung der Zündbox entsprechend umgeklemmt und sah mich in Gedanken schon Ersatz bestellen, weil ich sicher war, die Box durch die falsche Verkabelung gehimmelt zu haben. Eine probehalber in den Kerzenstecker gefummelte Zweitkerze warf beim Durchtreten dann prächtige Funken...
Tank drauf, Spritschläuche richtig angeschlossen, einmal gekickt - Karre läuft.

Ich hab´ dann noch in bereits stockdunkler Nacht die erste Probefahrt gemacht - herrlich! Und die kleine Matchy hat mit ihrer kräftigen LiMa und dem großen 7"-Scheinwerfer richtig gutes Nachtfahrlicht.

Aber bitte nicht weitererzählen... :oops: :wink:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
May our engines never run out of oil, fuel and sparks!
Benutzeravatar
jan
Julio Matchlesias
 
Beiträge: 9244
Registriert: Freitag 4. August 2006, 23:17
Wohnort: 65779 Kelkheim

Re: Für Phil

Beitragvon Phil » Sonntag 6. Oktober 2019, 08:17

jan hat geschrieben:... und eingedenk Deiner nie enden wollenden, diesbezüglichen Mahnungen erst mal die Baumarkt-Stecker von Ernie rausgeschmissen und Aderendhülsen an die Kabelenden gecrimpt. Ich hoffe, es ist kein Pfusch, dass ich die derart präparierten Kabelenden dann mit einer Lüsterklemme zusammengeschlossert habe - oder wie macht man das richtig?!...

Hoi Jan,

hahahaha, wie war das mit Loriot und dem Altersstarrsinn bzw. Überzeugungstreue? Bin ich echt so schlimm? :shock: :shock:

Aber mal ernsthaft, ich glaube nicht, dass Lüsterklemmen an Mopeds verbaut werden sollten, egal ob mit oder ohne Aderendhülsen. Vor allem an der Stelle ist das kritisch, weil das Lüsterklemmengedöns recht schwer ist und immer die Kabel von der p/u-plate belasten/ziehen wird. Und das ist bekanntermaßen ein Schwachpunkt bei der Boyer-Chose.

Ich nehme an der Stelle immer hundsnormale Japanstecker, die Rundsteckers mit den Silikonhülsen zur Isolierung. Die sind deutlich leichter, und sie haben im Gegensatz zu dem Baumarktgelumpe von Ernie eine vernünftige Zugentlastung.

Herzlichen Glückwunsch, dass die Box Deine Anschließereien überstanden hat.

Schöne Grüße

Ph.
Benutzeravatar
Phil
SuFu Fetischist
 
Beiträge: 4780
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Vorherige

Zurück zu AJS/Matchless

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste