Auto-Advance Unit, Matchless G 3 LS, 1958

The race-bred motorcycle;
British made - world famous

Re: Auto-Advance Unit, Matchless G 3 LS, 1958

Beitragvon Leftie » Montag 26. August 2019, 17:00

jan hat geschrieben:Wie wird das erst, wenn da wieder eine richtig funktionstüchtige und korrekt eingestelle Zündung verbaut ist?!


Am Ende womöglich so :-k :) ??
Matchie.jpg


Gruss, Ralph
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
1973er Commando, 1991er BMW R80 :naja:
Benutzeravatar
Leftie
Manxman
 
Beiträge: 462
Registriert: Montag 29. Juni 2015, 13:26
Wohnort: Westfälisches Flachland

Re: Auto-Advance Unit, Matchless G 3 LS, 1958

Beitragvon guzzimk » Freitag 30. August 2019, 09:32

Provisorien halten ja manchmal ewig, aber ich glaube auch daß du mit der Boyer besser fährst...... O:)

LG Markus
BSA A65 Lightning-A65 Hornet-Bantam D7-M21-Triumph T160-Laverda Jota-MG 1000 SP1-Benelli 650 Tornado - MZ ETZ/TS 250 -Honda CBR 1000F/CB500S-Suzuki SV1000-Montesa Cota 172
Benutzeravatar
guzzimk
Manxman
 
Beiträge: 677
Registriert: Samstag 13. Januar 2007, 17:10
Wohnort: 63110 "An Englishmans home is his castle, but his garage is his sanctuary"

Für Phil

Beitragvon jan » Samstag 5. Oktober 2019, 22:49

Lieber Phil,

heute habe ich endlich die Boyer-Zündung eingebaut und zum Laufen gebracht - und eingedenk Deiner nie enden wollenden, diesbezüglichen Mahnungen erst mal die Baumarkt-Stecker von Ernie rausgeschmissen und Aderendhülsen an die Kabelenden gecrimpt. Ich hoffe, es ist kein Pfusch, dass ich die derart präparierten Kabelenden dann mit einer Lüsterklemme zusammengeschlossert habe - oder wie macht man das richtig?!

20191005_145654.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
May our engines never run out of oil, fuel and sparks!
Benutzeravatar
jan
Julio Matchlesias
 
Beiträge: 9360
Registriert: Freitag 4. August 2006, 23:17
Wohnort: 65779 Kelkheim

Peinlich!!!

Beitragvon jan » Samstag 5. Oktober 2019, 23:19

Heute eine neue Folge aus der beliebten Serie: "Boah ey - das darfste aber keinem erzählen!! :shock: :surpris: "

Zunächst mal ging es damit los, dass an meiner originalen 1958er mit Matching Nos. die Zündung nicht passte, die von Burton Bike Bits als die passende für die frühen Baujahre 1958-63 angepriesen wird. Die Stator Plate hatte 2-11/16" (ca. 68 mm) Durchmesser, mein originaler Kontakt-und-Kondensator-Träger hingegen glatte 3" (76,2 mm). Die für die späten Baujahre 1964-66 angepriesene Anlage - bis auf die Stator Plate ohnehin identisch - passte dann.

20190911_195429[1].jpg

Der Einbau flutschte zügig, die Zündbox habe ich auf dem Rahmenrohr in der Nähe der Zündspule angebracht. Dort kam ich mit allen mitgelieferten Kabeln bzw. deren Längen optimal hin. Und der hintere Tankausschnitt der Matchy in Verbindung mit der hochgezogenen Sitzbanknase ließ genau den benötigten Freiraum bei gleichzeitiger Unsichtbarkeit der Anlage.

20191003_165009.jpg

Verzweifelte Startversuche (mit Sprit aus dem Rasenmähertank, der auf meiner Hebebühne an einem selbstgebastelten "Galgen" hängt) brachten nichts. Kein Funken auf der Kerze. Komischerweise sprang aber immer genau dann ein einzelner Funken zwischen den Kerzenelektroden über, wenn ich die Zündung AUSschaltete. Mmmh.

Ich hatte ja 2007 nach Erwerb der kleinen Matchy zuerst die komplette Elektrik erneuert, einen neuen Kabelbaum eingezogen und auf 12 V umgerüstet. Das hat seither immer tadellos funktioniert.
Und heute stand ich wie der Ochs vorm Berg und fand keinen Zündfunken. Bis ich beim Durchmessen mit der Prüflampe irgendeinen Durchgang messen wollte, die Klemme auf einer Rahmenverschraubung (Masse!) liegen hatte und eher versehentlich den Minuspol der Batterie berührte. Und das Licht anging...
Da ging mir dann auch ein Licht auf. Ich Idiot hatte vergessen, dass ich seinerzeit "positive earth" verkabelt hatte... :facepalm2: :facepalm2: :oops:

Mit kaltem Angstschweiß auf der Stirn habe ich dann die komplette Verkabelung der Zündbox entsprechend umgeklemmt und sah mich in Gedanken schon Ersatz bestellen, weil ich sicher war, die Box durch die falsche Verkabelung gehimmelt zu haben. Eine probehalber in den Kerzenstecker gefummelte Zweitkerze warf beim Durchtreten dann prächtige Funken...
Tank drauf, Spritschläuche richtig angeschlossen, einmal gekickt - Karre läuft.

Ich hab´ dann noch in bereits stockdunkler Nacht die erste Probefahrt gemacht - herrlich! Und die kleine Matchy hat mit ihrer kräftigen LiMa und dem großen 7"-Scheinwerfer richtig gutes Nachtfahrlicht.

Aber bitte nicht weitererzählen... :oops: :wink:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
May our engines never run out of oil, fuel and sparks!
Benutzeravatar
jan
Julio Matchlesias
 
Beiträge: 9360
Registriert: Freitag 4. August 2006, 23:17
Wohnort: 65779 Kelkheim

Re: Für Phil

Beitragvon Phil » Sonntag 6. Oktober 2019, 08:17

jan hat geschrieben:... und eingedenk Deiner nie enden wollenden, diesbezüglichen Mahnungen erst mal die Baumarkt-Stecker von Ernie rausgeschmissen und Aderendhülsen an die Kabelenden gecrimpt. Ich hoffe, es ist kein Pfusch, dass ich die derart präparierten Kabelenden dann mit einer Lüsterklemme zusammengeschlossert habe - oder wie macht man das richtig?!...

Hoi Jan,

hahahaha, wie war das mit Loriot und dem Altersstarrsinn bzw. Überzeugungstreue? Bin ich echt so schlimm? :shock: :shock:

Aber mal ernsthaft, ich glaube nicht, dass Lüsterklemmen an Mopeds verbaut werden sollten, egal ob mit oder ohne Aderendhülsen. Vor allem an der Stelle ist das kritisch, weil das Lüsterklemmengedöns recht schwer ist und immer die Kabel von der p/u-plate belasten/ziehen wird. Und das ist bekanntermaßen ein Schwachpunkt bei der Boyer-Chose.

Ich nehme an der Stelle immer hundsnormale Japanstecker, die Rundsteckers mit den Silikonhülsen zur Isolierung. Die sind deutlich leichter, und sie haben im Gegensatz zu dem Baumarktgelumpe von Ernie eine vernünftige Zugentlastung.

Herzlichen Glückwunsch, dass die Box Deine Anschließereien überstanden hat.

Schöne Grüße

Ph.
Benutzeravatar
Phil
SuFu Fetischist
 
Beiträge: 4941
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: Auto-Advance Unit, Matchless G 3 LS, 1958

Beitragvon jan » Sonntag 27. Oktober 2019, 12:26

Kurzes Update zu meiner Boyer Mk. IV: Die kleine Matchy springt jetzt auf den ersten Tritt an und läuft schön.

Aber ein Phänomen ärgert mich doch etwas, und ich habe dazu bisher noch keine gescheite Lösung gefunden. Nach sorgfältiger Justierung des Zündzeitpunktes war der Leerlauf deutlich zu hoch und ließ sich auch durch komplettes Herausdrehen der Schieberanschlagschraube nicht auf ein akzeptables Maß herunterregeln (ich hab´ die Schraube unterwegs sogar verloren, weil sie nicht mehr gegen die Feder drückte und nur noch auf einem halben Gewindegang trug :facepalm2: ).

Okay, Burlen Fuel hat innerhalb von drei Tagen Ersatz für die verlorene Schraube gesendet - aber den Leerlauf habe ich nur durch fast komplettes Hineindrehen der Gemisch-Regulierschraube wieder auf unter 1.000/min bekommen. Jetzt läuft die Matchy tendentiell also - dafür spricht auch das Kerzenbild - zumindest im Leerlauf deutlich zu fett. Nicht wirklich der richtige Weg, den Leerlauf durch Überfettung runterzuregeln.

Meine Theorie dazu ist bisher, dass die Boyer im Leerlauf nicht genug Spätzündung herstellt. Natürlich habe ich damit experimentiert, die Grundeinstellung zu verändern - mit dem Ergebnis, dass die Matchy nicht mehr ansprang, sondern beim Kicken wahlweise in den Auspuff (zuviel Spätzündung) oder den Vergaser (zuviel Frühzündung) patschte.
Was mir jetzt noch einfällt, ist der Einsatz einer kleineren Leerlaufdüse (pilot jet) - oder hat jemand einen Hinweis für mich, ob ich einen Fehler gemacht habe (und ggf. welchen)?

Nicht, dass wir uns falsch verstehen - die Matchy läuft bisher klasse, auch der Leerlauf ist der stabilste, den ich je hatte. Aber trotzdem lässt mich der Gedanke an zu fettes Gemisch mit den einhergehenden Nachteilen wie z. B. Ölverdünnung nicht los...

Danke & Gruß, Jan
May our engines never run out of oil, fuel and sparks!
Benutzeravatar
jan
Julio Matchlesias
 
Beiträge: 9360
Registriert: Freitag 4. August 2006, 23:17
Wohnort: 65779 Kelkheim

Re: Auto-Advance Unit, Matchless G 3 LS, 1958

Beitragvon Phil » Sonntag 27. Oktober 2019, 12:40

jan hat geschrieben:... oder hat jemand einen Hinweis für mich, ob ich einen Fehler gemacht habe (und ggf. welchen)?...

Mein lieber Jan,

mein Favorit ist ein zu kurzer Gaszug, sprich die freie Zuglänge reicht nicht, dass der Schieber ganz zu geht. Das Ding muss ausgehen, wenn Du die Schieberanschlagschraube runter drehst. Wenn Du die Schraube verlierst, dann hatte die auch keinen Druc durch den Schieber/die Feder.

Good luck.

Grüße

Ph.
Benutzeravatar
Phil
SuFu Fetischist
 
Beiträge: 4941
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: Auto-Advance Unit, Matchless G 3 LS, 1958

Beitragvon jan » Sonntag 27. Oktober 2019, 13:01

Danke, Phil, aber das war natürlich das Erste, was ich geprüft habe. Obwohl der Vergaser vorher jahrelang absolut problemlos gefunzt hat und ich nichts daran (inkl. Zug und dessen Verlegung) verändert habe. Das sicherste Indiz für einen "lang genugen" Zug ist das typische "Klack"-Geräusch, wenn der Schieber runterschnalzt und unten im Body auf der Schieberanschlagschraube aufsetzt. Und ich hatte den Vergaser natürlich abgeschraubt und von hinten und von vorne reingeschaut, um mich davon zu überzeugen.

Sei versichert: Ich traue mir schon seit Längerem nicht mehr selbst über den Weg. Deswegen revidiere ich meine eigene Arbeit unentwegt. :mrgreen:
May our engines never run out of oil, fuel and sparks!
Benutzeravatar
jan
Julio Matchlesias
 
Beiträge: 9360
Registriert: Freitag 4. August 2006, 23:17
Wohnort: 65779 Kelkheim

Re: Auto-Advance Unit, Matchless G 3 LS, 1958

Beitragvon Phil » Sonntag 27. Oktober 2019, 13:12

Hoi Jan,

das Ding muss ausgehen, wenn der Schieber ganz runter geht, unabhängig von der Zündung. Schlicht weil ein Element (nämlich das Gemisch) der Heiligen Dreifaltigkeit dann fehlt.

Die Boyer verstellt um die 20° Kurbelwellenwinkel, die FKVs manche 22°, manche 24°, schau' mal auf dem FKV nach, da sind bei Lucas normal die NW-Winkel eingeschlagen. Du hast in der Tat ein höheres Standgas, wenn die Zündung früher steht, aber dass sie nicht ausgeht, das geht eigentlich nicht. Wie ausgeschlagen ist der Vergaser? Aber selbst dann muss sie ausgehen, so ausgeschlagen kann der eigentlich nicht sein.

Verlasse Dich mal nicht auf das Klack, sondern hänge den Zug oben aus, ob sie dann auch noch anbleibt. Normal habe die alle ein abutment-Dingens aka die geschlitzte Hülse, über die sich der Zug am Drehgriff abstützt. Mach' die raus, ob sie dann ausgeht.

Wie gesagt, der Zug ist und bleibt mein Favorit.

Noch mehr good luck und schöne Grüße

Ph.
Benutzeravatar
Phil
SuFu Fetischist
 
Beiträge: 4941
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: Auto-Advance Unit, Matchless G 3 LS, 1958

Beitragvon jan » Sonntag 27. Oktober 2019, 22:20

Phil, Du kannst sehr überzeugend klingen!
Na gut, dann muss ich wohl doch noch mal nachschauen. :wink:
May our engines never run out of oil, fuel and sparks!
Benutzeravatar
jan
Julio Matchlesias
 
Beiträge: 9360
Registriert: Freitag 4. August 2006, 23:17
Wohnort: 65779 Kelkheim

Re: Auto-Advance Unit, Matchless G 3 LS, 1958

Beitragvon Phil » Sonntag 3. November 2019, 10:38

Hoi Jan,

gibbet was Neues von dem Vergaser- bzw. Zuggedöns?

Das interessiert mich, was dabei rausgekommen ist. Lass mich nicht dumm sterben. :mrgreen:

Schöne Grüße

Ph.
Benutzeravatar
Phil
SuFu Fetischist
 
Beiträge: 4941
Registriert: Samstag 5. August 2006, 15:20
Wohnort: Düsseldorf

Re: Auto-Advance Unit, Matchless G 3 LS, 1958

Beitragvon jan » Sonntag 3. November 2019, 10:51

Da ich dieses Wochenende im Zeichen der AHG an und auf der Mosel (Bernkastel-Kues, Zylinderhaus) verbringe, müssen die Werkzeuge ruhen.

Nächstes Wochenende kommen noch mal Tank & Sitzbank runter, dann schaue ich noch mal nach der Verlegung des Gaszuges - nicht, dass meine Zündinstallation durch einen unbedacht verzurrten Kabelbinder am Rahmenoberrohr das Standgas beeinflusst... :oops:

Ich werde Dich nicht dumm sterben lassen, lieber Phil. :halloatall:

Cheers, Jan
May our engines never run out of oil, fuel and sparks!
Benutzeravatar
jan
Julio Matchlesias
 
Beiträge: 9360
Registriert: Freitag 4. August 2006, 23:17
Wohnort: 65779 Kelkheim

Re: Auto-Advance Unit, Matchless G 3 LS, 1958

Beitragvon Öko » Sonntag 3. November 2019, 12:38

Wer Lüsterklemmen und Stromdiebe im Kfz Bereich verbaut...schubst auch kleine Entenkindefr in den Teich.
Kabel auf 5mm abisolieren, mit korekter Löttemperatur beide Enden mit minimalen Lötzinneinsatz verbinden und passenden Schrumpfschlauch drüber.
23.Jahresparty der Fast Dog´s MF Meyenburg vom 09.-11. August 2019 :runningdog:
Benutzeravatar
Öko
Manxman
 
Beiträge: 4594
Registriert: Dienstag 9. März 2010, 18:31
Wohnort: 19370 Parchim

Vorherige

Zurück zu AJS/Matchless

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast